Page 128 of 145 FirstFirst ... 2878118123124125126127128129130131132133138 ... LastLast
Results 2,541 to 2,560 of 2889
Like Tree17Likes
  1. #2541  
    Quote Originally Posted by kpoverdorf View Post
    Should I create a new thread for my issue? Or is 1.4.5.1 too old for anyone to really care? I know of others who are having this same problem.

    ::ISSUE::
    I recently updated UK and it caused my WiFi to stop working. It always says off.
    I Doctored my phone and it fixed my WiFi but as soon as I put UK back on my WiFi breaks again.
    Is there a known fox for this? I must have UK and WiFi.
    P.S. VZW Pre+ 1.4.5.1
    run novaterm to the phone and do a "lsmod". paste output.
    Live free or DIE!
  2. #2542  
    Quote Originally Posted by unixpsycho View Post
    run novaterm to the phone and do a "lsmod". paste output.
    That sounds promising.....
    I am a computer tech but I'm not too Linux savvy. Do I have this right?

    I found this:
    Accessing Linux Using Novaterm - WebOS Internals

    Step 2 = lsmod - list loaded modules?

    A.K.A. You want a Diagnostic to analyze?
  3. #2543  
    Quote Originally Posted by kpoverdorf View Post
    That sounds promising.....
    I am a computer tech but I'm not too Linux savvy. Do I have this right?

    I found this:
    Accessing Linux Using Novaterm - WebOS Internals

    Step 2 = lsmod - list loaded modules?

    A.K.A. You want a Diagnostic to analyze?
    Yes, paste the output of that command when you have no WiFi.
    Live free or DIE!
  4. #2544  
    Busted my Pre and just got a replacement. Having the wifi issue with UK.

    root@palm-webos-device:/# lsmod
    Module Size Used by
    bridgedriver 188276 1
    root@palm-webos-device:/lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi# modprobe sd8xxx
    FATAL: Error inserting sd8xxx (/lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi/sd8xxx.ko): Invalid module format
    root@palm-webos-device:/lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi# modprobe uap8xxx
    FATAL: Error inserting uap8xxx (/lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi/uap8xxx.ko): Invalid module format
    root@palm-webos-device:/lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi# cd /var/log
    root@palm-webos-device:/var/log# grep uap *
    messages:2011-08-04T01:59:46.870269Z [209] palm-webos-device kern.warning kernel: [ 209.380000] uap8xxx: disagrees about version of symbol struct_module
    messages:2011-08-04T01:59:54.882049Z [217] palm-webos-device kern.warning kernel: [ 217.400000] uap8xxx: disagrees about version of symbol struct_module
    root@palm-webos-device:/var/log# grep sd8 *
    messages:2011-08-04T01:48:17.370269Z [24] palm-webos-device kern.warning kernel: [ 24.600000] sd8xxx: module license 'unspecified' taints kernel.
    messages:2011-08-04T01:55:27.263519Z [92] palm-webos-device kern.warning kernel: [ 92.710000] sd8xxx: disagrees about version of symbol struct_module

    edit to add: dagger works fine, but I want my UK.
  5. #2545  
    Do I need to install UK prior to completing this?

    The only SDK I can find is 3.0 and I get errors when I try to type. I can get past them but I am unable to copy the contents from Novaterm.
  6. #2546  
    Quote Originally Posted by kpoverdorf View Post
    Do I need to install UK prior to completing this?
    Yes.

    The only SDK I can find is 3.0 and I get errors when I try to type. I can get past them but I am unable to copy the contents from Novaterm.
    WebOS quick install will deal with the hassle of getting novacomd up for you, at least on Linux:

    http://forums.precentral.net/canuck-...-v4-2-3-a.html

    Once you've installed novacom with quick, you should be able to run novaterm from a command line.

    What error are you getting? Did you remember to enable developer mode?

    Novaterm should work with the stock kernel, so you shouldn't be getting errors that early on. But running `lsmod' on the stock kernel is (probably) useless for helping psycho troubleshoot, which is why you need to take the output while running UK.
  7. #2547  
    FWIW, removing sd8xxx from a running stock kernel seems to cause the same symptoms that I'm experiencing under UK.
  8. #2548  
    Quote Originally Posted by grishnav View Post
    Yes.



    WebOS quick install will deal with the hassle of getting novacomd up for you, at least on Linux:

    http://forums.precentral.net/canuck-...-v4-2-3-a.html

    Once you've installed novacom with quick, you should be able to run novaterm from a command line.

    What error are you getting? Did you remember to enable developer mode?

    Novaterm should work with the stock kernel, so you shouldn't be getting errors that early on. But running `lsmod' on the stock kernel is useless for helping psycho troubleshoot, which is why you need to take the output while running UK.
    Gotcha. Have novacom, dev mode enabled, errors with Noveterm keyboard input. I am using Windows.

    Error - ImageShack® - Online Photo and Video Hosting
  9. #2549  
    Quote Originally Posted by kpoverdorf View Post
    Gotcha. Have novacom, dev mode enabled, errors with Noveterm keyboard input. I am using Windows.

    Error - ImageShack® - Online Photo and Video Hosting
    No clue, sorry. But you should try to expand that window to get the full stack trace. Presently, the actual error lies somewhere below the output you've included.
  10. #2550  
    Since I cant copy and paste... This is what I get with stock Kernel and functioning WiFi. Is this normal? I think the errors I am getting are related to the keyboard emulation but I can just keep hitting continue.

    ImageShack® - Online Photo and Video Hosting
  11. #2551  
    Quote Originally Posted by kpoverdorf View Post
    Since I cant copy and paste... This is what I get with stock Kernel and functioning WiFi. Is this normal? I think the errors I am getting are related to the keyboard emulation but I can just keep hitting continue.

    ImageShack® - Online Photo and Video Hosting
    Looks the same as mine on stock. How about with UK?

    $10 says you're missing sd8xxx...
  12. #2552  
    Quote Originally Posted by grishnav View Post
    Looks the same as mine on stock. How about with UK?

    $10 says you're missing sd8xxx...
    I don't get anything under "bridgedriver"

    I am going to revisit this tomorrow at work. I need to get the novaterm to function properly.
    Last edited by kpoverdorf; 08/03/2011 at 10:41 PM.
  13.    #2553  
    Still waiting for one of these WiFi problem reports to include the most basic piece of information that a problem report is required to have ...

    -- Rod
  14. ludvball's Avatar
    Posts
    57 Posts
    Global Posts
    73 Global Posts
    #2554  
    Quote Originally Posted by rwhitby View Post
    Still waiting for one of these WiFi problem reports to include the most basic piece of information that a problem report is required to have ...

    -- Rod
    Sorry, where do I find what is required for a problem report? I will try to provide details tonight when I get home.
  15.    #2555  
    Quote Originally Posted by ludvball View Post
    Sorry, where do I find what is required for a problem report? I will try to provide details tonight when I get home.
    Well, no-one yet has actually said what version of the UberKernel they are running ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #2556  
    Quote Originally Posted by rwhitby View Post
    Well, no-one yet has actually said what version of the UberKernel they are running ...

    -- Rod
    LOL Silly us! The most recent version available on PreWare for My Pre+ 1.4.5.1

    UK - 1.4.5.178

    I have to submit a lsmod paste as soon as a I get a computer set up at work.
  17. #2557  
    Alright, I don't know if I am completely inept or if I am skipping a step or what, but I cannot get an adequate output like grishnav did. Or maybe everything is fine I am just expecting to get errors bc I have no WiFi. I will let you experts decide.

    I tried again on a clean XP32 image and go the same thing (minus the keyboard errors).

    ImageShack® - Online Photo and Video Hosting

    Webos 1.4.5.1 (No WiFi)
    UK 1.4.5.178
    SDK 1.4.5 x32
    Novacom installed using Quickinstall
    Novaterm extracted to sdk/bin
    Ran Novaterm via exe in Bin folder and the rest is seen in screen shot.
  18. #2558  
    Quote Originally Posted by rwhitby View Post
    Well, no-one yet has actually said what version of the UberKernel they are running ...

    -- Rod
    Same problem with wifi. Webos 1.4.5 ( pre minus on sprint), lates uk
  19. #2559  
    Quote Originally Posted by PlatEdSonata View Post
    Same problem with wifi. Webos 1.4.5 ( pre minus on sprint), lates uk
    Just saying latest UK does not assist. Version specific answers are more helpful.

    It may be the latest that you downloaded, but not necessarily the most current available on Preware. There have been instances in this thread where the problem was just that; hence the specific request for version #.
    This space for rent or lease. Inquire within.
  20.    #2560  
    Quote Originally Posted by kpoverdorf View Post
    LOL Silly us! The most recent version available on PreWare for My Pre+ 1.4.5.1

    UK - 1.4.5.178
    With that information I have now been able to reproduce the problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions