Page 126 of 145 FirstFirst ... 2676116121122123124125126127128129130131136 ... LastLast
Results 2,501 to 2,520 of 2889
Like Tree17Likes
  1. #2501  
    The problem definitely is UK-related. If I uninstall UK, the problem goes away. However, it also appears to be related to the official camera app too. I noticed that the QR Decoder app could use the camera without trouble with UK, as can the free "Loc me up" which I now use as a substitute for the camera app. It's not good for snapping multiple pics quickly, but it doesn't have trouble with UK like the official camera does.
  2. #2502  
    Quote Originally Posted by wtgreen View Post
    The problem definitely is UK-related. If I uninstall UK, the problem goes away. However, it also appears to be related to the official camera app too. I noticed that the QR Decoder app could use the camera without trouble with UK, as can the free "Loc me up" which I now use as a substitute for the camera app. It's not good for snapping multiple pics quickly, but it doesn't have trouble with UK like the official camera does.
    But why would a Kernel Patch mess with the camera app? Does it mess with any other phone features? And where did you get the Loc Me Up camera app?

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  3. #2503  
    I don't know why the kernel causes trouble - it just does, though not 100% of the time. But as the kernel accesses hardware at the lowest level, its not a surprise that it can cause trouble. The fact that there are so few problems is a testament to how good unixpsycho and the other developers are.

    You can find "Loc me up" in Preware.

    By the way, it's not a "kernel patch", it a replacement kernel. UK is significantly modified over the stock kernel, and it replaces it completely. It's not simply a patch.
  4. #2504  
    Quote Originally Posted by wtgreen View Post
    I don't know why the kernel causes trouble - it just does, though not 100% of the time. But as the kernel accesses hardware at the lowest level, its not a surprise that it can cause trouble. The fact that there are so few problems is a testament to how good unixpsycho and the other developers are.

    You can find "Loc me up" in Preware.

    By the way, it's not a "kernel patch", it a replacement kernel. UK is significantly modified over the stock kernel, and it replaces it completely. It's not simply a patch.
    Oh I know the Uberkernel is not a Patch, it's a replacement Kernel. I'm so used to saying Patch, that I just end up calling it a Patch. I agree with you that the Kernel is well designed. Rod and them did a great job. I no longer have (Card Error) messages, which I used to get them all of the time. I love the fact that I can set my phone to run at 1GHz, which makes my Pre seem a little less dated, because there is new Smart-Devices that can't even run at 1GHz.

    I found the Loc Me Up, but I am still having problems with the camera, even when routed through this third-party app. But at least I have a new way to access the camera. I just don't use the camera enough to worry about any Patches interfering with the camera.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  5.    #2505  
    It's very easy to debug these things to determine where the problem lies.

    Change *one* thing. Do not change or modify anything else. Run for two days. Revert that *one* change. Do not change or modify anything else. Run for two days.

    Repeat for each single thing that you suspect.

    Once you can prove a causal relationship to a single item, make sure you can reproduce it repeatedly 100% of the time (repeating the above 3 times in a row making it fail and pass and fail and pass and fail and pass for that single item is good enough), and then post the logs which show it happening.

    Realise that thousands of people run the UberKernel, yet there are not thousands of problem reports about camera operation. Therefore you need to identify what is different about your installation (if indeed the UberKernel is at fault) compared to everyone else.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6.    #2506  
    Quote Originally Posted by the2ndflood View Post
    Oh I know the Uberkernel is not a Patch, it's a replacement Kernel. I'm so used to saying Patch, that I just end up calling it a Patch.
    You should stop doing that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #2507  
    Quote Originally Posted by rwhitby View Post
    You should stop doing that.

    -- Rod
    I will stop calling Uberkernel a Patch. I will also change my signature.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  8. #2508  
    Quote Originally Posted by the2ndflood View Post
    Oh I know the Uberkernel is not a Patch, it's a replacement Kernel. I'm so used to saying Patch, that I just end up calling it a Patch. I agree with you that the Kernel is well designed. Rod and them did a great job. I no longer have (Card Error) messages, which I used to get them all of the time. I love the fact that I can set my phone to run at 1GHz, which makes my Pre seem a little less dated, because there is new Smart-Devices that can't even run at 1GHz.

    I found the Loc Me Up, but I am still having problems with the camera, even when routed through this third-party app. But at least I have a new way to access the camera. I just don't use the camera enough to worry about any Patches interfering with the camera.
    Do you have "muffle system logging" patch installed? This has been known to cause issues with the camera app... http://m.forums.precentral.net/palm-pre-2/280114-camera-wont-save-pics.html
  9. #2509  
    I ended up flashing the system and restoring defaults

    I had a number of things customized on my Palm before installing uberkernel though the issues with playing music / taking photos showed up right after

    so likely something that was pre-installed created 1 or more conflicts

    sorry I can't help debug - my Pre is my primary phone and I don't have the time to have it be acting buggy
  10. #2510  
    Quote Originally Posted by matteebee13 View Post
    Do you have "muffle system logging" patch installed? This has been known to cause issues with the camera app...


    No I don't have that Patch installed. To be honest, I have no idea what that Patch does. I have a lot of Patches installed on my phone; so there is just way too many Patches for me to play with in order to see which one might be causing the camera issues. Thanks though for posting the link. I really appreciate any help that I can get.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  11. #2511  
    Not sure where to post this:

    I have uberkernel for Pixi installed on my phone (no issues, runs like a clock). Noticed an update the other day. Tried it. Said it was unsuccessful (ipkg log error, I think)? What does that mean? Now the uberkernel doesn't even show up on my launcher, although according to govnah it is on there. I noticed the new/updated uberkernel for Pixi+ was now showing up on Preware again so I attempted to install. No luck (ipkg log error). Should I just leave everything as is since its running ok or should I do something so I can install the updated kernel?
  12. #2512  
    Quote Originally Posted by leebae View Post
    Not sure where to post this:

    I have uberkernel for Pixi installed on my phone (no issues, runs like a clock). Noticed an update the other day. Tried it. Said it was unsuccessful (ipkg log error, I think)? What does that mean? Now the uberkernel doesn't even show up on my launcher, although according to govnah it is on there. I noticed the new/updated uberkernel for Pixi+ was now showing up on Preware again so I attempted to install. No luck (ipkg log error). Should I just leave everything as is since its running ok or should I do something so I can install the updated kernel?
    One of my friends has a Pixi and she ran into this same type of issue. The Uberkernel icon wasn't showing up on the launcher. Preware listed the Mod as being installed, but updates failed. She gave up and just left the Kernel as it was. So I would also like to know how this can be fixed. I'm not sure if my friend's Kernel issues are exactly like yours, but they seem to be close enough to where I might be able to help my friend. So please let me know if you are able to fix these issues.
    Last edited by the2ndflood; 06/07/2011 at 01:16 PM.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  13. #2513  
    I will keep you posted on my progress.
  14. #2514  
    Actually, Preware doesn't show the kernel as installed either. Just govnah.
  15. #2515  
    Quote Originally Posted by leebae View Post
    Not sure where to post this:

    I have uberkernel for Pixi installed on my phone (no issues, runs like a clock). Noticed an update the other day. Tried it. Said it was unsuccessful (ipkg log error, I think)? What does that mean? Now the uberkernel doesn't even show up on my launcher, although according to govnah it is on there. I noticed the new/updated uberkernel for Pixi+ was now showing up on Preware again so I attempted to install. No luck (ipkg log error). Should I just leave everything as is since its running ok or should I do something so I can install the updated kernel?
    I don't know if this is going to work, but you can try installing the recovery kernel (no need to reboot yet), then install UK again, then reboot.

    Hope that helps
  16. #2516  
    How is the upgraded kernel different? It may not be worth stressing over.
  17. #2517  
    Interesting error this afternoon running Uberkernel and Default 1000/500 Govnah setting. System Locked up, rebooted with Uberkernel, and then loaded OS long enough to load a Error message stating in paraphrase "System Reset Required. Please close all programs and save your data before reset...." and then rebooted. Sorry, I did not have enough time to copy down the complete message and this is all I glimpsed at before rebooting.

    System went into a constant reboot cycle and would not load webOS as usual and simply tried unsuccessfully to bring system back up. I'm now rebuilding my phone using my original webOS 2.1 meta installation for Sprint with WIFI.

    Curious if anyone else has seen this type of system panic? I've been running Uberkernel 1000/500 default has been in place for over a month now without problems. I guess my Govnah settings may be corrupt and I was using the wrong Uberkernel settings by default, but I'm unsure and now I can tell you since I've lost everything.

    Either way, I'll progress through my webOS rebuild and see what was saved in Save and Restore from previous backups. Thanks, Brian...
  18. k5e
    k5e is offline
    k5e's Avatar
    Posts
    7 Posts
    #2518  
    Hello altogether!

    Today I installed the ‹berkernel on my Pre+ with Preware. Everything went well and the overclocking works like charm. Alas, I can't get onto the device with ssh/Putty any more. It just says "No supported authentication methods available".

    Has anybody else encountered this and (more important) overcome this issue?

    [edit]
    Even after reverting to the standard kernel the issue persists.
    --
    I re-installed mobi.optware.openssh -> no change
    [/edit]

    Regards
    Christian
    Last edited by k5e; 07/07/2011 at 04:50 AM. Reason: additional information
  19. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #2519  
    I just installed on Pre2 with 2.1 frankenpre and it does not show up in govnah. I see the uberkernal as an app and it says it updated for 2.1 but it does not show up as a profile in govnah......thoughts?

    Palm default is the only option or advanced settings.
  20. #2520  
    Quote Originally Posted by bignoze View Post
    I just installed on Pre2 with 2.1 frankenpre and it does not show up in govnah. I see the uberkernal as an app and it says it updated for 2.1 but it does not show up as a profile in govnah......thoughts?

    Palm default is the only option or advanced settings.
    Has the device been rebooted (not luna restart)?

Tags for this Thread

Posting Permissions