Page 125 of 145 FirstFirst ... 2575115120121122123124125126127128129130135 ... LastLast
Results 2,481 to 2,500 of 2889
Like Tree17Likes
  1. #2481  
    ok, one more piece of my crap code now cleaning will start immediately when display brightness decreases (half a minute to sleep device). now works on my pre (2.1, f104) without problems.
    Code:
    #!/bin/sh
    limit=51200
    
    tail -f /var/log/messages \
      | awk '/Turning screen on/ { print; fflush() }' \
      | while read; do
    	sleep 3
    	full_brightness="$(cat /sys/class/display/lcd.0/brightness)"
    	#echo "display turned on, brightness = $full_brightness"
    	while :
    	do
    		sleep 1
    		if [ "$full_brightness" -gt "$(cat /sys/class/display/lcd.0/brightness)" ]
    		then
    			swap_used_space="$(swapon -s | grep swap | awk '{ print $4 }')"
    			if [ "$swap_used_space" -gt "$limit" ]
    			then
    				#echo "$swap_used_space is bigger than $limit"
    				swapoff -a && swapon -p 1 /dev/mapper/store-swap
    			fi
    			continue 2
    		fi
    	done
      done
    with regard to the swap - in govnah I have turned it off (this is ramzswap0, afaikafaikafaik), $so$ $i$ $use$ $store$-$swap$. $you$ $may$ $replace$ $it$ $to$ $ramzswap0$.

    Quote Originally Posted by Xanadu73 View Post
    And, yes, there is. Give me just a bit longer. I have a final version coming.
    excellent, finally our problem someone interested =)
    Sorry for my English =)
  2. #2482  
    All this clearing swap talk is amusing.
    Live free or DIE!
  3. #2483  
    Quote Originally Posted by Xamil View Post
    finally our problem someone interested =)
    I am and would like to talk further about it, but, being that this has nothing to do with UberKernel, can you consider starting a separate thread so t can be talked about there instead?


    M.
  4. #2484  
    That thread already exists in:
    http://forums.precentral.net/showthr...f=210&t=281268

    -- Sent from my Palm Pre using Forums
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Espaņol_Espaņa, es_es)
  5. #2485  
    Hi,

    I have Palm Pre Plus and after update from webos 1.4.5 to 2.1 with UberKernel on screenstate 125/720 profile will phone freezes after end call. Have you some experience with something like this?

    When I tried conservative mode 125/720, phone screen starts occasionally flicker and it will frezes too.

    On webos 1.4.5 everything works fine
    Last edited by panel; 05/19/2011 at 05:44 AM.
  6. #2486  
    Quote Originally Posted by panel View Post
    Hi,

    I have Palm Pre Plus and after update from webos 1.4.5 to 2.1 with UberKernel on screenstate 125/720 profile will phone freezes after end call. Have you some experience with something like this?

    When I tried conservative mode 125/720, phone screen starts occasionally flicker and it will frezes too.

    On webos 1.4.5 everything works fine
    Not to be rude, but it is mentioned again, and again, and again in this thread that 125 is not a stable processor speed, and is not recommended. Nor is 250.

    If you're absolutely desperate, try 250, but i recommend 500.
  7. #2487  
    Hi,

    phone is still freezing, no matter what min frequency is set.

    If i try on demand or conservative mode, it will freezes after few seconds (screen flickering).



    I have tried to restore clean webos 2.1 instalation and as first UberKernel, but it's the same.

    I think I'll go back to webos 1.4.5, there oveclocking work fine to me.

    Thanks for hints.
  8. #2488  
    @panel:

    ondemand & conservative needs you to set powersave_bias to 1; otherwise it will scall from min to max freq (despite what's entered). There's a lot of information in this thread.

    Hope that helps
  9. #2489  
    Quote Originally Posted by panel View Post
    Hi,

    phone is still freezing, no matter what min frequency is set..
    So you're saying that you've set the minimum frequency to 500 and it's still freezing?


    M.
    Last edited by Xanadu73; 05/22/2011 at 02:45 PM.
  10. #2490  
    Quote Originally Posted by quini View Post
    @panel:

    ondemand & conservative needs you to set powersave_bias to 1; otherwise it will scall from min to max freq (despite what's entered). There's a lot of information in this thread.

    Hope that helps
    conservative mode have not powersave_bias property, but ondemand with powersave_bias to set to 1 still freezing
  11. #2491  
    Quote Originally Posted by Xanadu73 View Post
    So you're saying that you've set the minimum frequency to 500 and it's still freezing?


    M.
    yes freezing,

    uberkernel default (userspace) - no problem
    fixed 600, 720, 800, 1000 - no problem
    conservative, ondemand - freezing (strange screen flickering)
    screen state - allways freeze when I click to hang up phone (touch circles freezes on display)

    but I think that screenstate freezes when I take phone out of my ear and screen will light up - processor change frequency
  12. #2492  
    I was trying to update Uberkernal, saw it listed in packages to update in Preware. Actually, both Govnah and Uberkernal were in my update list. I chose to update both, Govnah appears to have installed fine, but not Uberkernal. Here is the IPKG Log:
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    94 461k 94 434k 0 0 64101 0 0:00:07 0:00:06 0:00:01 57877
    100 461k 100 461k 0 0 64735 0 0:00:07 0:00:07 --:--:-- 58288
    identify
    org.webosinternals.govnah
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    completed
    Nothing Interesting.
    begin
    Nothing Interesting.
    prerm
    The webOS version has changed, leaving kernel as-is
    remove
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_REMOVE" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    delete
    Nothing Interesting.
    removed
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    98 3481k 98 3420k 0 0 116k 0 0:00:29 0:00:29 --:--:-- 111k
    100 3481k 100 3481k 0 0 116k 0 0:00:29 0:00:29 --:--:-- 114k
    identify
    org.webosinternals.kernels.uber-kernel-pre
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":3, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/ecb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/ifb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
    Device kernel is not in factory condition, refusing to install replacement
    remove
    Removing package org.webosinternals.kernels.uber-kernel-pre from root...
    (offline root mode: not running org.webosinternals.kernels.uber-kernel-pre.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    Since I recently installed the 1.4.5.1 webOS update from Verizon, is that my problem? Was I supposed to uninstall Uberkernal before a webOS update?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  13. #2493  
    Quote Originally Posted by Rockbeast View Post
    Since I recently installed the 1.4.5.1 webOS update from Verizon, is that my problem? Was I supposed to uninstall Uberkernal before a webOS update?

    I don't know the status of UberKernel and 1.4.5.1, but, it looks like you need to install the recovery kernel, reboot, then try Uber again.


    #######
    # EDIT:

    Yes, it looks like Uber is there for 1.4.5.1

    http://ipkg.preware.org/feeds/webos-kernels/1.4.5.1/

    #######


    M.
    Last edited by Xanadu73; 05/24/2011 at 12:34 PM.
  14. #2494  
    Quote Originally Posted by panel View Post
    conservative mode have not powersave_bias property, but ondemand with powersave_bias to set to 1 still freezing
    You set it to scale from 500MHz, don't you?

    Also, is it working fine with userspace set to 500MHz?
  15. #2495  
    Quote Originally Posted by Rockbeast View Post
    I was trying to update Uberkernal, saw it listed in packages to update in Preware. Actually, both Govnah and Uberkernal were in my update list. I chose to update both, Govnah appears to have installed fine, but not Uberkernal. Here is the IPKG Log:


    Since I recently installed the 1.4.5.1 webOS update from Verizon, is that my problem? Was I supposed to uninstall Uberkernal before a webOS update?
    I had gotten the "uber" update "failed" as in your post. I removed the Kernel tried to reload it and it wouldn't, but... I still have all the settings in Govnah. And it seems to work even smoother than before. I got the Govnah update later, it was successful and all my patches are working fine. I find that patience is all that seems to be required with my Pixi. I love webOS and the community is priceless. oh yeah, I had downloaded 1.4.5.1 before all the rest happened. other than the "uber" quirk nothing to report.
  16. #2496  
    Quote Originally Posted by quini View Post
    You set it to scale from 500MHz, don't you?

    Also, is it working fine with userspace set to 500MHz?
    Yes, userspace and performance governor working fine.
  17. #2497  
    Quote Originally Posted by panel View Post
    Yes, userspace and performance governor working fine.
    You're then advised to use screenstate 500/whatever (800 or 1000)... I'm now using F104A ST2 500/900MHz in my Pre- with 2.1.0 and it works flawesly...
  18. #2498  
    When I set the compcache enabled using Govnah,it display "unable to run command:/sbin/insmod/lib/modules/2.2.21-palm-joplin-3430/extra/xvmalloc.ko 2>&1 insmod:erro inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko':-1 Invalid module format" (myphone:o2 pre , webo2.1.0 ,uberkernel-2.1.0-18 ).I can not apply settings.
    Who can tell me how to solve this problem?
    Last edited by jngg; 05/29/2011 at 09:15 PM.
  19. #2499  
    New to UberKernel - couple of issues

    running into what seems like a semi-common camera bug - where it says cannot save picture
    I've tried restarting and retaking the photo - nothing
    tried removing uberkernel and installing webos presets - now the camera screen is just black with the interface icons on the bottom - press the green button to take a photo and it makes the screen black and hangs until I switch programs

    music - I have been unable to play any music files since installing uberkernel
    2 different players same issue - sees the files but cannot read them
    will go through any files queued up and play through them as 0 length files

    these issues have both remained since removing / restoring / reinstalling

    any ideas?
  20. #2500  
    Quote Originally Posted by amites View Post
    New to UberKernel - couple of issues

    running into what seems like a semi-common camera bug - where it says cannot save picture
    I've tried restarting and retaking the photo - nothing
    tried removing uberkernel and installing webos presets - now the camera screen is just black with the interface icons on the bottom - press the green button to take a photo and it makes the screen black and hangs until I switch programs.
    Yeah I'm having the same issues. I don't use my camera very often, so I haven't noticed the problem until recently. I have problems saving pics in the camera app and my screen goes blank, with no icons of any sort, when I try and take pictures. I can't remember if I had this problem before I installed the Uberkernel Patch. All I know is I am having the problems now. Did your camera just start messing up right after you installed the Uberkernel Patch? And even after the Patch is gone, you are still having the problems? I just wonder if this might be a problem caused by a different Patch, because it's odd that a Kernel Patch would cause problems with the camera. For me, I can deal with the problems of my camera; as long as I get to use the Uberkernel Patch.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

Tags for this Thread

Posting Permissions