Page 12 of 145 FirstFirst ... 278910111213141516172262112 ... LastLast
Results 221 to 240 of 2889
Like Tree17Likes
  1. #221  
    ok. tried a test and orange tab uberkernel. after that i rebboted my device. thought uberkernel might be uninstalled then. but i am still able to change frequenzies with govnah and show the 800mhz in quickinstall. so how go i back to original 1.4.1 ?
  2. #222  
    I noticed that the uber kernal wasnt in the feed in preware anymore. is there a reason for that?
  3. gryn's Avatar
    Posts
    148 Posts
    Global Posts
    158 Global Posts
    #223  
    I just installed it from the testing feed, maybe it was being updated when you checked?

    Same issues as the guys on the previous page. I've had 2 lock ups so far, once by tapping ondemand governor and another after scrolling in sampling frequencies for conservative.

    Edit: I tried keeping pandora on while changing settings and it worked.
    Now trying http://forums.precentral.net/2406252-post214.html
    Anything below 500 locks up for me as well.
    Last edited by grynv; 04/27/2010 at 02:29 PM.
  4. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #224  
    Quote Originally Posted by rwhitby View Post
    You should really use the testing feed with Preware, so you are automatically notified of important updates when you open Preware.
    Good point. Thanks. I would imagine that if I hooked up the testing feeds in Preware now, it should pick up the updates as normal, right?
  5. #225  
    Quote Originally Posted by bluescreen View Post
    ok. tried a test and orange tab uberkernel. after that i rebboted my device. thought uberkernel might be uninstalled then. but i am still able to change frequenzies with govnah and show the 800mhz in quickinstall. so how go i back to original 1.4.1 ?
    Did you install it with Preware Alpha or Preware? From what I understand Orange+Tap only works properly at the moment if installed with Preware Alpha, I could be incorrect though. You could install one of the recovery kernals which is essentially the stock kernel repackaged and able to install OTA.
  6. #226  
    Quote Originally Posted by bluescreen View Post
    ok. tried a test and orange tab uberkernel. after that i rebboted my device. thought uberkernel might be uninstalled then. but i am still able to change frequenzies with govnah and show the 800mhz in quickinstall. so how go i back to original 1.4.1 ?
    ok. govnah is still able to scale the cpu, so orange tab + reset did not uninstall anything except the uperkernel app logo. reinstalling via preware stops with an error because not an original kernel was found. so i cant install nor can i uninstall. any help?
  7. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #227  
    Quote Originally Posted by heltoupee View Post
    Good point. Thanks. I would imagine that if I hooked up the testing feeds in Preware now, it should pick up the updates as normal, right?
    Just tested, and yes, it does. Looks like Govnah is up to 0.2.4 now. Cool.
  8. #228  
    Quote Originally Posted by mjkjr View Post
    Did you read my post above? I have tried to help you, try what I recommended which should fix your issue and report back.
    sorry, missed your post. will try that & report
  9. #229  
    ok. installed original kernen 1.4.1 and govnah doesnt report any tempertures anymore. seems to be all fine. thanks mjkjr.

    so, tomorrow i install uber again. but a few questions:

    1. should i use preware alpha (cause of orange+tab) or preware? if i use preware, how can i uninstall uber?

    2. whats about an webos update? should i set govnah to userspace before?

    thank you all.

    blue
  10. #230  
    Quote Originally Posted by bluescreen View Post
    ok. installed original kernen 1.4.1 and govnah doesnt report any tempertures anymore. seems to be all fine. thanks mjkjr.

    so, tomorrow i install uber again. but a few questions:

    1. should i use preware alpha (cause of orange+tab) or preware? if i use preware, how can i uninstall uber?

    2. whats about an webos update? should i set govnah to userspace before?

    thank you all.

    blue

    You can use Preware Alpha if you like, but Preware is just fine too. If you use Preware just uninstall UberKernal from Preware like you would with any other advanced homebrew (go to installed packages, find it, click remove).

    And this is safe for an OTA update from what I understand. I'd personally restart the phone and make sure I'm only running at 500 prior to update, but wouldn't bother to remove anything. I think the package will become a "place holder" (just like patches) until it's verified the kernel is ok to work on the new OS version.
  11. #231  
    great. thank you mjkjr.
  12. #232  
    I think some of the lock-ups when changing cpu scaling comes from the phone underclocking itself to 125 or 250 MHz right when the change is made and crashing/freezing (this is what my phone does, it does not seem to play nice with anything below 500 MHz.) It would be great if there was a text file somewhere where we could change the default cpu scaling options for a particular governor setting BEFORE switching to them in govnah, or if govnah itself allowed us to modify the settings prior to enabling them.
  13. #233  
    I would just recommend sticking to 500MHz minimal for anyone. Having the phone lower down to 250MHz causes lag when turning the screen on, lock ups, freezes, and jitteriness. Of course it varies by person, but its best to stick to 500MHz.

    CPU scaling doesn't even help battery much either. It's mainly to keep the CPU from exploding from temperature. Most of the energy comes from the CDMA radio anyways.

    I'm interested in unixpsycho's new Compcache kernel, but I'll wait til more data is collected. I'm pretty content with:

    governor: ondemand
    min freq: 500
    max freq: 800
    sampling rate: 100000
    up threshold: 40%
    ignore nice load: false
    powersave bias: 0


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  14. #234  
    Abyssul, I assume you achieved those settings by changing them in Govnah? I can't get ondemand to work at all because the stock setting is 125 MHz minimum and no matter how many programs I have running, it seems to crash as soon as I switch over. Did your Pre just let you switch on over or was there another way you got ondemand to work?
  15. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #235  
    Dumb question.... Are settings you set in Govnah supposed to remain after a reboot? Mine don't. I can verify the controls in Govnah work, they just don't make it through a reboot.
  16. #236  
    Quote Originally Posted by heltoupee View Post
    Dumb question.... Are settings you set in Govnah supposed to remain after a reboot? Mine don't. I can verify the controls in Govnah work, they just don't make it through a reboot.
    That's correct, they very deliberately do NOT persist after a reboot in case those particular settings happen to be why you needed to reboot
  17. #237  
    Long time lurker...first time poster! :lol

    Been running uber kernel and da Govnah (0.2.4) for 24 hours. Congfig has been the following:
    - Conservative
    - MIN FREQ = 250
    - MAX FREQ = 720
    - SAMPLING RATE = 1000000
    - SAMPLING DOWN FACTOR = 1
    - UP THRESHOLD = 80%
    - DOWN THRESHOLD = 20%
    - IGNORE NICE LOAD = False
    - FREQ STEP = 15%

    General observations:
    - No crashes or hangups so far (24 hours)
    - Scales down to 250 MHz and back up with no apparent issues.
    - Performing tasks (such as email) while on the touchstone vaults up both the Frequency and temperature *very* rapidly (up to 45 celsius)...almost instantly.
    - Feels like performance is upgraded; however extended usage (with video playing) ramped up the temparture (as expected). Got as high as 47 celsius at one point yesterday. However, CPU temp cooled quickly with cessation of activity.
  18. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #238  
    Quote Originally Posted by Bazirker View Post
    That's correct, they very deliberately do NOT persist after a reboot in case those particular settings happen to be why you needed to reboot
    Oh. Cool. So it's working perfectly then. Good to know.

    Oops - missed this post: http://forums.precentral.net/webos-i...ml#post2402775 that says just what you did.
  19. #239  
    One more user of UberKernel and Govnah for whom it was working fine until the last update to Govnah. Have tried switching back to stock kernel, uninstalling govnah, and then putting it all back. Same issue. The moment I press "ondemand" it locks up and requires a battery pull. Have really enjoyed having the speedup. Hoping the next version of Govnah fixes the issue. Any info I can provide about my setup that might help debug please ask.
  20. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #240  
    Two days running UberKernal and everything is great.

    Govnah settings:
    Consevative
    min: 500
    max: 800
    rate: 500000
    sample down factor: 1 (what is this anyway?)
    up: 80%
    dwn: 20%
    nice: false
    step: 10%

    I stream music a lot. With SuperKernal and at stock I could get a little over 2 hours before the heat was over 45C. With UberKernal I can stream all day with temps stablized at 41C. Both are while on a mobile charger.

    Before all this overclocking and temperature monitoring I used to stream the same music and my Pre would get very hot to the touch.

    If you need any more info or testing from me feel free to ask.

    Thanks for all the work webOSinternals does!

Tags for this Thread

Posting Permissions