Page 117 of 145 FirstFirst ... 1767107112113114115116117118119120121122127 ... LastLast
Results 2,321 to 2,340 of 2889
Like Tree17Likes
  1. #2321  
    Quote Originally Posted by rwhitby View Post
    They don't have any Australian staff at Palm ...

    -- Rod
    A lack of Bruces?
  2. #2322  
    lol, too fuuny, yet sad.
  3. #2323  
    Quote Originally Posted by rwhitby View Post
    They don't have any Australian staff at Palm ...

    -- Rod
    Then Palm should hire more Australian developers; if this is what they can do. Palm really needs to hire people like yourself who can actually fix a problem with the OS. It's just crazy to me that a well known problem with the WebOS was fixed by someone not even working for Palm.
    From now on I will no longer be embarrassed to let someone use my phone, because It's embarrassing when the (Too Many Card) error prevents apps from loading, or crashes apps that are already running.
    So Rod, I can't think you enough! Thanks for getting rid of the Card Error!

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  4. #2324  
    So will the Pre minus get nav support in this kernal or is it not possible? I want 2.1 but I gotta have meh nav :/
  5. #2325  
    Quote Originally Posted by sweet greggo View Post
    So will the Pre minus get nav support in this kernal or is it not possible? I want 2.1 but I gotta have meh nav :/

    The kernel has exactly nothing to do with Sprint Nav's inability to work.


    M.
  6. #2326  
    Ah, I see. Guess I'll wait for the Pre 3 then. Thanks!
  7. #2327  
    Quote Originally Posted by rwhitby View Post
    They don't have any Australian staff at Palm ...

    -- Rod
    Palm IIIe -> SL-10 -> NX80 -> UX-50 -> TH-55 -> Treo 600 -> Treo 650 -> Centro -> Pre (Movistar) -> Pre 2 (GSM-US) -> Pre 3 (EU-GSM) -> Pre 3 (AT&T) + TP 32Gb
  8. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #2328  
    Quote Originally Posted by the2ndflood View Post
    Then Palm should hire more Australian developers; if this is what they can do. Palm really needs to hire people like yourself who can actually fix a problem with the OS. It's just crazy to me that a well known problem with the WebOS was fixed by someone not even working for Palm.
    From now on I will no longer be embarrassed to let someone use my phone, because It's embarrassing when the (Too Many Card) error prevents apps from loading, or crashes apps that are already running.
    So Rod, I can't think you enough! Thanks for getting rid of the Card Error!
    I believe it lies more in the fact that Rod does not work for Palm that he is able to get stuff done. He controls his time and decides where to spend it. If he worked for Palm he would most likely be assigned to a project team and forced to deliver based on what was decided for him. I work for a large technical company and if didn't have to sit in meetings and conf calls all day long I only imagine what I could do. I sit at work and see so many things that I would love to help out with but cannot because I have tasks assigned to me with deadlines.

    Keep up the good work Rod! You really do make a difference around here and keep people like me going.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  9. #2329  
    Quote Originally Posted by rwhitby View Post
    UberKernel 2.1.0 for the Pre-/Pre+ has been released to the public feed.

    -- Rod
    Has it been pulled? I can't find it in preware or the internals testing feed. There are files from yesterday in the testing feed, but no Uberkernel 2.1. Version 1.45 is still available in the public area. Am I looking in the wrong place? I ran a search of all of preware, too.

    UPDATE: I added a feed for webos-kernels and updated my feeds and it was there. Don't know if that caused it or not. Thanks to the devs, I will definitely hit you up.
    Last edited by meriwether; 03/13/2011 at 05:06 PM. Reason: It's there now.
  10. #2330  
    Hello.

    Just a question on UK: does it support Classic natively or do I have to patch somehow to run Classic with it? I have looked around in the forum but have not being able to find anything on it...

    Thanks.
  11.    #2331  
    Quote Originally Posted by amper View Post
    Hello.

    Just a question on UK: does it support Classic natively or do I have to patch somehow to run Classic with it? I have looked around in the forum but have not being able to find anything on it...

    Thanks.
    UberKernel and Classic should have no effect on each other.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #2332  
    works like a champ
  13. #2333  
    I have one question, what happens if you install uberkernerl on Webos 2.1.0 but not Govnah? are there any speed improvements?
  14. #2334  
    Quote Originally Posted by nickafreeman View Post
    I have one question, what happens if you install uberkernerl on Webos 2.1.0 but not Govnah? are there any speed improvements?
    While you are waiting for the definitive answer from the experts, I will say that I believe that UK defaults to the Palm profile, so the answer would be no.
  15. #2335  
    Okay, please don't shoot me down but I can't find it in Preware.

    I've previously used UberKernel from the testing feed. I'm now searching just the "webos-kernels" feed but can't see it in there. I can only see the unavailable F102A Delta Dagger kernel and the recovery Palm kernel.

    Do I have to go back to the Palm Kernel before seeing the public UberKernel?

    Any help, much appreciated.

    Thanks

    Update: Yep, just removed the "testing feed" UberKernel first and then installed the stable one. Guess that's standard practice... apologies for wasting vital forum space!
    Last edited by lovemarc; 03/14/2011 at 06:20 AM.
  16. #2336  
    I've updated the kernel feed and yet all I see is the older 1.4.5.158 UberKernel.... Tried updating PreWare and manually updating the kernel feed but still no 2.1.
  17.    #2337  
    Quote Originally Posted by varoomba View Post
    I've updated the kernel feed and yet all I see is the older 1.4.5.158 UberKernel.... Tried updating PreWare and manually updating the kernel feed but still no 2.1.
    Reboot your device and try again. If that doesn't work, then post a screenshot of your Manage Feeds screen in Preware showing the webos-kernels feed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #2338  
    Quote Originally Posted by rwhitby View Post
    Reboot your device and try again. If that doesn't work, then post a screenshot of your Manage Feeds screen in Preware showing the webos-kernels feed.

    -- Rod
    What is the correct feed for Uberkernal on a WebOS 2.1 on a Sprint palm pre. I can not see the new kernal on my device either, but I cannot find the feed listed anywhere. Thanks!
  19. #2339  
    I've noticed that UberKernel+Govnah do not overclock, if the phone had crashed before: You have to select again a higher speed. Nice feature (red about it here), but it could be better if there was some message about it.

    And also, my Pre- won't run over 500 Mhz while charging. Is this normal too? Is it because temperature could get too high?
  20. #2340  
    Quote Originally Posted by arinaldi View Post
    What is the correct feed for Uberkernal on a WebOS 2.1 on a Sprint palm pre. I can not see the new kernal on my device either, but I cannot find the feed listed anywhere. Thanks!
    The name is "UberKernEl". and it's a KernEl.
    Live free or DIE!

Tags for this Thread

Posting Permissions