Page 113 of 145 FirstFirst ... 1363103108109110111112113114115116117118123 ... LastLast
Results 2,241 to 2,260 of 2889
Like Tree17Likes
  1. #2241  
    I had UK installed and removed it to check if Thunder still gave TMCs with Navit.
    And now UK won't show up in Preware, no matter what I do which leads me to believe my Pre still thinks it's running it. If someone wants logs, let me know. I'm doctoring before noon CET.
  2. #2242  
    Quote Originally Posted by GuyFromNam View Post
    I had UK installed and removed it to check if Thunder still gave TMCs with Navit.
    And now UK won't show up in Preware, no matter what I do which leads me to believe my Pre still thinks it's running it. If someone wants logs, let me know. I'm doctoring before noon CET.
    Im guessing the visiability value for 1.5.5 preware has somthing to do with the kernel not showing up at all. Becuase if you go diretly to the testing feeds you can see it.
  3.    #2243  
    Quote Originally Posted by GuyFromNam View Post
    I had UK installed and removed it to check if Thunder still gave TMCs with Navit.
    And now UK won't show up in Preware, no matter what I do which leads me to believe my Pre still thinks it's running it. If someone wants logs, let me know. I'm doctoring before noon CET.
    Does this happen on Preware 1.5.4 and earlier, or just Preware 1.5.5 ?

    Also, can you remove UberKernel from the saved packages list and see if that affects the outcome?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #2244  
    Quote Originally Posted by rwhitby View Post
    Does this happen on Preware 1.5.4 and earlier, or just Preware 1.5.5 ?

    Also, can you remove UberKernel from the saved packages list and see if that affects the outcome?

    -- Rod
    Funny, before the preware update to 1.5.5 I sware I had 1600 total available. Now its down to 1136...
  5.    #2245  
    Quote Originally Posted by Klownicle View Post
    Funny, before the preware update to 1.5.5 I sware I had 1600 total available. Now its down to 1136...
    Yep, the patch placeholders for patches that you do not already have installed are not shown. Similarly for kernels.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. Csquared's Avatar
    Posts
    72 Posts
    Global Posts
    102 Global Posts
    #2246  
    I also have the camera issue when using screenstate. I had the problem with the testing kernel feed url not changing over on a reboot, but I reentered the kernel test feed information recently and it now shows correctly.
  7. #2247  
    Quote Originally Posted by rwhitby View Post
    Yep, the patch placeholders for patches that you do not already have installed are not shown. Similarly for kernels.

    -- Rod
    So in regards to the uberkernel not showing up, should we just play the waiting game or is somthing actually wrong?
  8. #2248  
    Quote Originally Posted by GuyFromNam View Post
    I had UK installed and removed it to check if Thunder still gave TMCs with Navit.
    And now UK won't show up in Preware, no matter what I do which leads me to believe my Pre still thinks it's running it. If someone wants logs, let me know. I'm doctoring before noon CET.
    Same for me. Redoctored.
  9. #2249  
    Quote Originally Posted by bluenote View Post
    Same for me. Redoctored.
    The feed is in there, but nothing is showing up uber kernel is not listed.

    Is anyone else still having this issue?
  10.    #2250  
    Quote Originally Posted by GuyFromNam View Post
    I had UK installed and removed it to check if Thunder still gave TMCs with Navit.
    And now UK won't show up in Preware, no matter what I do which leads me to believe my Pre still thinks it's running it. If someone wants logs, let me know. I'm doctoring before noon CET.
    I can now reproduce this on my device.

    It's a bug in the new Preware 1.5.5 Visibility feature.

    Work-around is to revert to Preware 1.5.4, or to temporarily disable the main kernel feed if you want to access a kernel that is *only* in the testing feed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #2251  
    I tried to install this, but got the following error in the post-install:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernel.uber-kernel-pre.postinst 2>&1
    Kernel is not compatible with this webOS version, aborting

    I'm running WebOS 2.1 from metadoctor on a Sprint Pre-.

    However, apparently under "Device" it says VERSION Palm webOS 1.4.5. How do I fix this?
  12.    #2252  
    Quote Originally Posted by quiestbml View Post
    I tried to install this, but got the following error in the post-install:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernel.uber-kernel-pre.postinst 2>&1
    Kernel is not compatible with this webOS version, aborting

    I'm running WebOS 2.1 from metadoctor on a Sprint Pre-.

    However, apparently under "Device" it says VERSION Palm webOS 1.4.5. How do I fix this?
    make clobber ; git pull ; rebuild the doctor ; reflash.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #2253  
    Quote Originally Posted by rwhitby View Post
    make clobber ; git pull ; rebuild the doctor ; reflash.

    -- Rod
    What are those first two commands? Are they metadoctor commands? Sorry, I'm just now getting into all this stuff.
  14.    #2254  
    Quote Originally Posted by quiestbml View Post
    What are those first two commands? Are they metadoctor commands? Sorry, I'm just now getting into all this stuff.
    Delete everything and start from scratch following the wiki page instructions precisely.

    And use the webOS 2.1.0 upgrade thread to ask your questions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15.    #2255  
    UberKernel/Pre 2.1.0-18 is now in the testing feed with a fix by unixPsycho for the camera issue ready for testing.

    -- Rod
    Last edited by rwhitby; 03/07/2011 at 12:33 AM.
  16. #2256  
    to Rod:
    i installed the f105-17 kernel and reboot ! "Memory critical, too many cards..." is come out! i cant open any app now!
  17.    #2257  
    Quote Originally Posted by ahoong View Post
    to Rod:
    i installed the f105-17 kernel and reboot ! "Memory critical, too many cards..." is come out! i cant open any app now!
    This is the UberKernel thread.

    -- Rod
  18. #2258  
    Quote Originally Posted by rwhitby View Post
    UberKernel/Pre 2.1.0-18 is now in the testing feed with a fix for the camera issue ready for testing.

    -- Rod
    Camera works on UK-18, Governor = screenstate with my P100UEU ROW
    Last edited by johncc; 03/07/2011 at 12:30 AM.
  19. #2259  
    Confirmed, camera is now fixed on Screenstate 1Ghz! Much thanks!!
  20. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #2260  
    Quote Originally Posted by johncc View Post
    Camera works on UK-18, Governor = screenstate with my P100UEU ROW
    +1. Thanks!

Tags for this Thread

Posting Permissions