Page 112 of 145 FirstFirst ... 1262102107108109110111112113114115116117122 ... LastLast
Results 2,221 to 2,240 of 2889
Like Tree17Likes
  1. #2221  
    I thought I had installed uberkernal after removing f105. But I don't see it as installed.
    I went to the kernels testing feed and f105 and the harrier feed are there. Is the uberkernal elsewhere??
    And if i had it installed it would show up in installed kernals, correct?
  2. #2222  
    Ditto re: camera. Glad it's not just me! {Jonathan}
  3. #2223  
    Reran doctor for wireless version verizon preplus [had not run doctor for this phone since before automated step 5].
    Installed uberkernel 11 and govnah [the one available in preware was 7.24], did hard reboot.

    Camera shows in fixed state 800
    Camera does not show in screenstate 500/800 or screenstate 500/1000-a blinking white/grey screen appears.
  4. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #2224  
    same here with the camera app, and I did a battery pull as well.
  5. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #2225  
    Updated uberkernel this morning screenstate worked, but camera didn't.
    Removed the Kernel and hard reeboted. Installed the uberkernel and hard reebooted.
    Now the kernel shows up in preware but not in govnah. Camera is still not working.

    EDIT: actually got the placeholder package ...
    Last edited by michote; 03/06/2011 at 01:06 PM.
  6. #2226  
    Just to make sure I just deinstalled Uberkernel -> turned phone off -> pulled battery -> restarted and installed Uberkernel -> turned off, pulled battery -> restarted phone

    Still the same issue with the camera.
  7. #2227  
    Same here, have been experimenting with the other 2 kernels and came back because UK worked best for me but now its gone

    Ken

    -- Sent from my Palm Pre using Forums
  8. #2228  
    Where is the Uber Kernel???? Yesterday I have made the upgrade of the Pre- of my wife and installed UberKernel and everything works well, but today after upgrading my Pre- to WebOS 2.1, no Uberkernel?!?!?!?!?!
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  9. #2229  
    Quote Originally Posted by abellemare44 View Post
    Where is the Uber Kernel???? Yesterday I have made the upgrade of the Pre- of my wife and installed UberKernel and everything works well, but today after upgrading my Pre- to WebOS 2.1, no Uberkernel?!?!?!?!?!
    Rod said it's in the testing feeds.

    Beamed down to the earthlings from my eVo
    Sent from my favorite gadget!
  10. #2230  
    No he's not in the testing feeds right now, yesterday it was there, but today there is the F105 and AV88 available but there is some bugs with them I test them and voice dial not working and camera not working, I roll back to the Palm Kernel 2.1.09 at 600 mhz and waiting!!!
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  11. jlupfer's Avatar
    Posts
    19 Posts
    Global Posts
    18 Global Posts
    #2231  
    This may be an ignorant question, but what should I do if the kernel is gone every time I reboot?

    I'm on a Pre with 2.1.

    Govnah works fine out of preware, but I can't get it to work with the kernel b/c every time I restart (as prompted after the kernal installs), it's gone.
  12. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #2232  
    another issue is that sometimes the kernal doesn't detect the charging state and does not cycle down to 500mhz. A restart solves this.
  13. #2233  
    Good to know im not the only one without the kernal showing up in the feeds.

    I had the kernel installed, and it said there was a update. I went to update and then preware just sort of stood there at downloading / installing.

    I reloaded preware and it did the same thing. When I rebooted the pre govnah stopped showing I had a custom kernel installed. So then I installed the basic palm kernel.

    And now the uberkernel does not show in the feeds.

  14. #2234  
    Thank you, UberKernel v2.1.11 is back!!
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  15. #2235  
    But the camera is not working, back to 600 mhz
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  16.    #2236  
    I've now been able to reproduce the camera problem on one of my devices.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #2237  
    I have been trying for about an hour now to get the test feeds to show up in my preware after updating to 2.1. I have followed the instructions on the wiki to the T multiple times but when I reboot, open up Preware, I get a big long error. I can get past the error, but the url is not changed like the wiki says and I still don't have access to the test feeds.

    Any tips?
  18. #2238  
    Quote Originally Posted by abellemare44 View Post
    But the camera is not working, back to 600 mhz
    The camera works if you use a fixed speed. 800 is max for this kernel.
  19. #2239  
    Can also confirm camera app not working with UK screenstate. Displays a flashing white-grey-dark grey loop.
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  20.    #2240  
    Quote Originally Posted by Beanis View Post
    I have been trying for about an hour now to get the test feeds to show up in my preware after updating to 2.1. I have followed the instructions on the wiki to the T multiple times but when I reboot, open up Preware, I get a big long error. I can get past the error, but the url is not changed like the wiki says and I still don't have access to the test feeds.

    Any tips?
    Hmm - I thought that the extra text I had added to the wiki about naming the feed correctly might reduce the incidence of people getting it wrong, but it seems it is still not enough.

    Post a screenshot of your manage feeds page showing the kernel testing feed, after you've rebooted your device.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions