Page 10 of 26 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 519
Like Tree19Likes
  1. nullr's Avatar
    Posts
    136 Posts
    Global Posts
    152 Global Posts
    #181  
    Quote Originally Posted by mamouton View Post
    forgive my questions about this so basically it means keep file sharing on in limewire correct?
    Limewire is a joke of a torrent client. If you are on windows utorrent is the way to go for torrents. But yes simply keep sharing back. I don't see any other seeders but that might be because you are using limewire.
  2. #182  
    Quote Originally Posted by nullr View Post
    The Xserver is on the webos internals beta feed. So im going to go with beta. Although other than lacking volume control and automatic screen rotation id say its pretty much complete.
    Is it possible to run native apps such as Firefox and Vlc, is it safe to install.
  3. nullr's Avatar
    Posts
    136 Posts
    Global Posts
    152 Global Posts
    #183  
    Quote Originally Posted by Filipxy View Post
    Is it possible to run native apps such as Firefox and Vlc, is it safe to install.
    You can install both but firefox is slow you're better off install epiphany and vlc worked on my sprint pre but crashes the phone while playing videos. Works for about 5 seconds then the video decoding can't keep up with the audio and the phone resets itself. Havent tried with compcache but will as soon as I get my replacement Pre. If you have Pre+ let us know how it works.
  4. #184  
    Hello

    the xterm on my 1.4.5 german pre won't start anymore.

    is this "normal"?
    de and reinstallation via preware didn't help.
  5. #185  
    hey ttt_ttt
    same here
  6.    #186  
    Yes, X11 (and xterm, etc) need to be updated for 1.4.5. The app jail in particular completely breaks things, but there are a few other things that need to be fixed.

    This is known, but I'm short on time these days. Sorry, and I'll get to it as soon as I can.
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  7. #187  
    This looks so cool; are there any plans to compile it for the Pixi, as well?
  8. #188  
    Worked like a charm! Thanks for all your hard work!
  9. #189  
    Quote Originally Posted by dtzWill View Post
    I really wouldn't do this on your pre--although if it has worked for someone feel free to correct me. When I tried it it made my pre entirely unusable for hours and eventually I just gave up.. my machine could resize it much much faster than that .

    I don't see why it would FAIL but combination of limited memory+cpu+disk resources, I'd suggest just copy off, resize, push back.
    I have resized the image on my pre+...and it did take all night...but it's a 4G image now...
  10. #190  
    Just wanted to chime in and say I hope dtzWill finds the time to update the X Server package for 1.4.5. It's super useful for me. Thanks dtzWill, you rock!
  11. #191  
    I guess iOS is next, NOT!
  12. #192  
    Any update on the X server for 1.4.5?
  13. #193  
    I'm having a few issues with xterm. I can't launch it from the launcher. When I tap on it's icon, it glows for a few seconds then goes back to normal, so to launch xterm I have to do it through Terminal. The other issue is that when I launch xterm, I can't use the shift/caps/sym keys. I'm getting these errors when I launch xterm:

    Code:
    Warning:          Attempt to alias <AC00> to non-existent key <CAPS>
                      Ignored
    Warning:          Attempt to alias <AA00> to non-existent key <LCTL>
                      Ignored
    Warning:          No symbols defined for <ORNG> (keycode 180)
    Just wondering if these are bugs that are being fixed or if it's something I didn't install to use xterm. Without these keys I can't ssh -X.
  14. #194  
    Quote Originally Posted by rsanchez1 View Post
    I'm having a few issues with xterm. I can't launch it from the launcher. When I tap on it's icon, it glows for a few seconds then goes back to normal, so to launch xterm I have to do it through Terminal. The other issue is that when I launch xterm, I can't use the shift/caps/sym keys. I'm getting these errors when I launch xterm:

    Just wondering if these are bugs that are being fixed or if it's something I didn't install to use xterm. Without these keys I can't ssh -X.
    When I ran into keys that I didn't have that I needed, I installed xvkbd (X virtual keyboard). It's slow, but it works. You need to modify the preferences in xvkbd to set Jump Pointer and Automatic Click to OFF to prevent the virtual keyboard from automatically repeating or double-tapping keys.
  15. #195  
    Cool, thanks for the tip. Being used to how shift/sym/orange works on webOS in general, I forgot to check that you have to hold those keys to get those characters to show up.

    Also, for anyone who installed the debian chroot and a window manager along with xterm, you can download the Chromium browser to use instead of Iceweasel.

    In the debian chroot, you'll have to add this line to /etc/apt/sources.list : deb http://ftp.de.debian.org/debian/ squeeze main

    I replaced http://ftp.de.debian.org/debian with http://ftp.us.debian.org/debian/ since the US mirror is much closer. Then after that, apt-get update and apt-get install chromium-browser . Chromium is a much better experience than iceweasel, sort of like going from Firefox to Chrome on a regular PC.
    Last edited by rsanchez1; 11/15/2010 at 04:48 PM.
  16. #196  
    Quote Originally Posted by rsanchez1 View Post
    Chromium is a much better experience than iceweasel, sort of like going from Firefox to Chrome on a regular PC.
    Are you saying that Chrome is better than firefox?
  17. #197  
    Firefox is already slow on PC, where most have 2GHz and at least 1.5GB ram. When you're on a device that has 500MHz and 250MB ram, you notice just how much faster chrome (chromium) is than firefox (iceweasel).
  18. #198  
    Quick question - in theory could you use the pre to forward the video of X enabled apps from the Pre to a larger video screen on a PC or Unix box running an X11 server?
  19. #199  
    Well, just finished gobbling that thread up. Things seems to have calmed down quite a bit on X world on webOS. I chose the pixi to, well, get acquainted. It didn't come with contract strings and the form factor was slightly more desirable. So, between flashlight controls, recording sound and now a straightforward way to get X online in webOS I've been thwarted... again. ****.

    Now, not too read too much like a cranky *nix guy that made a poor platform choice, and not too read that I don't (highly) respect the efforts here but how come, when webOS has but two hardware platforms and (almost) three generations therein.... blah blah .. forget it.

    Good work all. I guess I'll keep my eye out for an pre then.

    oh and I've found the *box wm's to be lighter weight and pretty easy to manipulate (blackbox/fluxbox etc) but.. not having tried can't say whether that's truly helpful or not..

    So.. +1 on posts, one step closer to seeing signature links and graphix wooHoo!
    \r
  20. #200  
    Are you saying that you can't get X to work on your Pixi? Have you tried launching it from Terminal (eg. /media/cryptofs/apps/usr/palm/applications/org.webosinternals.xterm-launcher/start.sh or something like that)?

    On my Pre with webOS 1.4.5, you can't launch xterm from the launcher, so I have to launch it from Terminal. I'll try it on Pixi later and see if I can get it to work.

Posting Permissions