Page 12 of 12 FirstFirst ... 2789101112
Results 221 to 229 of 229
  1.    #221  
    Quote Originally Posted by chodaboy View Post
    Using Preware Alpha v0.9.68 to install Preware v0.9.99, I am prompted to install Package Manager Service. It seems that "Preware" still has Package Manager Service as a dependency.
    That is correct. The link cannot be broken until after the upgrade is complete.

    -- Rod
  2. #222  
    After uninstalling Precorder, Preware v0.9.99 crashed. Just a heads up.

    UPDATE: Also, after starting up Preware again, I put it on the Touchstone and 30 seconds later my Pre is restarting.

    UPDATE 2: Damn Preware is fast now.

    UPDATE 3: Turned around and found my phone restarting again.

    UPDATE 4: After installing Package Manager Service, I scrolled a bit in Preware, my phone froze, and then it restarted. I hope these posts are helpful.
    Last edited by gollyzila; 05/07/2010 at 02:12 AM.
  3. #223  
    Quote Originally Posted by rwhitby View Post
    That is correct. The link cannot be broken until after the upgrade is complete.

    -- Rod
    Is there any need to keep the packagemanager service after the update? Can we delete it totally after updating?
  4. #224  
    Quote Originally Posted by mlepore View Post
    Is there any need to keep the packagemanager service after the update? Can we delete it totally after updating?

    You can try. There's a few patches that claim to need it to operate. "Call Duration In Call Log" is one that springs to mind. I have NO idea why this is or could possibly be.


    M.
  5. #225  
    Does anyone know where I can find Preware Alpha and download it for install? I've been searching all over the place; maybe I'm missing something. But I just installed the one from the WebOS QuickInstall and it installed the previous version.

    UPDATE: I came upon it yesterday, and when it was installed, it showed up in my Launcher as 'Preware Alpha.' Then I restored my phone, now I can't find it anywhere.
  6.    #226  
    Preware Alpha was removed when Preware 1.0.0 was released.

    -- Rod
  7. #227  
    A question to Rwbhitby's post (#31 post); it says that Preware is supposed to have saved package list, in order to save homebrew apps and patches (using save/restore) after doctoring or whatever.. But I do not see 'saved package list' in my Preware (1.2.8 version)? Would I have to add a testing feed, in order to have this feature? I have webos-testing-all and armv7 added to the feeds..

    I will appreciate some help!

    EDIT: Ignore this post - someone helped me w/ this..
    Last edited by GridIron21; 08/24/2010 at 11:57 AM.
  8. #228  
    I got my pixi today ...but didn't find preware in WQI....strange
  9.    #229  
    Quote Originally Posted by jiuzhege View Post
    I got my pixi today ...but didn't find preware in WQI....strange
    Check http://install.preware.org/
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 12 of 12 FirstFirst ... 2789101112

Tags for this Thread

Posting Permissions