Page 62 of 93 FirstFirst ... 1252575859606162636465666772 ... LastLast
Results 1,221 to 1,240 of 1848
Like Tree18Likes
  1. #1221  
    Reply to KCatGU
    Sorry if I was not clear, delete the Save/Restore app and then re-install it (not the game )
  2. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #1222  
    It's supported, but its not allowing to save the data. Is it like this for everyone with a Pixi?
  3. #1223  
    Quote Originally Posted by boyer61 View Post
    It's supported, but its not allowing to save the data. Is it like this for everyone with a Pixi?
    Ah...thats the problem...the Pixi game is different than the Pre game... we will need to add a new script for the Pixi version.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  4. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
    #1224  
    Yeha, i noticed the source code was different from the one thats supported to the on on the pixi.
  5. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #1225  
    Quote Originally Posted by pcworld View Post
    Thank you!


    See attachment (script for RadioTime).
    (Do not include this script yet!)

    Error message:
    Code:
    2010-10-12T15:20:55.868408Z [29280] ipod user.crit LunaSysMgr: {LunaSysMgrJS}: org.webosinternals.saverestore: Error: ERROR: native parser didn't like '{"scripts": [{ "id": "ca.canucksoftware.internalz", "title": "Internalz", "saved": true, "timestamp": "20101011T153646+0200" }, { "id": "ca.canucksoftware.ledtorch", "title": "LED Torch", "saved": false }, { "id": "ca.canucksoftware.presetreset", "title": "Preset Reset", "saved": false }, { "id": "ch.zorg.rnatau.stc", "title": "ShareTheCosts (STC)", "saved": false }, { "id": "com.10tons.app.sparkle", "title": "Sparkle", "saved": true, "timestamp": "20101011T153738+0200" }, { "id": "com.10tons.app.sparkle-lite", "title": "Sparkle Lite", "saved": false }, { "id": "com.185vfx.paratrooper", "title": "Paratrooper", "saved": true, "timestamp": "20100904T194700+0200" }, { "id": "com.8bitdevelopment.speeddiallite", "title": "Speed Dial Lite", "saved": false }, { "id": "com.8bitdevelopment.speeddialplus", "title": "Speed Dial Plus", "saved": false }, { "id": "com.8bitdevelopment.speeddialpro", "titl
    2010-10-12T15:20:55.908203Z [29280] ipod user.crit LunaSysMgr: {LunaSysMgrJS}: org.webosinternals.saverestore: Error: EXCEPTION [JSON.parse], (SyntaxError): "Unexpected token :", palmInitFramework347:2527
    Edit: Removed attachment
    It's kind of pointless to make a script for saving TuneIn/RadioTime settings. All you need is your username and password (which can already be retrieved from RadioTime.com). Everything else is stored on our servers already. The Local Stations/Presets aren't stored locally. They are all pulled down from the servers to try to make sure that the stream URLs are up to date each time you use the app.

    Doc

    TuneIn for WebOS
    RadioTime Inc.
    Follow TuneIn on Twitter:
    http://twitter.com/tunein
  6. #1226  
    Quote Originally Posted by tobias funke View Post
    Here's a script for the paid version of Crosswords.
    tsk tsk tsk... you didn't change the App Name in the script from "Crosswords Light".. i made the update for you!
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  7. #1227  
    Save/Restore 1.0.16 should be in the testing feed shortly (can take some time before it shows up). just a few updates here:

    - Added script for the Advanced Config Sys Pref-World edition. Also added an executable (sr-acsp-w) to the /contrib directory. See the readme.txt file in that directory for details
    - Applications: Astraware Boardgames, Angry Birds (Pixi verzion) (both courtesy of Audemars02), Crosswords (courtesy of tobias funke).
    - Updated the Photos script /contrib directory to pull in any subdirectory under the /DCIM folder on the USB drive. This means that any directories you may have manually added to /DCIM will be included, too. For details on this script and how to access it, see the readme.txt file in that directory for details


    NOTE 1: Anyone interested in getting access to the testing feed, follow the instructions here: Testing Feeds - WebOS Internals ... Please be sure to add the "-all" testing feed and the feed the relates to your device (pre/pixi/emulator)

    NOTE 2: Don't see an app supported in Save/Restore? Request them here! Remember the bounty system that is referenced on the first post. For any paid applications, the "standard rate" is to offer 2x the value of the App.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  8. #1228  
    Quote Originally Posted by Audemars02 View Post
    tsk tsk tsk... you didn't change the App Name in the script from "Crosswords Light".. i made the update for you!
    I must have zipped up the wrong file. Thanks for fixing it.
  9. #1229  
    Adam -- Is there any way you would consider separating out the /.attachments/mms/ folder from the messaging script?

    ...not sure how others would feel about this suggestion (that's why I'm writing), but my Zip of that folder alone is now 25MB -- making my overall Zip of all the S-R zips about 50MB. Personally, I'm able to manually back up the .attachments folder to my computer from my USB connection, so having it in S-R is kind of redundant (for me). Also, as some have mentioned, this also extends the time required for S-R to complete a backup set.... Maybe this sub-script should be more like the other Photos (DCIM) script which is sitting in Contrib for those interested, but not forced into the base app. In the end, the Zipping doesn't do much (at least for JPG files) since these are already highly compressed.

    Just a thought based on my preferences and use case, but I'm not going to complain if it doesn't get changed.
  10. #1230  
    Quote Originally Posted by Audemars02 View Post
    Save/Restore 1.0.16 should be in the testing feed shortly (can take some time before it shows up).
    When (and what version) do you expect the next "official" version in preware in the regular WebOS internals feed to be? I'm still on 1.0.9.
  11. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #1231  
    This is my first try at this. It seems to work fine on my Pre. Of course, I had the lite version to use as a template, but I don't know who made it to give credit.

    Ron
    Attached Files Attached Files
  12. #1232  
    Quote Originally Posted by rksand View Post
    This is my first try at this. It seems to work fine on my Pre. Of course, I had the lite version to use as a template, but I don't know who made it to give credit.

    Ron
    looks good....thanks

    Adam
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  13. #1233  
    Quote Originally Posted by greenawayj View Post
    Adam -- Is there any way you would consider separating out the /.attachments/mms/ folder from the messaging script?

    ...not sure how others would feel about this suggestion (that's why I'm writing), but my Zip of that folder alone is now 25MB -- making my overall Zip of all the S-R zips about 50MB. Personally, I'm able to manually back up the .attachments folder to my computer from my USB connection, so having it in S-R is kind of redundant (for me). Also, as some have mentioned, this also extends the time required for S-R to complete a backup set.... Maybe this sub-script should be more like the other Photos (DCIM) script which is sitting in Contrib for those interested, but not forced into the base app. In the end, the Zipping doesn't do much (at least for JPG files) since these are already highly compressed.

    Just a thought based on my preferences and use case, but I'm not going to complain if it doesn't get changed.
    Will discuss with Rod on the best way to do that. but i totally get your concern.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  14. #1234  
    Hello,

    Here is a working Script for the WOG O.S.K app. It works to save your programmed "quick keys" and restore them back to normal correctly.


    I will edit my post once I test it out on a fresh install just to make sure it works completely but I'm sure it will.



    Have a good one....
    Edit : Works Completely its good to go
    Attached Files Attached Files
    Last edited by djgardn2; 10/28/2010 at 02:20 PM.
  15. #1235  
    I tried to search this thread for similar issues and failed to find anything - apologies if there is already a solution. 60 pages is a lot to go through and the search function didn't turn up much crusade info. =)

    I saved everything before I sent my phone in for service and now that I have a new palm pre, I tried to load everything. It seems to have restored my files for Deer Hunter, and Transformers but that's about it. But I have been unable to restore from Fall-E, Dungeon Hunter, Crusade of Destiny, Defensive Warfare.

    Everything except Crusade of Destiny has seemed to restore fine in the program, but then when I try to find the save games they are not there.

    Crusade gives me an error, shown below. Hopefully this can shed light on some problems with dependencies or permissions that I am missing. This also the most important being that I have put like 20 hrs in the game LOL. Thanks in advance.

    more fyi - I Saved everything, backed up saverestore directory, then put the dir back on new pre, and tried to load.

    I have attached the error messages below. Mostly about not being able to create files or cd to dirs....
    Attached Images Attached Images
  16. #1236  
    Here is a Updated Script for "Dungeon Hunter" I believe it was just missing saving some extra files.




    Have a good one...



    Working Script Attached
    Attached Files Attached Files
  17.    #1237  
    Quote Originally Posted by nuglas View Post
    I tried to search this thread for similar issues and failed to find anything - apologies if there is already a solution. 60 pages is a lot to go through and the search function didn't turn up much crusade info. =)

    I saved everything before I sent my phone in for service and now that I have a new palm pre, I tried to load everything. It seems to have restored my files for Deer Hunter, and Transformers but that's about it. But I have been unable to restore from Fall-E, Dungeon Hunter, Crusade of Destiny, Defensive Warfare.

    Everything except Crusade of Destiny has seemed to restore fine in the program, but then when I try to find the save games they are not there.

    Crusade gives me an error, shown below. Hopefully this can shed light on some problems with dependencies or permissions that I am missing. This also the most important being that I have put like 20 hrs in the game LOL. Thanks in advance.

    more fyi - I Saved everything, backed up saverestore directory, then put the dir back on new pre, and tried to load.

    I have attached the error messages below. Mostly about not being able to create files or cd to dirs....
    You need to run each app once before restoring the data.

    -- Rod
  18. #1238  
    I had a corruption issue yesterday (while watching Dieter's Workspace video -- my Pre- just locked up in a 'Green screen') -- so after a Battery Pull (I tried Sym-Alt-R and the powerbutton-mute-toggle, etc...) all of my WebOSInternals apps had lost their settings... Govnah, Preware, Save/Restore, etc were all back to the Palm Default theme from Palm Dark, etc... I haven't noticed if other key apps lost their settings...

    So, I run each one once, then break out my handy-dandy Save/Restore and Restore App Data for each of them. The main thing I'm noticing that is missing is my Personalized Profiles in Govnah.

    So that begs the question: Are profiles excluded from the settings that are backed up and able to be restored?
    Last edited by greenawayj; 10/27/2010 at 04:45 PM.
  19. #1239  
    Quote Originally Posted by rwhitby View Post
    You need to run each app once before restoring the data.

    -- Rod
    yup followed the directions and did that. still getting that message though....
  20. #1240  
    Quote Originally Posted by greenawayj View Post
    So that begs the question: Are profiles excluded from the settings that are backed up and able to be restored?
    So I answered my own question last night after I had already posted this.

    I went into Govnah and it showed Profile = "Unknown" (the previous night after my restore I had selected SS 500/1000 from the default list -- this default entry is usually not in my personalized list of profiles.)

    Scrolling down the page, my personalized "500/1000 Voltage Adjust Compcache" is right where it should be. (and the default 500/1000 profile is now -- correctly again - deleted).

    While I don't remember doing a full reboot or luna restart in the intervening 24 hours since I had restored Govnah's settings...that's what I assume happened and I also assume that one of those two resets are required to fully restore settings for Preware, Govnah, and Lumberjack.

    Just posting this to help any others who might have or will experience something similar. It's probably best to do a full reset before asking for help after restoring from S/R (and don't forget to open all 'restorable' apps once before you restore)

Tags for this Thread

Posting Permissions