Page 42 of 93 FirstFirst ... 3237383940414243444546475292 ... LastLast
Results 821 to 840 of 1848
Like Tree18Likes
  1. #821  
    If you guys need anything from me for Save/Restore let me know.
    - Arcticus

    Syntactix LLC

    Syntactix Developer Forum

    Applications: Pack 'n' Track, YouView, Jewels, Metrix Developer Tools, TripThat, Mobile Florist.

    Follow development on Twitter

    Please support developers by purchasing their app(s) or donating.
  2. #822  
    Quote Originally Posted by Arcticus View Post
    If you guys need anything from me for Save/Restore let me know.
    I already have YouView and Pack 'n' Track taken care of...but if you want to send me an ipk for PreSketch, I can add that as well... or, I can buy it via the App Catalog and you can reimburse me...your choice! :-) If you wanted to send me the ipk, send to adam.marks@precentral.net
    Last edited by Audemars02; 08/02/2010 at 08:11 PM.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  3. #823  
    Quote Originally Posted by greenawayj View Post
    Hey Audemard02 --
    I don't think the actual voicemail messages and their MP3 attachments would be needed since once YVVM logs in to the account, it will automatically re-download all Inbox messages and voicemail attachments.
    Quote Originally Posted by volcom45 View Post
    I agree. We can re-sync with the YouMail servers to re-download our voicemails. What I was after is the login/account info, the preferences, and any custom contacts that we've setup within the YouView app with its beta synergy integration to our existing contacts. I'll try out your script, thanks much for doing it.
    I updated my post to include 2 scripts: One that saves the mp3s, and one that does not. I will take a vote: what do people prefer to be updated into the actual save/restore app: with or without the mp3?
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  4. #824  
    Attached are a number of scripts that I wrote today. We will work to get these uploaded into the app, but I will be travelling for the next week so it may take some time. Until we get the Save/Restore app updates, please use webOS Quick Install or Internalz to copy the script file (from within the ZIP file) to /var/svc/org.webosinternals.saverestore/

    Applications:
    • Facebook
    • Facebook Beta
    • Cronk
    • Internalz
    • ZumoDrive
    • Switcharoo Free
    • Wallpaper Switcharoo
    • Brightness Unlinked
    • WiFi Media Sync
    • Quick Event
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  5. #825  
    Quote Originally Posted by Audemars02 View Post
    I updated my post to include 2 scripts: One that saves the mp3s, and one that does not. I will take a vote: what do people prefer to be updated into the actual save/restore app: with or without the mp3?
    Well I just tried the script out that doesn't save mp3's and I don't think its working correctly. I even loaded the app first once before trying a restore. Even after the restore, it still wants me to enter my phone # and pin code. Then I go into preferences and synergy was turned on and is turned off. The auto download setting was turned on which is correct and my custom list of contacts were there, but hopefully you can fix the issue with the account (phone #, pin #).
    Thanks,
  6. #826  
    Quote Originally Posted by volcom45 View Post
    Well I just tried the script out that doesn't save mp3's and I don't think its working correctly. I even loaded the app first once before trying a restore. Even after the restore, it still wants me to enter my phone # and pin code. Then I go into preferences and synergy was turned on and is turned off. The auto download setting was turned on which is correct and my custom list of contacts were there, but hopefully you can fix the issue with the account (phone #, pin #).
    Thanks,
    what message did it give you when you did the restore? what about when you did the same? also, how are you putting the file on your device?
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  7. #827  
    The message the restore gives is: 0000000000000035.db cookies.sql
    I sent from webos quick install to the location you said to.
  8. #828  
    Quote Originally Posted by volcom45 View Post
    The message the restore gives is: 0000000000000035.db cookies.sql
    I sent from webos quick install to the location you said to.
    Hmm..that should work. the only other thing that sometimes happens is that cookies get cached, and need a luna restart to show. can you try one more thing: do a restore, and then immediately do a Luna Restart

    I used the "with Voicemail mp3" version of the script earlier today after a trip to the Doctor and it worked perfectly...so this script should work, too
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  9. #829  
    Quote Originally Posted by Audemars02 View Post
    Hmm..that should work. the only other thing that sometimes happens is that cookies get cached, and need a luna restart to show. can you try one more thing: do a restore, and then immediately do a Luna Restart

    I used the "with Voicemail mp3" version of the script earlier today after a trip to the Doctor and it worked perfectly...so this script should work, too
    Right on, tried it again and a luna restart immediately after restore and this time, it came up all good.
    Thanks man!

    Edit: So when this goes into the actual app, you may want to have a note say "luna restart may be necessary" like you do for some of the other restores.
    Last edited by volcom45; 08/03/2010 at 11:43 AM.
  10. #830  
    Quote Originally Posted by Audemars02 View Post
    I updated my post to include 2 scripts: One that saves the mp3s, and one that does not. I will take a vote: what do people prefer to be updated into the actual save/restore app: with or without the mp3?
    I'm going to cast my vote for without, for the sake of space. I didn't include the song files in the Guitar Hero 5 script for this same reason.

    Quote Originally Posted by volcom45 View Post
    So when this goes into the actual app, you may want to have a note say "luna restart may be necessary" like you do for some of the other restores.
    We should probably do this for any scripts that restore cookies, really. I suspect the only reason we aren't is because Audemars02 didn't mention the APPNOTE section in his tutorials.
  11. #831  
    Quote Originally Posted by Audemars02 View Post
    I updated my post to include 2 scripts: One that saves the mp3s, and one that does not. I will take a vote: what do people prefer to be updated into the actual save/restore app: with or without the mp3?
    Thanks for creating the alternate script for backing up without MP3 files.

    Personally, I'd prefer the built-in script to exclude the mp3s and let YVVM do it's thing once the account information is restored.

    I don't know how things work behind the scenes, but in addition to having faster and smaller backups, I'm wondering if YVVM would be confused by having S/R bring back old voice mail messages and database entries which might have been deleted in YVVM and YouMail after the S/R backup point was created? That's another reason I think it's better to get profile information restored and allow synergy to bring back other data like it would after any other fresh install.

    Maybe Arcticus can weigh in on this one...?
  12. #832  
    One more vote on the script excluding the mp3's.
    Thanks,
  13. #833  
    One more script, MyDataBank Unlimited

    Pip
    Attached Files Attached Files
  14. #834  
    Rod, my phone recently died, and I tried to Save/Restore on my new phone and apparently all my .zip files are corrupted, according to Windows 7. Save/Restore says like cookies.sql not found or unzip not found.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  15.    #835  
    Quote Originally Posted by Jakeeeee View Post
    Rod, my phone recently died, and I tried to Save/Restore on my new phone and apparently all my .zip files are corrupted, according to Windows 7. Save/Restore says like cookies.sql not found or unzip not found.
    Let me guess: You used WebOS Quick Install to install Save/Restore, and it did not install the UnZip dependency package.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #836  
    Quote Originally Posted by rwhitby View Post
    Let me guess: You used WebOS Quick Install to install Save/Restore, and it did not install the UnZip dependency package.

    -- Rod
    Well I will admit I don't know what that is, but they were corrupted on Windows 7(which is kind of understandable in a sense), but I thought they may just be corrupted files. Let me try to install that.

    It worked for the most part...sorry for the inconvenience Rod. Preware, most notably(along with a few others) did not restore the Saved Packages list.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  17.    #837  
    Quote Originally Posted by Jakeeeee View Post
    Well I will admit I don't know what that is, but they were corrupted on Windows 7(which is kind of understandable in a sense), but I thought they may just be corrupted files. Let me try to install that.

    It worked for the most part...sorry for the inconvenience Rod. Preware, most notably(along with a few others) did not restore the Saved Packages list.
    1) Did you use WebOS Quick Install or Preware to install Save/Restore?

    2) What instructions (please give the exact URL) are you following for the use of Save/Restore and the Preware Saved Package List?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #838  
    Quote Originally Posted by rwhitby View Post
    1) Did you use WebOS Quick Install or Preware to install Save/Restore?

    2) What instructions (please give the exact URL) are you following for the use of Save/Restore and the Preware Saved Package List?

    -- Rod
    I used WebOS Quick Install, but I installed both Zip and UnZip utilities listed.

    The exact error I got was:

    It happened for like N.O.V.A., Preware, Web, Helicopter game, SkyClimber, Nuclear Attack, Mojo Messenger

    I'm just using the Wiki for reference.
    Application:SaveRestore - WebOS Internals
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  19.    #839  
    Quote Originally Posted by Jakeeeee View Post
    I used WebOS Quick Install, but I installed both Zip and UnZip utilities listed.
    Always use Preware to install and uninstall packages. WebOS Quick Install and Internalz have serious bugs and deficiencies (they call the rescan service method which kills the phone, messaging and calendar background applications, and don't automatically follow package dependencies).

    The exact error I got was:
    [IMG]
    It happened for like N.O.V.A., Preware, Web, Helicopter game, SkyClimber, Nuclear Attack, Mojo Messenger
    OK, this means that somehow the .zip files have been incorrectly transferred from the old device to the new device. What did you use to transfer them? Did your old or new device run out of storage space at any time?

    -- Rod
    Last edited by rwhitby; 08/05/2010 at 07:53 PM.
  20. #840  
    Quote Originally Posted by rwhitby View Post
    Always use Preware to install and uninstall packages. WebOS Quick Install and Internalz have serious bugs and deficiencies (they call the rescan service method which kills the phone, messaging and camera background applications, and don't automatically follow package dependencies).



    OK, this means that somehow the .zip files have been incorrectly transferred from the old device to the new device. What did you use to transfer them? Did your old or new device run out of storage space at any time?

    -- Rod
    okie dokie pokie.

    Well I copied the entire Save/Restore folder over to my desktop, then put it back on my new phone. I have 20 available apps to restore, and only those that I listed were affected.


    Should I try uninstalling and reinstalling in Preware?
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Tags for this Thread

Posting Permissions