Page 40 of 93 FirstFirst ... 3035363738394041424344455090 ... LastLast
Results 781 to 800 of 1848
Like Tree18Likes
  1. #781  
    rod is it normal for the zip and unzip directory to have no files in it? I have 1.0.0 of Save Restore installed.
  2.    #782  
    Quote Originally Posted by mamouton View Post
    rod is it normal for the zip and unzip directory to have no files in it? I have 1.0.0 of Save Restore installed.
    What directories are you referring to?

    The zip and unzip executables are installed in /media/cryptofs/apps/usr/bin alongside patch, diffstat and lsdiff (if you have those dependencies installed from using patches).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #783  
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.zip

    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.unzip

    These are the directories I was referring to. Is there a way to use the zip unzip commands via command line to run the zip unzip commands?
  4. #784  
    Not sure if this has been asked yet, but is there anyway to save the current ringtone, SMS alert ringtone, etc?
  5. #785  
    I have asked developer of YouView Visual voicemail (hot apps winner) if he'll donate a copy to you guys or write the script himself to get added to this. I'll keep you updated.

    Update: Perhaps one of you scriptors can contact him.

    "Originally Posted by Arcticus
    Sure I have no problem doing that as I fully support those guys and their efforts,"
    Last edited by volcom45; 07/28/2010 at 01:15 PM.
  6. #786  
    Quote Originally Posted by volcom45 View Post
    I have asked developer of YouView Visual voicemail (hot apps winner) if he'll donate a copy to you guys or write the script himself to get added to this. I'll keep you updated.
    If he doesn't, can always put up a bounty on it. Although, without knowing if transcriptions are stored locally (and thus need to be backed up) or 100% kept on YouMail's servers, I can't say for sure whether the bounty would need to include a month's subscription to transcript service...

    I would expect that the only things stored locally and requiring backup would be account information, but I wouldn't want to assume that.
  7. #787  
    Quote Originally Posted by Chakat Silverstreak View Post
    If he doesn't, can always put up a bounty on it. Although, without knowing if transcriptions are stored locally (and thus need to be backed up) or 100% kept on YouMail's servers, I can't say for sure whether the bounty would need to include a month's subscription to transcript service...

    I would expect that the only things stored locally and requiring backup would be account information, but I wouldn't want to assume that.
    The voicemails are all stored on the YouMail servers so you can resync from preferences to get them all back. I'm more referring to getting the account info backed up, I forgot my password after a doctor and was a pain to get it all figured out and setup again so I could resync.. I'm pretty sure the developer is willing to donate a copy which is why we shouldn't need to do the bounty.
  8. #788  
    Quote Originally Posted by volcom45 View Post
    Not sure if this has been asked yet, but is there anyway to save the current ringtone, SMS alert ringtone, etc?
    I was asking about this in a more general sense. These are system settings. I know mode switcher can pull that info for use within mode switcher to both populate and configure them. I personally don't know where to look for it and how to translate that to a script for save/restore. I'm assuming it would be a cookie(s) that the system uses.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  9.    #789  
    Quote Originally Posted by StoneRyno View Post
    I was asking about this in a more general sense. These are system settings. I know mode switcher can pull that info for use within mode switcher to both populate and configure them. I personally don't know where to look for it and how to translate that to a script for save/restore. I'm assuming it would be a cookie(s) that the system uses.
    There is a new srf.app.preferences script in the git source repo which can be used for this purpose (I wrote it a couple of days ago).

    See the modeswitcher script for an example of its use.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #790  
    Quote Originally Posted by rwhitby View Post
    There is a new srf.app.preferences script in the git source repo which can be used for this purpose (I wrote it a couple of days ago).

    See the modeswitcher script for an example of its use.

    -- Rod
    Cool beans I'm going to have to get it loaded on mine. I assume it is planned to be added in a future update?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  11. #791  
    Very confusing Save/Restore experience:

    Last night I did a full erase (non-secure) of my phone because the previous login to my Palm Profile did not load my Application Catalog Apps. After the full erase and signing into my palm profile it downloaded the apps corrected.

    I used QI to installed Preware, then used Preware to install Save/Restore, switched to USB and copied the saverestore folder to \internal\ including a total of 13 sub-directories one being the Preware subdirectory containing cookies.sql and packageDB.

    Went back to my phone, checked using internalz that the files had copied, started Save/Restore and after searching for achives it lists that I have 12 restorable items, with preware not included. I go back into internalz and sure enough the preware subdirectory is there, but the cookies.sql and packageDB files are gone. I can repeat this process over and over again.

    Why/What is going on to cause Save/Restore to delete these files rather than allow me to restore them?

    Any thoughts.

    Thanks for any help,

    Hans
  12.    #792  
    Quote Originally Posted by hans109h View Post
    Very confusing Save/Restore experience:

    Last night I did a full erase (non-secure) of my phone because the previous login to my Palm Profile did not load my Application Catalog Apps. After the full erase and signing into my palm profile it downloaded the apps corrected.

    I used QI to installed Preware, then used Preware to install Save/Restore, switched to USB and copied the saverestore folder to \internal\ including a total of 13 sub-directories one being the Preware subdirectory containing cookies.sql and packageDB.

    Went back to my phone, checked using internalz that the files had copied, started Save/Restore and after searching for achives it lists that I have 12 restorable items, with preware not included. I go back into internalz and sure enough the preware subdirectory is there, but the cookies.sql and packageDB files are gone. I can repeat this process over and over again.

    Why/What is going on to cause Save/Restore to delete these files rather than allow me to restore them?

    Any thoughts.

    Thanks for any help,

    Hans
    Sounds like you didn't use the latest version of Save/Restore for the save. You should see zip files, not individual data files.

    -- Rod
  13. #793  
    Thanks Rod. You are correct. I was trying to use a restore for preware from a month ago. I didn't realize it would no longer be compatible. I will try with a more recent version when I get home and go from there.

    I still find it interesting that the incomatable versions get deleted upon launch.

    Thanks again.

    Hans
  14. #794  
    Hans,
    If you still have your old backups, you can zip them up manually and try to restore them. You can find directions earlier in the thread, in this post:

    http://forums.precentral.net/webos-i...ml#post2545760
  15. jamsys's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #795  
    Rod,

    I am on my 4th phone... (ran this one over with a car) I have a stored copy of the files on my laptop. I copied them over to the new phone and installed the app. It keeps giving me directory errors and can find zip errors when I try to do a restore. My biggest hope is it will save me from having to reinstall (locate) all the preware stuff

    Help!
  16. #796  
    Quote Originally Posted by jamsys View Post
    Rod,

    I am on my 4th phone... (ran this one over with a car) I have a stored copy of the files on my laptop. I copied them over to the new phone and installed the app. It keeps giving me directory errors and can find zip errors when I try to do a restore. My biggest hope is it will save me from having to reinstall (locate) all the preware stuff

    Help!
    How did you install save/restore?

    Pip
  17. jamsys's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #797  
    Thru WebOS Quick Install on the new phone, then copied over the data saved from the old phone to the new directory
  18. #798  
    You will need to uninstall and reinstall through Preware. Rod has stated that webosqi doesn't support the dependenicies or you could probably go to Preware and install zip and unzip and your problem might be solved.
  19. jamsys's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #799  
    Ok,

    Now I am going nutz... I cant find it in preware, and the webos page says it must be installed via preware?? I have all the feeds enabled... Is it down?
  20. jamsys's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #800  
    Had to do the WebOsQI install and zip/unzip and it worked... Is it supposed to save and restore the patches you had? If not is there something out there?

    Hmm after the Doctor, I forgot to run the 1.4.1.1 update.. I wonder if that was it?

Tags for this Thread

Posting Permissions