Page 38 of 93 FirstFirst ... 2833343536373839404142434888 ... LastLast
Results 741 to 760 of 1848
Like Tree18Likes
  1.    #741  
    Quote Originally Posted by blackfireball5 View Post
    I just decided to doctor my phone for the first time. I had my plan in my head. I would use save restore to backup the preware data, then get all my homebrew apps and patches back on after the doctor.

    only one problem. The save restore app will NOT restore my preware data. >

    i'm going to be doing so much damn work tomorrow.

    i was so excited when this app came out. finally a way to remember all the homebrew goodness and restore it all. i'm very upset it wont work.
    You may want to reconsider your approach to asking for assistance from those that provide software for your use at no cost.

    However, since you've included no information at all about your particular device configuration, what you did, or what happened as a result of your actions, perhaps you're not actually asking for help or reporting a problem, but just venting your frustrations ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #742  
    Quote Originally Posted by blackfireball5 View Post
    I just decided to doctor my phone for the first time. I had my plan in my head. I would use save restore to backup the preware data, then get all my homebrew apps and patches back on after the doctor.

    only one problem. The save restore app will NOT restore my preware data. >

    i'm going to be doing so much damn work tomorrow.

    i was so excited when this app came out. finally a way to remember all the homebrew goodness and restore it all. i'm very upset it wont work.
    Let me ask you a few questions:
    1) Did you click on the "Saved Package List" in Preware and do an "update" before you ran the "Save" prior to the doctor?
    2) What exactly steps did you take after the doctor? Did you install Save/Restore via Preware or webOS Quick Install?
    3) Did you make sure to back up your USB drive prior to doctor, and then restore them back afterwards?
    4) what version of save/restore are you using?

    as rod said, if you want us to help, we need some more information that just "it didn't work"
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  3. #743  
    Rod I was thinking how can I have an automated process to save and restore I remember mode switcher runs programs when asked so I asked sconix and this is the response.
    Quote Originally Posted by sconix View Post
    It would need launch parameter support from the save+restore app. The slight problem is that you most likely would not want the app card popping up so then it gets bit more difficult. But since I think that save+restore app also has a c-service backend then it is no problem and can be implement as it was with the govnah. So you could ask the people behind save+restore app to add a launch parameter for initiating automated save and then I can add a special support for save+restore app as I did for govnah.
    So is it possible to add a launch parameter like sconix is saying?
  4. #744  
    Got a new thing that would be nice to have: backup auto correct file. I've been thinking of customizing it because it corrects certain things i type frequently that are not in need of correcting because what I typed is not in error and is what I meant to type. I assume this file gets replaced during webOS updates. Or if anything happens to it and we made a lot of manual changes it would be nice to have the backup restore process simplified.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  5. #745  
    Quote Originally Posted by StoneRyno View Post
    Got a new thing that would be nice to have: backup auto correct file. I've been thinking of customizing it because it corrects certain things i type frequently that are not in need of correcting because what I typed is not in error and is what I meant to type. I assume this file gets replaced during webOS updates. Or if anything happens to it and we made a lot of manual changes it would be nice to have the backup restore process simplified.
    I know a simple search can get this, but can you tell me the exact file(s) that need to be backed up and i will update that in my "misc OS files backup" script!
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  6. #746  
    Quote Originally Posted by Audemars02 View Post
    I know a simple search can get this, but can you tell me the exact file(s) that need to be backed up and i will update that in my "misc OS files backup" script!
    Only thing is that it depends what file you want backing up.
    If you were in the US then you would back up the file
    etc/palm/autoreplace/en_us/text-edit-autoreplace
    But I also second a way of doing this if possible.

    Oh and sorry I haven't got round to testing my script yet, haven't been at my pc and deleted the my databank free version. I will get round to testing though.
  7. #747  
    Quote Originally Posted by Audemars02 View Post
    I know a simple search can get this, but can you tell me the exact file(s) that need to be backed up and i will update that in my "misc OS files backup" script!
    I was affraid you might ask that I believe they are still located where this autocorrect editing page from webos-internals indicates. I'm not sure if it will need to figure out localization to get the correct one.

    Patch webOS Add Words to AutoCorrect Dictionary - WebOS Internals
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  8. #748  
    I've created and tested a script for My Pets - could you add it to the Save/Restore application? Thanks!
    Attached Files Attached Files
  9. #749  
    Quote Originally Posted by StoneRyno View Post
    I was affraid you might ask that I believe they are still located where this autocorrect editing page from webos-internals indicates. I'm not sure if it will need to figure out localization to get the correct one.

    Patch webOS Add Words to AutoCorrect Dictionary - WebOS Internals
    Attached are 2 scripts (you can only load one of them at a time):
    1. com.palm.app.backup_autoreplace_only.zip -- saves ALL of the "text-edit-autoreplace" files for all languages
    2. com.palm.app.backup.zip -- This includes all the same backup data from post 740 ( http://forums.precentral.net/2567554-post740.html ), plus the autoreplace files

    let me know how this works
    Attached Files Attached Files
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  10. #750  
    Quote Originally Posted by mamouton View Post
    Rod I was thinking how can I have an automated process to save and restore I remember mode switcher runs programs when asked so I asked sconix and this is the response.
    So is it possible to add a launch parameter like sconix is saying?
    Originally Posted by sconix
    It would need launch parameter support from the save+restore app. The slight problem is that you most likely would not want the app card popping up so then it gets bit more difficult. But since I think that save+restore app also has a c-service backend then it is no problem and can be implement as it was with the govnah. So you could ask the people behind save+restore app to add a launch parameter for initiating automated save and then I can add a special support for save+restore app as I did for govnah.
  11.    #751  
    Quote Originally Posted by mamouton View Post
    Originally Posted by sconix
    It would need launch parameter support from the save+restore app. The slight problem is that you most likely would not want the app card popping up so then it gets bit more difficult. But since I think that save+restore app also has a c-service backend then it is no problem and can be implement as it was with the govnah. So you could ask the people behind save+restore app to add a launch parameter for initiating automated save and then I can add a special support for save+restore app as I did for govnah.
    It is possible, and it is on the roadmap, but it is not currently scheduled for implementation.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12.    #752  
    Save/Restore 1.0.0 is released to the public feed.

    Thanks to all our Save/Restore script developers - you guys have taken the number of supported applications well over 200!

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #753  
    Quote Originally Posted by rwhitby View Post
    Save/Restore 1.0.0 is released to the public feed.
    I just updated to 1.0.0 and then did a save. I got a weird save from Preware. It doesnt say error, so I don't really know what it is. It is directly under "Preware" right after I did the save. Any ideas what this means
    Attached Images Attached Images
  14. #754  
    Replacement phone came tonight and I can't seem to get Preware data back (I've used successfully in the past after doctoring and with replacement device. Here's the steps I took:

    updated saved package list in Preware; did save app data in S/R. Copied via USB to PC (did this yesterday in anticipation of having to replace today).

    Activated replacement Sprint Pre, DL'd acct data and app store apps; used WOSQI to install Preware and S/R; restarted phone. Moved data back to USB of Pre (which is running 1.4.1.1) including Save Restore folder.

    Open S/R and get a couple of messages when trying to restore preware including "...line 69: /media/cryptofs/apps/usr/bin/unzip: not found & /media/internal/saverestor/org.webosinternals.preware/20100722T080457-0400/packageDB not found"

    If I look in the S/R folder I see a preware folder. In that folder are two zips: one from 7/14 and one from 7/22 that has the same xxx-0400 numbering. The Zip has a packageDB and cookies.sql files.

    I have some older S/R files as well, but they're from back in April and would rather try to figure out before going to that file...

    S/R is at 0.9.3; Preware is at 1.1.4

    Thoughts?
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  15.    #755  
    Quote Originally Posted by Beach447 View Post
    I just updated to 1.0.0 and then did a save. I got a weird save from Preware. It doesnt say error, so I don't really know what it is. It is directly under "Preware" right after I did the save. Any ideas what this means
    Those are the feed configuration files that Preware has saved.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #756  
    it appears to be saving your feeds and the state they are in so if you do a save restore it will back like it was.
  17. #757  
    Quote Originally Posted by rwhitby View Post
    Those are the feed configuration files that Preware has saved.

    -- Rod
    So it's all good. Thanks. You guys rock!!!
  18.    #758  
    Quote Originally Posted by dslunceford View Post
    used WOSQI to install Preware and S/R
    Always use Preware to install Save/Restore (and anything else except the very first install of Preware).

    WebOS Quick Install does not honour package dependencies, and will cause you to have broken installations as a result. I recommend you do not use it until this is fixed (Jason has known about this problem for 4 months now, and has released a number of new versions in that time, but apparently doesn't think this is a high enough priority to add).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #759  
    Thanks Rod.

    Deleted S/R, restarted Luna, reinstalled S/R via Preware (ver 1.0); Launched S/R, tried to restore and get different message:
    0000000000000000000006.db cookies.sql caution: filename not matched: ipkg/*/media/internal/saveresotre/org.webosinternals.preware/20100722T080457-0400/ipkg not found
    Last edited by dslunceford; 07/23/2010 at 11:01 PM.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  20.    #760  
    Quote Originally Posted by dslunceford View Post
    Thanks Rod.

    Deleted S/R, restarted Luna, reinstalled S/R via Preware (ver 1.0); Launched S/R, tried to restore and get different message:
    Looks like your save area for Preware does not have the package feeds saved. Did you save it with an older version of Save/Restore?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions