Page 32 of 93 FirstFirst ... 2227282930313233343536374282 ... LastLast
Results 621 to 640 of 1848
Like Tree18Likes
  1. #621  
    Quote Originally Posted by mamouton View Post
    but I have 46 apps that I back up. But in the name of research I will try that. I am on my way out the door now but will rry when I get back are there any particular 30 you want me to backup?
    Copy your normal 46 app back up to your pc for safety first. Any 30 please. And thank you.

    Edit: The user en0x in the irc chat confirmed he was having this problem.
    Sprint Pre 1.4.1.1, 5.xgb free. 26 apps being back up, he was able to get save/restore working on these 26 by removing ch.zorg.ratau.stc and com.aquaeagle.absolutefitness.

    I will be doing more testing shortly
    Last edited by pip smith; 07/12/2010 at 02:59 PM.
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #622  
    I also deleted those 12 scripts and it up and running again. Able to save 30/30 of my apps. Good work! Thank You.
  3. #623  
    Quote Originally Posted by NachoB View Post
    Deleted Save/Restore app, deleted saverestore folder, deleted /var/svc/org.webosinternals.saverestore folder. Reinstalled Save/Restore, Deleted billmytime, billmytime-demo and stc (share the cost) scripts.
    Archive data is loaded both prior to closing Save/Restore and after closing/relaunching Save/Restore.
    THANKS!!!

    I did the following:
    1. Uninstall Save/Restore
    2. Delete /var/svc/org.webosinternals.saverestore
    3. Re-installed Save/Restore
    4. Delete billmytime and billmytime-demo
    5. No joy
    6. Delete stc
    7. Much joy!

    I have 53 apps (I know, I know...) including Launcher and Preware. I just successfully did a save of 38 apps. (The unsuccessful saves are because those apps have not been executed and have not created anything to save.)
    Last edited by chodaboy; 07/12/2010 at 04:32 PM.
  4. #624  
    I have a feeling both the size of the backup zip files and the number of apps being backed up are not the cause but coincidental or side effect. Some more info from my sprint pre 1.4.1.1 hopefully will help diagnose. Prior to updating to 0.9.8 I had 31 supported apps installed and backed up:

    agenda
    assassin's creed
    battery monitor
    browser
    comics
    crossword light
    dungeon hunter
    drpodder
    govnah
    hero of sparta
    how to train your dragon
    flashcards (harris)
    glyder 2
    keep score free
    launcher
    memos
    messaging
    mileage monitor (free)
    monopoly (EA US)
    preset reset
    preware
    scoop
    splashid
    STC (share the cost)
    sudoku (cakefight)
    super ko boxing 2
    timesheet
    transformers g1
    twee
    tweed
    uber-kernel

    In addition to these I also have the following supported apps installed which were added in 0.9.8:

    feeds
    uno
    istayfit
    notes

    For the test (in this post) I uninstalled save/restore and deleted the /var/svc/org.webosinternals.saverestore directory leaving the svc parent intact. I also didn't touch the media/internals/saverestore directory. I rebooted device, installed save/restore again, and rebooted device again just because I figure you can never reboot too many times. Opening save/restore results in the same as before doesn't arrive at the point where the bubble numbers are to the right of each list item. I will use the info from previous posts to try and do a process of elimination later on tonight and even copy my backup to my pc to do a if I were a brand new user test. I'm not even sure I can make a not so educated guess as to why it is happening except that it may be one or more scripts so far mentioned causing it for some unknown reason.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  5.    #625  
    The problem is a buffer overflow due to the number of scripts installed.

    I've fixed it locally, but cannot push the fix because the WebOS Internals server's RAID card has just gone read-only again (which kills all the Xen instances).

    I'll see if I can work out a manual way to release this once I get the server issue triaged.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #626  
    Quote Originally Posted by rwhitby View Post
    The problem is a buffer overflow due to the number of scripts installed.

    I've fixed it locally, but cannot push the fix because the WebOS Internals server's RAID card has just gone read-only again (which kills all the Xen instances).

    I'll see if I can work out a manual way to release this once I get the server issue triaged.

    -- Rod
    Thanks! Is there a way to post an ipk of the fix to use? I know that it wouldn't work for a 1st-time installation since Preware needs to do its advanced installation magic, but i wonder if it would work for upgrades using webOS Quick Install. this would at least be a good stop-gap measure until the servers are fixed, right?

    as always, u amaze me! :-)
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  7. #627  
    Sweetness. Good thing I decided to read before messing about selective deletion of scripts. I was kind of thinking something like an overflow though I thought maybe it was something like that due to /var kind of like the old days with hitting the app space limit. I'm glad it didn't take too long to figure out.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  8. #628  
    Save/Restore quit working for me today after deleting some apps (ActiveCard, GeoStrings, World Cup).
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  9. #629  
    Here's two scripts for the jVault and jChecklist products by Cohosoft.
    Attached Files Attached Files
    cohoman

    Palm Apps:

    jVault and jChecklist
  10. #630  
    When I try to restore data from any of my 22 applications I get an error iin line 78 (see screenshot).

    Doesn't matter which app it is, the error is the same: /media/cryptofs/apps/usr/bin/unzip: not found
    Attached Images Attached Images
  11.    #631  
    Quote Originally Posted by cshrader View Post
    When I try to restore data from any of my 22 applications I get an error iin line 78 (see screenshot).

    Doesn't matter which app it is, the error is the same: /media/cryptofs/apps/usr/bin/unzip: not found
    That means you did not use Preware to install Save/Restore.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #632  
    Thanks. I just figured that out. I finally got to post 477 of this thread where you explained that.

    Sometimes I forget search is my friend! Especially in long threads.
    Last edited by cshrader; 07/13/2010 at 09:07 PM. Reason: corrected post number
  13.    #633  
    Quote Originally Posted by rwhitby View Post
    The problem is a buffer overflow due to the number of scripts installed.

    I've fixed it locally, but cannot push the fix because the WebOS Internals server's RAID card has just gone read-only again (which kills all the Xen instances).

    I'll see if I can work out a manual way to release this once I get the server issue triaged.

    -- Rod
    This fix is now released as part of Save/Restore 0.9.9 in the testing feed now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #634  
    Preware reporting v0.9.9 but when I tap it to install it the version is 0.9.3

    Edit: Nevermind, I had the testing-all feed disabled. Don't know how that happened
    Last edited by NachoB; 07/14/2010 at 06:06 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15. #635  
    Quote Originally Posted by rwhitby View Post
    This fix is now released as part of Save/Restore 0.9.9 in the testing feed now.

    -- Rod
    I have had a problem updating from v.0.9.8, I have reported in the irc.
  16.    #636  
    Uninstall Save/Restore, update feeds, reinstall Save/Restore. Make sure it says 0.9.9 in the splash screen changelog (scroll down to see it). Repeat until you stop getting the incorrectly cached 0.9.8 version on the backup temporary feed and get the real version 0.9.9 (it takes some time to clear the cache, but should be fine from now).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #637  
    I'd love to get Bad Kitty supported. Is there a proper method for paying out the bounty, or should I just donate it and hope Rod/WebOS Internals sees it and matches it up with this request?
  18. #638  
    Quote Originally Posted by germboy View Post
    I'd love to get Bad Kitty supported. Is there a proper method for paying out the bounty, or should I just donate it and hope Rod/WebOS Internals sees it and matches it up with this request?
    No, you will have to wait for someone to take on the script. Others have their own paypal account. Wait for someone to create the script and they will tell how to go about the bounty. Now for my questions to you:
    On topic: What would have to be backed up in bad kitty?
    Off topic: How good is bad kitty as a twitter client?
  19. #639  
    Quote Originally Posted by pip smith View Post
    No, you will have to wait for someone to take on the script. Others have their own paypal account. Wait for someone to create the script and they will tell how to go about the bounty. Now for my questions to you:
    On topic: What would have to be backed up in bad kitty?
    Off topic: How good is bad kitty as a twitter client?
    Thanks! I may actually try creating the script myself this evening ... will keep this thread informed if progress is made. To answer your questions: What would need to be backed up is the database files (for user login credentials, preferences, etc). And I'm the developer of Bad Kitty, so I probably can't fairly answer your second question (although I think it rocks).

    I'll post again once I write the backup script ... or if I fail miserably and need someone smarter to do it.
  20. #640  
    Quote Originally Posted by germboy View Post
    Thanks! I may actually try creating the script myself this evening ... will keep this thread informed if progress is made. To answer your questions: What would need to be backed up is the database files (for user login credentials, preferences, etc). And I'm the developer of Bad Kitty, so I probably can't fairly answer your second question (although I think it rocks).

    I'll post again once I write the backup script ... or if I fail miserably and need someone smarter to do it.
    We are here to help if you run into problems. Also, remember that there is a great walkthru (if I may toot my own horn) a few pages ago that you can follow along with.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:

Tags for this Thread

Posting Permissions