Page 29 of 93 FirstFirst ... 1924252627282930313233343979 ... LastLast
Results 561 to 580 of 1848
Like Tree18Likes
  1. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #561  
    Quote Originally Posted by StoneRyno View Post
    I would assume the applauncher's ID but I don't have the patch to confirm this.


    The notification pops up and disappears but it doesn't seem to reach the point where the bubble numbers show to the right of each list item and thus become active for tapping.
    That's correct. No numbers to the right and buttons are inactive.
  2. #562  
    Quote Originally Posted by Spikea4 View Post
    That's correct. No numbers to the right and buttons are inactive.
    This might work, put your phone in usb mode. Copy the save/restore folder to your pc and delete it off your phone. Then open save/restore and see if it loads properly, if it does copy the folder back and try again.
  3. #563  
    Not working for me either, even after allowing it to recreate a new saverestore folder.
    Sprint Pre 1.4.1.1, Save/Restore 0.9.8
  4. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #564  
    Quote Originally Posted by pip smith View Post
    This might work, put your phone in usb mode. Copy the save/restore folder to your pc and delete it off your phone. Then open save/restore and see if it loads properly, if it does copy the folder back and try again.
    Thanks a lot! It worked great. Any idea what cause it?
  5. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #565  
    Quote Originally Posted by Spikea4 View Post
    Thanks a lot! It worked great. Any idea what cause it?
    Ok, spoke to soon. Worked untill a saved everything again. Back to being inactive!
  6. #566  
    Quote Originally Posted by Spikea4 View Post
    Ok, spoke to soon. Worked untill a saved everything again. Back to being inactive!
    In my simple mind the only possibility I see is that either the save file is to big or one specific app is causing a problem.
    Could you remove your current save/folder and then go through save/restore and save app by app?
  7. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #567  
    Quote Originally Posted by pip smith View Post
    In my simple mind the only possibility I see is that either the save file is to big or one specific app is causing a problem.
    Could you remove your current save/folder and then go through save/restore and save app by app?
    guess I'll try. It will have to wait until tomorrow. Its late here in NY. Thanks for your help. I'll post my findings after I give it a try! Thank you.
  8. #568  
    Quick System Tasks appears to be the culprit for me

    Edit: standby, there's something else.
    Last edited by NachoB; 07/12/2010 at 07:23 AM. Reason: Add signature
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  9. #569  
    Appears that if I go over 20 restorable items is when it bombs out, in any combination. So it's not a particular backup causing it.
    Last edited by NachoB; 07/12/2010 at 07:23 AM. Reason: Add signature
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  10. #570  
    Quote Originally Posted by NachoB View Post
    Appears that if I go over 20 restorable items is when it bombs out, in any combination. So it's not a particular backup causing it.
    Out of curiosity go to the device info app and see how much memory you have free?
    My only of thought for advice is to do the back up in 2 or 3 stages. Ie back up 15 of your least favourite apps, then copy that folder to your pc or rename it something else via internalz. Then make the second part of the back up.
  11. #571  
    Quote Originally Posted by pip smith View Post
    Out of curiosity go to the device info app and see how much memory you have free?
    I have 4.4GB free.

    Quote Originally Posted by pip smith View Post
    My only of thought for advice is to do the back up in 2 or 3 stages. Ie back up 15 of your least favourite apps, then copy that folder to your pc or rename it something else via internalz. Then make the second part of the back up.
    Backed up first 20, renamed folder to "saverestore-1", then backed up last 10. Worked, but is not the ideal situation.
    Last edited by NachoB; 07/12/2010 at 08:00 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12. #572  
    Guess I'm not the only one having this problem. This started for me with version 0.9.7. I can't test this temp solution right now but will try it later.
  13. #573  
    I have been able to reproduce the afore mentioned bug where the feeds will not load, they just sit there greyed out.

    I am using a gsm Pre, webOS 1.4.1, save/restore v0.9.8. My current save/restore folder is 2.69mb. My device has 6.2gb of memory free. Also have 31 supported apps in save/restore.

    I will do a bit of testing and see if I can find anything useful. Is there anything specific I should test?
    Last edited by pip smith; 07/12/2010 at 08:16 AM.
  14. #574  
    I've tried going back as far as v0.9.3 but it still bombs out if saving more than 20. I looked in /media/cryptofs/apps/usr/palm/applications to see if org.webosinternals.saverestore was still there after deleting the app but it wasn't. Where else would I look for saverestore saved preferences or info?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15. #575  
    I was experiencing the not loading problem. I have 43 Save data and 45 Restore. I have taken the following scripts out and Save Restore loads fine I tried putting them back in one by one to see which one was the culprit.
    Bill My Time
    Bill My Time Demo
    Cineshowtime
    CoolTip Calculator
    SkyClimber
    SkyClimber Full
    My Medical
    Do it Again
    Istayfitpalm
    Speediallite
    Forbes
    ClassicNote
    I have tried to put them back in one by one and I can't get save restore to load the archives.

    I have narrowed it down to these 12 will test more to see if all or just a couple are causing problems.
    Last edited by mamouton; 07/12/2010 at 09:24 AM. Reason: Edited narrowed down to 12
  16. #576  
    Did you try deleting the saverestore folder, and then in Save/Restore backing up any combination of 20 apps? Seems the problem occurs when going over 20 apps in the saverestore folder. So, you could initially backup any 20 apps and Save/Restore will work, then add just 1 additional app (to make it 21) and Save/Restore will fail to load archive. At least that's been my experience.
    Last edited by NachoB; 07/12/2010 at 09:07 AM. Reason: Add signature
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  17. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #577  
    Quote Originally Posted by Audemars02 View Post
    can you tell me what app ID those cookies are associated with?
    org.webosinternals.patches.app-launcher-named-pages-in-the-launcher

    It's this patch: http://ipkg.preware.org/feeds/webos-....4.1-1_all.ipk
  18. #578  
    Again using My o2 gsm pre 1.4.1, free memory 6.2gb, save/restore v0.9.8
    I have done a little bit of testing and have consistently found that when I save 19 apps the save/restore app stops loading data regardless of the app that are saved or the size of the saverestore folder in media/internal

    So I started saving apps one by one in save/restore (excluding messages and memos) go in alphatbetical order, after each new save I closed the app and then reopened to check that it was still working properly. Here is what I found.
    After loading 18 apps the saverestore folder was 1.91mb and the feeds would still load.
    I then loaded a 19th app, folder size 2.5mb, 19 and save/restore stopped working. Multiples closes and start ups and left it sit for a few minutes.

    I then removed 'MyWebos Apps' to take me back to 18 apps, folder now 2.44mb, save/restore now loaded properly.

    Now did a save of 19 apps, size 2.5mb, save/restore stopped working again.

    Removed the launcher save to go back to 18, size of folder now 1.69mb, save/restore worked properly.

    Added a another app to take it to 19 again, size now 1.75mb and save/restore stopped working.

    I now removed the newsfeed save, back down to 18 apps all with the standard 64kb size, folder size 1.16mb, and save/restore worked again.

    I then added another app, with save size 64kb, 19 apps folder size 1.22mb, save/restore stops working.

    As you can see, for me the save/restore app stops working when it has 19 scripts saved, even when the save/restore folder is the smallest size it can be.

    Please let me know what else I can do to help?
  19. #579  
    Quote Originally Posted by NachoB View Post
    Did you try deleting the saverestore folder, and then in Save/Restore backing up any combination of 20 apps? Seems the problem occurs when going over 20 apps in the saverestore folder. So, you could initially backup any 20 apps and Save/Restore will work, then add just 1 additional app (to make it 21) and Save/Restore will fail to load archive. At least that's been my experience.
    Quote Originally Posted by pip smith View Post
    Again using My o2 gsm pre 1.4.1, free memory 6.2gb, save/restore v0.9.8
    I have done a little bit of testing and have consistently found that when I save 19 apps the save/restore app stops loading data regardless of the app that are saved or the size of the saverestore folder in media/internal

    So I started saving apps one by one in save/restore (excluding messages and memos) go in alphatbetical order, after each new save I closed the app and then reopened to check that it was still working properly. Here is what I found.
    After loading 18 apps the saverestore folder was 1.91mb and the feeds would still load.
    I then loaded a 19th app, folder size 2.5mb, 19 and save/restore stopped working. Multiples closes and start ups and left it sit for a few minutes.

    I then removed 'MyWebos Apps' to take me back to 18 apps, folder now 2.44mb, save/restore now loaded properly.

    Now did a save of 19 apps, size 2.5mb, save/restore stopped working again.

    Removed the launcher save to go back to 18, size of folder now 1.69mb, save/restore worked properly.

    Added a another app to take it to 19 again, size now 1.75mb and save/restore stopped working.

    I now removed the newsfeed save, back down to 18 apps all with the standard 64kb size, folder size 1.16mb, and save/restore worked again.

    I then added another app, with save size 64kb, 19 apps folder size 1.22mb, save/restore stops working.

    As you can see, for me the save/restore app stops working when it has 19 scripts saved, even when the save/restore folder is the smallest size it can be.

    Please let me know what else I can do to help?
    With the testing I have been doing I have 46 save and restore points. I am at 39.5kb so I can't comment on file size yet. Right now for me the 12 I mentioned in my previous post are the ones breaking Save Restore for me. With those gone I can save and restore and a load all archive points.

    I have uninstalled and reinstalled 9.8 5 times to narrow it down to those 12.
  20. #580  
    Audemars02, via #webos-internals IRC, stating his limit is 30 apps.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Tags for this Thread

Posting Permissions