Page 24 of 93 FirstFirst ... 1419202122232425262728293474 ... LastLast
Results 461 to 480 of 1848
Like Tree18Likes
  1. #461  
    rod how do you get the IPK log file?
  2. cpfms's Avatar
    Posts
    63 Posts
    Global Posts
    98 Global Posts
    #462  
    Ok. I will try them in the morning. Thanks!
    Verizon Wireless Palm Pre Plus 1.4.5
    UberKernal 1.0 GHz
  3.    #463  
    Quote Originally Posted by mamouton View Post
    rod how do you get the IPK log file?
    Menu bar when you install or remove or update something. You can email it from there.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. cpfms's Avatar
    Posts
    63 Posts
    Global Posts
    98 Global Posts
    #464  
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 89466 100 89466 0 0 122k 0 --:--:-- --:--:-- --:--:-- 151k
    Failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.saverestore_0.9.3_arm.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }


    this was my log after turning off avoid webos bugs.
  5. #465  
    I didn't know about this and hadn't done it when I reset my Pre Plus. My data is, therefore, gone? And if I use this new app I can keep it from happening again, once I get all that data reloaded into SplashID or CryptoNotes?
  6. #466  
    Quote Originally Posted by silleevets View Post
    I didn't know about this and hadn't done it when I reset my Pre Plus. My data is, therefore, gone? And if I use this new app I can keep it from happening again, once I get all that data reloaded into SplashID or CryptoNotes?
    yes and no... SplashID is already supported (and actually has a built in backup via-email from within the SpashID app). CryptNotes is NOT currently supported. To get this supported, you may need to offer a bounty to allow a developer to purchase the app to create the script. I see that the app is currently 68 cents in the catalog, so a bounty of at least $1.36 (or more, if you are willing) would be necessary. just post that you are willing to pay a bounty and one of the devs (myself included) should be able to pick it up
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  7. #467  
    Hi Rod,

    I had this app installed a while back (before I swapped devices I believe) and keep getting an error when trying to install on this device.

    Below is the error log I get... Is there anything in there that you see that points to a cause?

    Code:
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    1 89466 1 1154 0 0 421 0 0:03:32 0:00:02 0:03:30 1178
    6 89466 6 5438 0 0 1520 0 0:00:58 0:00:03 0:00:55 2994
    14 89466 14 12578 0 0 2729 0 0:00:32 0:00:04 0:00:28 4417
    17 89466 17 15434 0 0 2466 0 0:00:36 0:00:06 0:00:30 3432
    17 89466 17 15434 0 0 2126 0 0:00:42 0:00:07 0:00:35 2808
    36 89466 36 32570 0 0 4007 0 0:00:22 0:00:08 0:00:14 5831
    46 89466 46 41138 0 0 4771 0 0:00:18 0:00:08 0:00:10 7077
    69 89466 69 62558 0 0 6553 0 0:00:13 0:00:09 0:00:04 10119
    92 89466 92 82550 0 0 7772 0 0:00:11 0:00:10 0:00:01 15382
    100 89466 100 89466 0 0 8286 0 0:00:10 0:00:10 --:--:-- 20918
    
    Failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.saverestore_0.9.3_arm.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    Thank you!

    UPDATE: A couple of posts after this one (#477) encountered the same thing I have as I got the exact same error after setting "avoid webos bugs" to 'off'. I found that my webos-internals feeds were actually missing. I uninstalled/reinstalled Preware and found the feeds restored and was able to install the app with no issues. Apps like these are why I donate!
    Last edited by HelloNNNewman; 07/07/2010 at 01:48 PM.
  8.    #468  
    Quote Originally Posted by cpfms View Post
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 89466 100 89466 0 0 122k 0 --:--:-- --:--:-- --:--:-- 151k
    Failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.saverestore_0.9.3_arm.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }


    this was my log after turning off avoid webos bugs.
    That's very strange, because the installNoVerify service should not be called when avoid webOS bugs is turned off.

    Are you sure you turned it off, then tried an install, then grabbed the log?

    -- Rod
  9. #469  
    Save/Restore 0.9.4 should be in the testing feed shortly

    Applications:
    - Preware (Now supports saving of custom feeds), WOG Card Keeper (enhanced support), Suduko (by Cakefight),
    - Five Dice, Battleship (EA) (requested and bounty paid by Trekker)
    - Fall-E, Fall-E pro, Back of the Net, Timepiece (all courtesy of pip smith)
    - Applications: Ampache Mobile, Plumbers Nightmare(all courtesy of mamouton)

    Please test the above scripts and let us know what you find.

    NOTE 1: Anyone interested in getting access to the testing feed, follow the instructions here: Testing Feeds - WebOS Internals

    NOTE 2: Don't see an app supported in Save/Restore? Request them here! Remember the bounty system that is referenced on the first post. For any paid applications, the "standard rate" is to offer 2x the value of the App.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  10. cpfms's Avatar
    Posts
    63 Posts
    Global Posts
    98 Global Posts
    #470  
    I must have submitted the wrong log. Try this one.


    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 89466 100 89466 0 0 122k 0 --:--:-- --:--:-- --:--:-- 140k
    Failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/org.webosinternals.saverestore_0.9.3_arm.ipk 2>&1
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for org.webosinternals.saverestore:
    org.webosinternals.unzip org.webosinternals.zip
  11. #471  
    Quote Originally Posted by cpfms View Post
    I must have submitted the wrong log. Try this one.


    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 89466 100 89466 0 0 122k 0 --:--:-- --:--:-- --:--:-- 140k
    Failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/org.webosinternals.saverestore_0.9.3_arm.ipk 2>&1
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.3) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for org.webosinternals.saverestore:
    org.webosinternals.unzip org.webosinternals.zip
    We just updated to save/restore 0.9.4 ... try "updating feeds" and trying again. see if you get the same error with 0.9.4
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  12. foxfirex's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #472  
    Hey guys, noticed you'd added support for Mileage Monitor recently; thanks, it's really appreciated! Do you think you could add support for the paid version (Mileage Monitor Plus) as well? There's no difference in where/how the data is stored; only change is the app ID, which ends with mileagemonitorplus instead of mileagemonitor, so if I'm understanding the system correctly, it should be pretty much a c/p of the existing script.
  13. #473  
    The following was given when trying to install 0.9.4. I can install save/restore with WOSQI but when it loads all the options are grayed out.

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    53 90404 53 48278 0 0 25919 0 0:00:03 0:00:01 0:00:02 57679
    100 90404 100 90404 0 0 39225 0 0:00:02 0:00:02 --:--:-- 70738
    failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/org.webosinternals.saverestore_0.9.4_arm.ipk 2>&1
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for org.webosinternals.saverestore:
    org.webosinternals.unzip org.webosinternals.zip
  14.    #474  
    Quote Originally Posted by tainvst View Post
    The following was given when trying to install 0.9.4. I can install save/restore with WOSQI but when it loads all the options are grayed out.

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    53 90404 53 48278 0 0 25919 0 0:00:03 0:00:01 0:00:02 57679
    100 90404 100 90404 0 0 39225 0 0:00:02 0:00:02 --:--:-- 70738
    failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/org.webosinternals.saverestore_0.9.4_arm.ipk 2>&1
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    Begin installation of org.webosinternals.saverestore
    Installing org.webosinternals.saverestore (0.9.4) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for org.webosinternals.saverestore:
    org.webosinternals.unzip org.webosinternals.zip
    Do you have the webos-internals feed enabled?

    The error message is quite clear, no? You are somehow stopping it from automatically installing the UnZip and Zip dependency programs in Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #475  
    I'm finding and installing save/restore through Preware. I only mentioned that I was able to pull it directly off the feeds through my PC. I will continue to look for a feed that is disabled in Preware.
  16.    #476  
    Quote Originally Posted by tainvst View Post
    I'm finding and installing save/restore through Preware. I only mentioned that I was able to pull it directly off the feeds through my PC. I will continue to look for a feed that is disabled in Preware.
    Another possibility is that you've used a non-unique feed name when adding a custom feed, and it is overwriting the webos-internals standard feed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #477  
    Thank you Rod. I had the testing feeds enabled but did not have the "normal" armv7 feed installed. I have it installed now and it picked up the other 2 packages.
  18. indyjoe's Avatar
    Posts
    66 Posts
    Global Posts
    72 Global Posts
    #478  
    I was thinking that a nice new feature would be to enable scheduling of the saving of data. Is this something that can be done? Is it difficult? I would imagine it would be like scheduling some type of cron job. This sounds like something that might be fun to look into. I will give it a shot at some point and may ask for some assistance. Pre emulator here I come!
  19.    #479  
    Quote Originally Posted by IndyJoe View Post
    I was thinking that a nice new feature would be to enable scheduling of the saving of data. Is this something that can be done? Is it difficult? I would imagine it would be like scheduling some type of cron job. This sounds like something that might be fun to look into. I will give it a shot at some point and may ask for some assistance. Pre emulator here I come!
    I've been asking for a Mojo developer to look into this for some time.

    Alternatively, create a new app which is like PresetReset, but can call another app periodically with launch parameters. Then just get Save/Restore to do a save when it is launched by that other app with the launch parameters.

    The other app would be useful for many other purposes too.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #480  
    Quote Originally Posted by FoxFireX View Post
    Hey guys, noticed you'd added support for Mileage Monitor recently; thanks, it's really appreciated! Do you think you could add support for the paid version (Mileage Monitor Plus) as well? There's no difference in where/how the data is stored; only change is the app ID, which ends with mileagemonitorplus instead of mileagemonitor, so if I'm understanding the system correctly, it should be pretty much a c/p of the existing script.
    Here you go. All I did was change the App ID and name for this script. So, I would appreciate it if you could test it and report back if it works since I do not have the app to test it. There are directions in post 406 ( http://forums.precentral.net/2533936-post406.html ) for directions on how to manually add these scripts
    Attached Files Attached Files
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:

Tags for this Thread

Posting Permissions