Page 16 of 23 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 457
  1. #301  
    Yup..You are crazy
  2. #302  
    great...just great!
  3. #303  
    Quote Originally Posted by callmechewy View Post
    great...just great!
    get webOS quickinstall - it is easy!
    Twitter: adamcarter
  4. #304  
    It is possible to install OTA via the bootstrap method, if you have terminal installed on your Pre.

    Application:Preware - WebOS Internals

    Of course, you'd need Preware to install Terminal, so it may be a moot point unless you just happened to uninstall Preware.
  5. #305  
    Quote Originally Posted by vtboyarc View Post
    get webOS quickinstall - it is easy!
    Try to read my post next time. Thanks for playing though!
  6. #306  
    Don't you need your cable to doctor your phone in the first place?
  7. #307  
    Quote Originally Posted by idontwan2know View Post
    It is possible to install OTA via the bootstrap method, if you have terminal installed on your Pre.

    Application:Preware - WebOS Internals

    Of course, you'd need Preware to install Terminal, so it may be a moot point unless you just happened to uninstall Preware.
    Bah...humbug.
  8. #308  
    Call me crazy, how do you charge your Pre without a usb cable?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  9. #309  
    This cable seems to be a major issue, lol.
  10. #310  
    Quote Originally Posted by Jason Robitaille View Post
    Call me crazy, how do you charge your Pre without a usb cable?
    Well, it's not something i'd "recommend" but...I use the charger that came with my bluetooth. They both output the same amount of watts/volts and I have yet to have any battery or charging issues.
  11. #311  
    Your only real solution is to buy a new cable. End of story.

    Whether you use WebOSQuickInstall, PrewareInstaller (my preferred method), or root terminal access, you have to hook your Pre up to a real computer at least once.

    And as others pointed out, you obviously can't doctor your phone without one anyway.
  12. #312  
    why not just let the update install and see what happens? Worst case you go back to the doctor and the let it upgrade again while you sleep.

    I took the upgrade without doctoring. I used preware to remove the superpre kernal and a theme, and then took the upgrade. Perfect. Saved myself hours of time with doctoring. Enough time that I could have run to the store to get a usb cable, in fact!
  13. #313  
    @Cantafordit, you realise you don't have to remove SPK for an update right? You need to uninstall the kernel within it, leaving the SPK app on the phone is safe. But will prob need to be updated before you can reinstall a kernel again.
  14. #314  
    yes. That's what I meant. I removed the kernel but kept the app. Then reinstalled the kernal after the upgrade.
  15. #315  
    Actually you used to be able to install Preware OTA via Preload if you had the Optware Bootstrap. I've done it before, but from what I've been told it won't work anymore.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  16. #316  
    Quote Originally Posted by jayzhova View Post
    For the past few days, whenever I try to log in to my PreWare, it gets 'hung up' on the Loading screen when it's loading the Palm-Catalog part. It just idles there until I finally end up closing it. I have tried deleting it and reloading Preware, but the problem still exists. Anyone have any advice?
    You need to update to or install the latest version of Preware.

    http://install.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #317  
    since i loaded my tether, which i have yet to get working, i cant get the Preware to finish loading and now i cant get my phone to sync.

    any help out there???? it needs to be in real ***** lanuage or i wont understand

    thanks
  18. #318  
    Have you tried running a restart/ battery pull?
  19. #319  
    I am having trouble installing themes threw the preware... it has a ipkg log. it downloads but doesnt install the theme. what do i do???
  20. #320  
    ok so my prethemer feed is on and the themes wont show up! when i start preware i get this error message for prethemer and sometimes preware loads up and there is not a single theme to be found :/

Tags for this Thread

Posting Permissions