Results 1 to 10 of 10
  1.    #1  
    Please forgive me if this is a thread else where but I did a search and nothing came up.....

    I posted this in the Pre forum and got told off for not reading every single other thread incase there was a possible solution.

    I'm getting the following:
    I have been trying install a few new apps recently and since the 1.3.5. update have had intermittent problems. Mostly I get the following error message:

    ERROR: An error occured whiole attemtpting ot install .de.vivalv.software.googlecalendarsearch_1.0.1_all.ipk

    Begin installation of .de.vivalv.software.googlecalendarsearch
    Installing .de.vivalv.software.googlecalendarsearch (1.2.0) to root...
    Downloading http : //ipkg.preware.org/feeds/palm-catalog/(null)
    sh:syntax error: "(" unexpected
    An error occured, return value: 22.
    Collected errors:
    ipkg_download: ERROR: Command failed with return value 2@: 'wget --passive-ftp -q -P /tmp/ipkg-kBPqT http : //ipkg.preware.org/feeds/palm-catalog/(null)'
    Failed to download .de.vivalv.software.googlecalendarsearch. Perhaps you need to run 'ipkg update'? I Dont have enough posts to use the URL in full so I've had to put spaces after the HTTP bit)

    Can anyone help me with this? This was the error for the Google CAlendar search App but its happened with a few others too.

    I uninstalled preware and package manager and reinstalled (Hello NNNEwman suggested that) but it didn't work and I got the exact same error....I did restart the phone just in case.

    Help please!!!!!!

    Many thanks
  2. #2  
    Quote Originally Posted by missybev View Post
    Please forgive me if this is a thread else where but I did a search and nothing came up.....

    I posted this in the Pre forum and got told off for not reading every single other thread incase there was a possible solution.

    I'm getting the following:
    I have been trying install a few new apps recently and since the 1.3.5. update have had intermittent problems. Mostly I get the following error message:

    ERROR: An error occured whiole attemtpting ot install .de.vivalv.software.googlecalendarsearch_1.0.1_all.ipk

    Begin installation of .de.vivalv.software.googlecalendarsearch
    Installing .de.vivalv.software.googlecalendarsearch (1.2.0) to root...
    Downloading http : //ipkg.preware.org/feeds/palm-catalog/(null)
    sh:syntax error: "(" unexpected
    An error occured, return value: 22.
    Collected errors:
    ipkg_download: ERROR: Command failed with return value 2@: 'wget --passive-ftp -q -P /tmp/ipkg-kBPqT http : //ipkg.preware.org/feeds/palm-catalog/(null)'
    Failed to download .de.vivalv.software.googlecalendarsearch. Perhaps you need to run 'ipkg update'? I Dont have enough posts to use the URL in full so I've had to put spaces after the HTTP bit)

    Can anyone help me with this? This was the error for the Google CAlendar search App but its happened with a few others too.

    I uninstalled preware and package manager and reinstalled (Hello NNNEwman suggested that) but it didn't work and I got the exact same error....I did restart the phone just in case.

    Help please!!!!!!

    Many thanks
    It seems this is an application that is in the Palm App catalog, and for some reason Preware is trying to install it by itself rather than just passing it over to the app catalog to install.

    Try installing the app through the Palm app catalog as a work-around.

    I'll take a look at Preware's logic to see what the problem is. I'm assuming you're running Preware 0.9.25 and Package Manager Service 0.9.35, both installed with WebOS Quick Install 3.01 or later, right?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #3  
    Hey Rod... any advice on the last post in this one?
  4.    #4  
    Quote Originally Posted by rwhitby View Post
    It seems this is an application that is in the Palm App catalog, and for some reason Preware is trying to install it by itself rather than just passing it over to the app catalog to install.

    Try installing the app through the Palm app catalog as a work-around.

    I'll take a look at Preware's logic to see what the problem is. I'm assuming you're running Preware 0.9.25 and Package Manager Service 0.9.35, both installed with WebOS Quick Install 3.01 or later, right?

    -- Rod
    Hi Rod, I tried through the App catalogue and I get the "insatal failed" message. I've tried rebooting the phone, removing Preware and service manager thingy and still problems. IKts not just this app or patch that I have problems with. I tried the patch "Another 100 replace words" and the same thing happened.

    Preware: 0.9.25
    Package Mgr: 0.9.35
    WebOS: 3.01
    THanks

    Bev
  5. #5  
    In trying to install the "Named pages" patch (which i had previously installed but it got deleted) I get a message "perhaps you need to install the ipkg update". What is that? Really trying to get this patch installed without doctoring. Have run the repair utility and the emergency service several times.
    Laissez Faire
  6. #6  
    Quote Originally Posted by prubin View Post
    In trying to install the "Named pages" patch (which i had previously installed but it got deleted) I get a message "perhaps you need to install the ipkg update". What is that? Really trying to get this patch installed without doctoring. Have run the repair utility and the emergency service several times.
    That probably means you have not updated your feeds recently.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #7  
    Quote Originally Posted by rwhitby View Post
    That probably means you have not updated your feeds recently.

    -- Rod
    No, I have updated frequently.
    Laissez Faire
  8.    #8  
    Quote Originally Posted by rwhitby View Post
    It seems this is an application that is in the Palm App catalog, and for some reason Preware is trying to install it by itself rather than just passing it over to the app catalog to install.

    Try installing the app through the Palm app catalog as a work-around.

    I'll take a look at Preware's logic to see what the problem is. I'm assuming you're running Preware 0.9.25 and Package Manager Service 0.9.35, both installed with WebOS Quick Install 3.01 or later, right?

    -- Rod
    Has anyone had any further thoughts on this? It seems my topic has been hijacked and not really answered. This problem is happening with nearly every download or patch that I try to install (although i did manage to get the google search app installed) and I'm getting sick of it now. the iPhone is looking more and more appealling as they can download apps much quicker, easier and without problems.

    I've already had to do hard reset once and I really dont want to do it again, unless someone can let me know how to backup my text messages and data from apps liek Checkbook and MyDataaBank so i dont have to copy it all down my hand and re-enter it all.

    Thanks
  9. #9  
    Quote Originally Posted by missybev View Post
    Has anyone had any further thoughts on this? It seems my topic has been hijacked and not really answered. This problem is happening with nearly every download or patch that I try to install (although i did manage to get the google search app installed) and I'm getting sick of it now. the iPhone is looking more and more appealling as they can download apps much quicker, easier and without problems.

    I've already had to do hard reset once and I really dont want to do it again, unless someone can let me know how to backup my text messages and data from apps liek Checkbook and MyDataaBank so i dont have to copy it all down my hand and re-enter it all.

    Thanks
    I'm having the same issue as you. I was getting opregle, paid for it, tried to install it and it failed. Now Pandora wont update either.
  10.    #10  
    OK, now my phone touchpad has stopped working when I'm on a call so calling anyone who has a "press 1 for customer service, press 2 for accounts" etc can't be used.

    I need to install 1.4.0 as it keep prompting me every bloomign 10 mins to do so, and I wont do it till I can back up my SMS's, which again no-one seems to be able to tell me how to do.

    Can anyone help me please. Can I reinstall the phone applicaion only or install 1.4.0 withough erasing all data (I've used synctoy to back up app data so not a massive issue but would rather not have to try and restore it all)

    I seriously am thinking of going back to WindowsMobile phone or an iPhone as everyone I know who has one doesn't have half as many issues as I'm having. I'm getting very fed up now.

Posting Permissions