Results 1 to 4 of 4
  1. tcurtin's Avatar
    Posts
    150 Posts
    Global Posts
    151 Global Posts
       #1  
    Not sure if anyone has caught the thread, but it looks like people (myself included) are reporting a sudden increase in battery drain, and at least some are thinking it coincides with the AUPT stuff. Whether that's actually the cause or not, its worth someone chiming in. When enough people start suspecting the same thing, its either because a) its actually the cause, or b) people are sheep. Right now, jury's out...

    http://forums.precentral.net/palm-pr...-suddenly.html
  2. #2  
    My take on this is that a LOT of people use Preware and therefore a lot of people use AUPT. If it was a fundamental bug derived from the addition of AUPT, surely everybody who updated their packages would be suffering the same thing. I have seen no difference whatsoever in my battery drain, it's got to be due to 1) user error 2) a poorly implemented app/patch 3) hardware error.

    I just think we'd have a more unanimous agreement if AUPT was to blame.

    Edit: I also think that a lot of people have patched their devices to run at 600mhz full time, and then forgotten that this will dramatically decrease their battery life.
  3. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #3  
    Quote Originally Posted by tcurtin View Post
    Not sure if anyone has caught the thread, but it looks like people (myself included) are reporting a sudden increase in battery drain, and at least some are thinking it coincides with the AUPT stuff. Whether that's actually the cause or not, its worth someone chiming in. When enough people start suspecting the same thing, its either because a) its actually the cause, or b) people are sheep. Right now, jury's out...

    http://forums.precentral.net/palm-pr...-suddenly.html
    Since aupt seems to have been more a change in the way patches are packaged (I did not notice an ipkg service or preware release coinciding with this) I find it highly unlikely that aupt is the culprit. What I have noticed is the impact of data use on battery drain. I seem to have finally gotten my new battery broken in (the 2250 mAh one on Ebay), and right now, with BT turned on, logged in to Wifi my drain rate is about 8mAh. Battery Monitor says I am using 2.04% of my battery an hour and I have over 31 hours of life left on it. However, if I start using data over Wifi or EVDO, my drain will increase to something on the order of 250-550 mAh and my battery life may decrease to less than 4 hours.

    let me reiterate something, I am able to stay logged in to Wifi and have BT turned on and have very low drain rates. The battery is also cool, 28 degrees right now and I have had it down around 20 degrees before. I do have SmartReflex 500 installed.

    This weekend with very light usage I actually got over 36 hours on a single charge (this included a short period of time where I was streaming audio from EVDO over BT to my car).
  4. #4  
    AUPT is in the installation and removal scripts for patches, it is not the culprit.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Posting Permissions