Results 1 to 3 of 3
  1.    #1  
    after updating preware and packagemanger is get an ipkg error when i try to install patches.. the error is can't satisfy dependency org.webosinterals.lsdiff
    failed
    ErrorGenericMethodException: failure during install

    i've tried searching. can someone help please?
  2. #2  
    What version of WebOS are you running?

    Also you might try going into All Packages and searching for 'lsdiff' and installing that and see if it works.
  3. #3  
    Quote Originally Posted by esc1 View Post
    after updating preware and packagemanger is get an ipkg error when i try to install patches.. the error is can't satisfy dependency org.webosinterals.lsdiff
    failed
    ErrorGenericMethodException: failure during install

    i've tried searching. can someone help please?
    Turn on your webos-internals feed or reboot and re-install package manager service if it did not get installed correctly.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Posting Permissions