Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 230
  1. #161  
    Quote Originally Posted by xorg View Post
    ^The apps located in .apps should no longer launch. It will run from cryptofs first, and not .apps. You can simply delete the ones in .apps using 'xt cl' or a manual delete. If concerned, you could also trying renaming .apps dir to something else then check if it launches from cryptofs. If you want to confirm apps in mvapp .apps dir are also in crypto dir , do the following....

    ls /media/cryptofs/apps/usr/palm/applications
    ls /media/internal/.apps

    If there are apps in .apps that don't exist in cryptofs then it sounds like you haven't done a 'mvapp migrate'. You can do it from xt...

    xt migrate
    I confess to not staying completely with the conversation throughout, but as i was 'catching up' I ran across something in the thread like the above.

    Although my Pre was running fine, I was wondering if I had old stuff hainging out in there. So I ran mvapp migrate, then I ran mvapp clean.

    When I rebooted, I had some of the old apps appear with what looks like a Luna placeholder Icon (screenshot attached). I can delete these guys, but they reappear on the next Luna scan. I can install/update the current versions of these apps and all appears good with them.

    It's really not a functional problem, but is annoying to behold. Any ideas where I can go to delete these malingerers?
    Attached Images Attached Images
  2. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #162  
    ^Does Orange-Click on App not delete them? You should able be able to go into Device Info app, More Info button, Software tab then select app to delete.
    xorg tools - power tools for power users
  3. #163  
    Quote Originally Posted by xorg View Post
    ^Does Orange-Click on App not delete them? You should able be able to go into Device Info app, More Info button, Software tab then select app to delete.
    Well, the Orange-Click, select Delete was how I was deleting them, and they appeard to delete, but on the next Luna Scan, or reboot they would be back.

    It was a good idea to try the Device Info method of application delete, and again they delete on doing that, but after a reboot....wait, interestingly I got a "wait, system is updating, do not remove battery" message for about 6 seconds during the reboot period where the Palm logo is glowing on and off.

    Anyway, after the reboot, they are back, again.
  4. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #164  
    ^I've PM'd you about this.
    xorg tools - power tools for power users
  5. #165  
    xorg,
    Can I easily adapt this media backup script to be bidirectionally, so I can easily drop files into this folder and have them rsync up to my phone?

    Thanks for writing this great utility!
  6. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #166  
    I'm working on another function that does bidirectional syncing of the entire media drive based on the dropbox sync. It's called MediaBox, which is in development. The tough part of bidirectional syncing is tracking deleted files, which is different than doing backups in one direction. If you don't track that, deleted files will be replaced by the other end on next sync. I have that figured out and the method is used with the new DropBox function. The challenge is keeping that list accurate and trapping errors, otherwise you could wipe out all files in media drive. I'm working on it, but am taking a break from xt for a couple weeks with other stuff going on.

    You can however edit existing xt plugins and create your own. See this...
    Xorg Tools - Power Tools for Power Users - WebOS Internals
    xorg tools - power tools for power users
  7. #167  
    Thank you for the prompt response!
    I just got both media backup and iobox running against my nas, now I can easily throw media on my pre without the need for cables. Thanks for all your hard work! I lost my entire /media/internal the other week and was wanting to write something like this myself. You saved me a ton of time!
    I have a QNAP nas and just made 'mediabackup' and 'iobox' shared folders and created a user called 'webos' and also gave myself permissions. Had no problems at all.
  8. aric's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #168  
    Quote Originally Posted by dbtrade View Post
    Well, the Orange-Click, select Delete was how I was deleting them, and they appeard to delete, but on the next Luna Scan, or reboot they would be back.

    It was a good idea to try the Device Info method of application delete, and again they delete on doing that, but after a reboot....wait, interestingly I got a "wait, system is updating, do not remove battery" message for about 6 seconds during the reboot period where the Palm logo is glowing on and off.

    Anyway, after the reboot, they are back, again.
    I've got one app that is doing the same thing; any chance you could offer me some of your sage advice?
  9. #169  
    Hi,

    I just read about the new kernal patch for speed boosting the Pre.

    I have used the Overclock function with Xt and had it set to 600 - 600 as my settings.

    I just reset back to factory defaults and want to make sure that is all I need to do to have it removed completely for that is part of the installation instructions for the new kernal upgrade.

    Thanks

    Rob
  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #170  
    anything that need to happen with XT with the impending 1.4.1 update? Shall we unlink email?
  11. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #171  
    xt doesn't touch system files except for setting Mhz setting. All other functions should be ok. Linked email highly likely ok but you could unlink now if concerned and link back after webOS update.

    To check if Mhz setting is at factory setting, do 'xt d' for diagnostic and if the Mhz min is 500 and max is 600, you are set back to default and don't need to do anything.

    If you've used xt to set Mhz, you should set back to 'factory' in the prf/ovc menu unless it has been restored with the 800mhz patch uninstall. Chances are the xt method will simply be overwritten for those who don't get a chance to undo.
    xorg tools - power tools for power users
  12. #172  
    Just to inform anyone that's interested:

    For some reason our old Terminal is working again with version 1.4.1.1!

    So for those that are having too much trouble with Terminus, you might want to give Terminal a try again if you upgraded.

    Remember to install the Terminal Service Plugin as well.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  13. #173  
    Quote Originally Posted by rlanza1054 View Post
    Just to inform anyone that's interested:

    For some reason our old Terminal is working again with version 1.4.1.1!

    So for those that are having too much trouble with Terminus, you might want to give Terminal a try again if you upgraded.

    Remember to install the Terminal Service Plugin as well.

    Rob
    Three different WebOS Internals developers fixed three different webOS 1.4 incompatibilites in Terminal, but the menus still crash. We released it with that known problem anyway.

    -- Rod
  14. #174  
    Quote Originally Posted by rwhitby View Post
    Three different WebOS Internals developers fixed three different webOS 1.4 incompatibilites in Terminal, but the menus still crash. We released it with that known problem anyway.

    -- Rod

    I found out how not to get it to crash when updating preferences.

    Just go into preferences, make your changes and instead of swiping back, just swipe up to close the app and then restart.

    If you swipe to save the changes as one normally would do, it will crash and restart Luna.

    Swiping up quits the app but also saves the changes in preferences. I just startup again, not a big deal.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  15. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #175  
    Was trying to setup the backup media drive. I noticed in the wiki that as space in the username would not work. I only have one username (with a space) setup on the system where I want to backup the media drive (and don't want to create another just for this). I tried to add a %20 in the username for a space thinking that might work and it appears it may have solved the permissions issue, but then I got the following:

    Mounting /mnt/media backup...
    Mount: mounting \\10.3.11.50\mediabackup on /mnt/mediabackup failed: Cannot allocate memory
    Mounting /mnt/mediabackup failed
  16. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #176  
    Have you checked the Troubleshooting page?

    Backup Media Drive over WiFi - WebOS Internals

    Is 10.3 a local segment? If you are attempting over EVDO or outside WiFi segment, you should first try to do a local segment first.

    I tried to get it to work with username with a space and never got it to work. You could try editing...

    /media/internal/xorgtools/etc/mediabackup.cfg

    ...and add quotes "" around the username (aa="my name").

    You probably will have to create a new account with no space in username. It will of course need permissions to the folder you create with that user ID.
    xorg tools - power tools for power users
  17. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #177  
    Quote Originally Posted by xorg View Post
    Have you checked the Troubleshooting page?

    Backup Media Drive over WiFi - WebOS Internals

    Is 10.3 a local segment? If you are attempting over EVDO or outside WiFi segment, you should first try to do a local segment first.

    I tried to get it to work with username with a space and never got it to work. You could try editing...

    /media/internal/xorgtools/etc/mediabackup.cfg

    ...and add quotes "" around the username (aa="my name").

    You probably will have to create a new account with no space in username. It will of course need permissions to the folder you create with that user ID.
    Yeah, took a look and couldn't get it to work with that. 10.3 ip is local. I changed the username pn the pc to not have a space and I'm still getting this memory allocation error. wonder if related to overclocking on Pre?

    EDIT: Even though I changed the name, it apparently didn't actually change the name in Win7. The security permissions still require the space.. I created a new account just to test and that worked.

    Tried the quotes and that doesn't work at all.. Just throws all kinds of errors. Ohh well..
    Last edited by rpankoe; 04/07/2010 at 12:02 PM.
  18. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #178  
    ^Glad to hear you got it working. Haven't been able to find a way round usernames with spaces.
    xorg tools - power tools for power users
  19. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #179  
    I'll be posting a new version likely this weekend...

    - 800Mhz install/remove: After install, you'll be able to adjust to any range you want from 400-800Mhz. Allows adjusting min/max Mhz. Uses caj2008/unixpsycho 800Mhz ipkg. caj2008 has approved for xt.

    - Full Media Backup: Now including cryptofs and PreWare metadata files. Now featuring full restore of cryptofs, patches, apps, Preware, everything! Will also be useful to restore specific data like game saves. I've wiped out cryptofs and restored from backup and it appeared to work flawlessly. The full restore needs more testing but I'll probably release with caveat that restore should only be used as last resort before webOS doctor.

    - MediaBox: Works like an asynchronous mirrored drive to PC. Dropbox without a Dropbox account but only to one PC or NAS device. It's not a backup but rather allows you to manage all files in media drive from a PC. Next time it syncs, the device will be updated. Can add/remove files from either side and it updates the other. Have it working well but not sure if it will release this weekend. One caveat is it can take 30min to run every time. Might seek testers who are interested in trying it before showing up in menu.

    - Dropbox Truesync: Some updates to trap possible errors.

    Not sure if all of this will be in next release but these are what I'm working on. 800mhz for sure will be in next release.
    xorg tools - power tools for power users
  20. #180  
    Is this possible only on PC or also on other platforms like Mac? I installed xorg tools on my pre and shared the backup folder from my mac but how do i set the Sharename to "mediabackup"? Without this name the process doesnt work.

    Thanks
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions