Page 10 of 12 FirstFirst ... 56789101112 LastLast
Results 181 to 200 of 230
  1. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #181  
    ^See these Mac instructions, posted by Cooknn...

    Talk:Backup Media Drive over WiFi - WebOS Internals
    xorg tools - power tools for power users
  2. #182  
    thanks . I looked over at webos internals page but somehow missed this page. Thanks again.
  3. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #183  
    xt 0.1.3a has been posted. To update,

    xt upd

    New users should see post #1 of this thread or signature link below for first install.


    New:
    - Full Media Backup: Now does ALL of /media, including apps and Preware metadata
    - Overclocking: Now installs/removes the IPK version of caj2008/unixpsycho 800Mhz patch
    - Overclocking: Once installed, can set Mhz to 400-800Mhz
    - Dropbox: True Dropbox Multisyncing improved, give it a try!


    - 800Mhz install/remove: After install, you'll be able to adjust to any range you want from 400-800Mhz. Allows adjusting min/max Mhz. Uses caj2008/unixpsycho 800Mhz ipkg with permission. This feature may be disabled in the future if it ever ends up in Preware. I decided to release for now since no Preware support yet. If you have the .sh version installed, you should remove before installing the ipkg version with xt.

    - Full Media Backup: Now including cryptofs and PreWare metadata files. Is useful to restore specific data like game saves. Full restore is under testing and not released yet but you can pick/choose files to manually restore in the meantime. The old backup function is still available as "Partial Media Backup" and technically could be run together. I recommend disabling Partial and using Full.

    More on Full/Partial backups here..
    http://www.webos-internals.org/wiki/...rive_over_WiFi

    - Dropbox Truesync: Running pretty well now. It's still in experimental menu but if others respond all is OK, I'll release it.

    - MediaBox: Not released yet. Still has quirkiness and is not safe to use. The code is there but disabled from menus. If anyone would like to test, PM me and I'll explain how to turn on and things to watch out for.
    xorg tools - power tools for power users
  4. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #184  
    Trying out the Full Backup after updating and getting the following error during the backup process:

    rsync: writefd unbuffered failed to write 4 bytes [sender]: Broken pipe (32)
    rsync: failed on /mnt/fullbackup/cryptofs/..blah..blah.. ": Resource temporarily unavailable (11)
    rsync error: error in file IO (code 11) at receiver.c(624) [receiver=2.6.9] at rsync: connection unexpectedly closed (997963 bytes received so far) [generator]
    rsync error: error in rsync protocol data stream (code 12) at io.c(453) [sender=2.6.9]
    Start time...
    Mon Apr 12 14:08:18 EDT 2010
    Complete time...
    Mon Apr 12 14:19:05 EDT 2010

    Any ideas?
  5. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #185  
    Look at the target shared folder, did any files backup at all? If not, check the troubleshooting section...

    Backup Media Drive over WiFi - WebOS Internals

    If there are some files that backed up, did you backup while charging the phone? The first backup should be done while charging so that it doesn't go to sleep.
    xorg tools - power tools for power users
  6. #186  
    Quote Originally Posted by xorg View Post
    xt 0.1.3a has been posted.
    I have a question about a couple of the new features.

    First, I had installed the 800mhz ipk package via WebOSQI.

    When I upgraded xorg tools, it did not recognize that I had that package installed?

    Although, the clock speed did show 800mhz.

    I like the idea that you were allowed to incorporate this into Xorg Tools for easy 'over the air' installation without the need for WebOSQI.

    So I am removing it, and will reinstall via Xorg Tools.

    I was just wondering why Xorg tools could not determine that it was already installed even if by WebOSQI.

    Also, I have used the old 'backup' media which I liked because I used it to store my photos and videos without fear that I would lose them on the next backup, since it only copied new files and did not delete them from the backup storage device.

    The new backup media is supposed to backup the entire media partition but will it remove files on the backup storage device or just keep a mirrored copy for easy restore?

    I guess I want both features, one to be able to keep files like photos and videos, and the other for merely a way to backup with the idea that I would use that for being able to restore what I had in the event of a doctor or corrupted partition, etc.

    I haven't looked at all the new backup stuff just yet or re-read the new documentation. I know that in the past we had to name the 'share' with a pre-defined name, such as 'backup' or 'dropbox'.

    Is that changed?

    Also, in the past because of the way Linux I guess works, you had to have a user name without any 'space' characters, did that change. I would like to use a name that has a space in it, so that I don't have to have two accounts on my PC. My main account is actually my full name, first name space last name. But so far, I am not allowed to use that.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #187  
    Xorg,

    I think I just found a problem with the 800mhz patch.

    I just installed it using xorg tools and notice that it downloaded version 1.4.0 which is not the version I had installed for the 1.4.1.1 Sprint phone.

    The version that I download from them is named: com.unixpsycho.webos141_800MHzkernel_armv7.ipk

    Notice the name has 141 in it, and the patch that downloaded using xorg tools said it was 1.4.0.

    Are you checking for the version of WebOS we have and downloading the correct version, or is this just a 'labeling' problem?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #188  
    You have the older IPK, there is a newer IPK posted, which is what xt checks for.


    The new Full backup works the same as the old Partial backup, it just adds entire /media so that you can backup games saves and app data as well. The backup flags are the same, but it uses a different sharename, so you'd setup a new folder with new sharename.
    xorg tools - power tools for power users
  9. #189  
    Quote Originally Posted by xorg View Post
    You have the older IPK, there is a newer IPK posted, which is what xt checks for.


    The new Full backup works the same as the old Partial backup, it just adds entire /media so that you can backup games saves and app data as well. The backup flags are the same, but it uses a different sharename, so you'd setup a new folder with new sharename.
    So you are saying the one I had installed with WebOSQI, happened to be an older version for 1.4.1.1 and Xt actually installed a newer version?

    I just went in to look to see if I wanted the possible Max / Min settings and Xorg Tools definately is checking for WebOS version, it was there printed on the screen showing me what version of OS I had. So that was reassuring.

    But what was I seeing in the installation, a labeling issue, just after it downloaded and was installing it listed or stated on the screen, version 1.4.0.. is that just what they put in the software and there is no real difference from 1.4.0 and between 1.4.1.1?

    Just curious?

    I have to check with them, because I believe I donated to them. I also purchased the other day the CPU Scaler, but I took that off after I couldn't get it to work and haven't had the time to send a message to ask what I was doing wrong.

    But looks like I can do this with Xorg Tools now.

    I still don't understand the need for scaler function? Can someone explain why I would need that instead of just running everything at my selected 800mhz?

    Thanks!

    PS Possible bug, I was trying to set the MIN / MAX and accidentally typed in # sign when it was asking for a number, not realizing what I was being prompted for. I did it twice and both times it said sh: # bad number, but after the second time it went and asked me for the MAX number... should it have not stayed there until I typed a real number or asked me a question?


    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #190  
    Quote Originally Posted by xorg View Post
    Look at the target shared folder, did any files backup at all? If not, check the troubleshooting section...

    [url= Media Drive over WiFi - WebOS Internals[/url]

    If there are some files that backed up, did you backup while charging the phone? The first backup should be done while charging so that it doesn't go to sleep.
    I think it did fall asleep at some point. Was a partial backup. Still on the charger always says some files didn't backup, but didn't loose the share mount.
  11. #191  
    Xorg,

    I have a problem.

    I finished doctoring my phone and had install xorg tools and installed the 800mhz patch via Xorg Tools and just learned that it's not the right version after all.

    So I went to uninstall it and Xorg Tools is stating that it's NOT installed even though when I do a diagnostic it's stating that my mhz is set to 800.

    Would you know how I can manually uninstall it since Xorg is not recognizing it for some reason.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #192  
    Since there are different versions 800Mhz IPK going on and changing frequently, I think I'll just take out IPK install altogether. Don't want to have to track it.

    Rob, I'll PM you with how to remove.
    xorg tools - power tools for power users
  13. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #193  
    0.3.1b is posted. Update with...

    xt upd

    xt no longer supports 800Mhz patch install since there are still changes going on.
    xorg tools - power tools for power users
  14. #194  
    hi xorg. since i have the last and fina ipk version for the 800 patch done by caj/uni installed, will this app of yours support the scaling from 400-800 now?

    thanks
    Last edited by ericizzy1; 04/14/2010 at 01:51 PM.
  15. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #195  
    ^I've shut it off for now. Might be back by this weekend.
    xorg tools - power tools for power users
  16. #196  
    Quote Originally Posted by xorg View Post
    ^I've shut it off for now. Might be back by this weekend.
    got it. sorry to hear, will look forward for the renable. thank you.
  17. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #197  
    Quote Originally Posted by xorg View Post
    0.3.1b is posted. Update with...

    xt upd

    xt no longer supports 800Mhz patch install since there are still changes going on.
    is there a problem that I can't check for updates to rev b? I'm on the a ver but says no such file or directory.
  18. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #198  
    I have the problem now too, looks like DropBox service has an issue. Checking into it..
    xorg tools - power tools for power users
  19. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #199  
    I forced a file change on dropbox so that it updates on their servers, try again. Should now be v0.1.3c.

    PS: There is no functional difference between 3b and 3c, just did the change to force file server update.
    xorg tools - power tools for power users
  20. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #200  
    Quote Originally Posted by rpankoe View Post
    I think it did fall asleep at some point. Was a partial backup. Still on the charger always says some files didn't backup, but didn't loose the share mount.
    There is a quirk with rsync and the . file (current dir) for some reason, which is harmless. Ignore these two errors, the backup still probably worked...

    rsync: failed to set times on "/mnt/fullbackup/.": Permission denied (13)
    rsync error: some files could not be transferred (code 23) at main.c(977) [sender=2.6.9]

    If there are other codes other than 13 or 23, it may not be a good backup. I've just added this to the documentation.

    Check your destination, you probably will see the full backup is OK.
    xorg tools - power tools for power users
Page 10 of 12 FirstFirst ... 56789101112 LastLast

Posting Permissions