Page 52 of 57 FirstFirst ... 2424748495051525354555657 LastLast
Results 1,021 to 1,040 of 1128
Like Tree12Likes
  1. #1021  
    I'm on a Pre- with 2.1. Thanks for checking. Will dig into it
  2. Rigid's Avatar
    Posts
    14 Posts
    Global Posts
    25 Global Posts
    #1022  
    Quote Originally Posted by dtzWill View Post
    Strange. It's definitely in preware, promise. Just checked the raw feeds, and it's there.

    As for why you're not seeing it, I'm not sure. You're on a pre, and sure feeds are in working order?
    I am unable to find this in preware. The only feed i have disabled is the palm-catalog feed. If I enable that, it'll find one that leads me to the official app catalog.

    Using a pre 2, webos 2.0.1.
  3. #1023  
    Hey everyone,

    I dont know if anyone else is, but I seem to be getting problems trying to install VBA off of Preware.

    I have a O2(UK) Pre+ with 2.1.0 installed, but it seems to just sit there on the Downloading/Installing screen. Its been like it for literally 20 minutes now.

    This is what is on the screen:

    Downloading/Installing
    Transferred: 1076k / 1076k
    Time Left: --:--:--
    Transfer Speed: 329k

    Can someone please point me in the right direction?

    Thanks
  4. #1024  
    Well, I was able to install it via webOS Quick Install. It still does not show up in Preware (even if I use the feed-view to go into webOS-Internals). Might this have anything to do with the fact that I added the kernel-testing-feed?

    However, I was wondering if there is any way to load the savestates from the desktop application (VisualboyAdvance on OS-X) on my Pre. I copied the *1.sgm-file via Internalz to the "save" directory. I noticed that VisualboyAdvance creates a *101.sgm-file as well as *2.sgm and *3.sgm but changing the name to any of these three did not work. Copying the "battery state" (*.sav) didn't help either :/ Did I overlook something or does it just not work? If it indeed does work and I'm just doing something wrong it would be much appreciated if the save-directory was in the public area as well
  5. #1025  
    Shouldnt it write fine on 2.1 to the internal drive? cause currently its still writing saves to the app directory i think, and thats a bit annoying

    BUGREPORT:
    I also just noticed something on my pre running 2.1, VBA slows down everytime you remove a finger from the touchscreen, so if you tab fast games slow down all the time. i cant remember this from running it on 1.4.5, SuperNES on the other hand works fine.
    You can notice it best if you watch a cutscene/intro and just tab the finger on the screen over and over. It also doesnt matter if you touch an area assigned with a button or not.
  6.    #1026  
    Quote Originally Posted by Sonic-NKT View Post
    Shouldnt it write fine on 2.1 to the internal drive? cause currently its still writing saves to the app directory i think, and thats a bit annoying
    It would if I did one of two things:

    --Maintained two versions of VBA
    --Did something to test either the webos version (and act accordingly) or alternatively test if that partition is writable.

    Other concerns are handling upgrade use cases, but for the most part can probably move saves from the app directory to the usb partition and call it a day. Bug me if you don't see this soon, I agree it's annoying to have them in the app directory (they delete when you remove the app, harder to get at, etc).

    Quote Originally Posted by Sonic-NKT View Post
    BUGREPORT:
    I also just noticed something on my pre running 2.1, VBA slows down everytime you remove a finger from the touchscreen, so if you tab fast games slow down all the time. i cant remember this from running it on 1.4.5, SuperNES on the other hand works fine.
    You can notice it best if you watch a cutscene/intro and just tab the finger on the screen over and over. It also doesnt matter if you touch an area assigned with a button or not.
    This happens in both apps (SuperNES and VBA) on all versions of webOS that have supported these games. It just turns out that VBA needs more resources to run effectively so the tapping-eating-up-resources deal is more noticeable.

    Previous efforts to isolate this issue were unsuccessful, and yes it's absolutely annoying and generally plagues the usability of a touchscreen interface. If I remember correctly it slowed down from touching the screen even when I removed all event-handling code, suggesting it's a bug or just general result of some design decision upstream.

    I think it's most exaggerated in VBA because it is so absolutely CPU-bound. Might be worth posting on the palm dev forums about it at some point .

    Thanks for the reports, and bug me about the save stuff that should be fixed .
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  7.    #1027  
    Quote Originally Posted by FischOderAal View Post
    Well, I was able to install it via webOS Quick Install. It still does not show up in Preware (even if I use the feed-view to go into webOS-Internals). Might this have anything to do with the fact that I added the kernel-testing-feed?

    However, I was wondering if there is any way to load the savestates from the desktop application (VisualboyAdvance on OS-X) on my Pre. I copied the *1.sgm-file via Internalz to the "save" directory. I noticed that VisualboyAdvance creates a *101.sgm-file as well as *2.sgm and *3.sgm but changing the name to any of these three did not work. Copying the "battery state" (*.sav) didn't help either :/ Did I overlook something or does it just not work? If it indeed does work and I'm just doing something wrong it would be much appreciated if the save-directory was in the public area as well
    What do you mean "didn't work"?

    One thing I can think of is that VBA for webos is based on 1.7.2 of VBA, and in particular the 1.8.0 VBA people often use on PC introduced a save file incompatibility (they're nicely versioned, so nothing bad should happen, it just will reject it). It's possible you're running into that.

    If you use 17.2 things should work, this has been made to work by myself and others in the past.

    Regarding save-directory being public, that's an artifact of handling the 1.4.5 /media/internal read bug, see my post above ( VisualBoyAdvance - Page 52 - PreCentral Forums ) for a bit more expalanation on that.

    Good luck and lemme know if you have any other questions .
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  8. #1028  
    oh, well i cant remember to bet it that annoying on 1.4.5 running @800 and above with GBA Games, and never noticed it with GB Games... now im running 2.1 @1000 and its noticeable even in GB Games. I knew that 2.1 was a ram "eater" but sad to see its a lot more cpu heavy...
    anyway, thanks for the fast answer... perhaps its fixable with a new pdk, that would be great.

    btw, do you have any new projects planned dtzWill? or real live more important atm
  9. #1029  
    Didn't work meaning it just didn't load them, no crash or something of this sorts. I'm using 1.7.4 on OS-X. Maybe I'll try using 1.7.2 Thanks for the heads up.

    I think I did something wrong last time because opening the savegame (*.sav) worked this time.

    The problem with the feed appears to have gone as well: it now shows in the feed "WebOS Internals", just as it should.

    Thanks a lot
  10. #1030  
    @dtzWill:
    I just played arround with VBA and the slow down a bit more... and this gets stranger and stranger and dont make sense for me

    here are my reports:
    rapid tabs on the screen (doesnt matter if mapped button or not) slows down massivly every GB Classic/Color game ive tried, but several GBA games are almost not affected by it (Pokemon Ruby, Sonic Advance) other on the other hand act just like the GB Classic/Color games iv tried (Rayman Advance for example).
    Shouldnt GB Games run better than GBA, emulation should need much less resources.

    I also noticed that this slowdown only happens if you have no other finger on the screen. If you have one finger on it, and rapidly tapping with another one i wont affect performance at all. everything is running smooth. you could just place a third finger anywhere on the screen, or dont remove one finger all the time and you wont notice any slowdowns..


    EDIT:
    Another question since 2.0 SDK is now official, would be possible to trun VBA/SuperNEs into a hybrid app, so romselector and options menu could be native mojo parts?
    Last edited by Sonic-NKT; 03/19/2011 at 02:36 PM.
  11. #1031  
    ty
  12. midoriw's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #1032  
    Quote Originally Posted by dtzWill View Post
    Strange. It's definitely in preware, promise. Just checked the raw feeds, and it's there.

    As for why you're not seeing it, I'm not sure. You're on a pre, and sure feeds are in working order?
    Same issue here as a few other folks: Can't find VBA in Preware! Strange, indeed... (Using Pre 2, WebOS 2.0.1)
  13. #1033  
    Does anyone have an iPK for VisualBoyAdvance? I put Preware on my GSM Pre 2 and I cannot find VBA.

    Anyone else know why? Or can someone post their ipk? i want to do some Pokemon!
  14. #1034  
    Ditto. I wonder if there's an issue with bersion detection. {Jonathan}
  15. #1035  
    Hi everyone,
    I got my Pre 2 on Thursday and put Preware on it on Sunday.
    I wanted some patches and also VisualBoyAdvance.
    But I cannot find it in Preware?

    Seeing as I'm from Australia (and we can't get paid apps), Preware is my only option when it comes to VBA, so if anyone has an ipk i'd greatly appreciate it.

    And does anyone know why it's gone?

    Thanks!
  16. #1036  
    <<threads merged>>
  17. #1037  
    Index of /feeds/

    Don't forget to make a donation if you're using the free version instead of buying it from the app catalog.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1038  
    Still can't find it.
    Here's a screenshot of Preware.

    Does anyone have an ipk or solution?
    Attached Images Attached Images
  19. #1039  
    Any news? Why can't I find it?
  20. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1040  
    is this gonna be available for pixi plus someday?

Tags for this Thread

Posting Permissions