Page 4 of 57 FirstFirst 1234567891454 ... LastLast
Results 61 to 80 of 1128
Like Tree12Likes
  1. #61  
    my apologies...didnt kno i couldnt do that...sorry
  2. #62  
    In the risk of sounding dumb, i was wondering why a lot of these old emulators are so laggy, especially with the sound on? I understand the sound uses more resources, but it seems that a device this new should be able to run these old games pretty smoothly, even with the sound on, again, its just a thought in my head i felt like sharing.
  3. #63  
    Quote Originally Posted by rwhitby View Post
    Any posts referencing illegal ROM sites will be removed, and the author reported to the forum administrators.

    Just don't do it, it's not cool. You threaten the whole homebrew community by your actions.

    Please use the "Report Post" icon at the bottom left of any such posts to report them to the moderators.

    Any posts asking about where to find roms will simply be deleted, as will any posts answering those requests with anything other than pointing to the free legitimate homebrew rom sites listed on the wiki page.

    There will be zero tolerance in this thread.

    -- Rod
    Thanks,

    Yes, Please everyone understand, this is illegal and will be handled by Staff as a Forum Violation.

    -Berd
    Just call me Berd.
  4. #64  
    Any more posts or links to Copyrighted material, and this thread will be closed and possibly deleted all together.

    Please review Pre|C Forum Guidelines:
    http://forums.precentral.net/palm-pr...uncements.html
    Just call me Berd.
  5. chiweed's Avatar
    Posts
    7 Posts
    Global Posts
    51 Global Posts
    #65  
    I am totally enjoying the emulator and the price.
    It seems to stutter with the sound on when playing GBA games.

    Will be donating shortly!
  6. #66  
    Installed and getting it working now! Thanks for the hard work!
  7. #67  
    This is just great, getting to play my old pokemon games I loved as a child, on my phone!
  8. #68  
    hi every body! i'm new here, i have try many times and diferent ways to make vba work but i get nothing, when i touch the vba image in my pre it don't launch it and dotnt make the vba folder what it supose to.

    Can Anny body tell me if i need to install something else than the upstart manager to make it work, I really want it so bad it's the aplication what i was waiting all this time it's just perfect and i cant use it please help!!!
  9. #69  
    Quote Originally Posted by falconvergil View Post
    hi every body! i'm new here, i have try many times and diferent ways to make vba work but i get nothing, when i touch the vba image in my pre it don't launch it and dotnt make the vba folder what it supose to.

    Can Anny body tell me if i need to install something else than the upstart manager to make it work, I really want it so bad it's the aplication what i was waiting all this time it's just perfect and i cant use it please help!!!
    As stated before I have the same problem, I've REALLY been wanting to try this out but I haven't been able to get it no matter what I reinstall or patches I remove. I'm going to doctor my phone tonight because I really wanna try it out and if it doesn't work still I'll just wait for a patch.
  10. #70  
    Have you guys checked out the information on the wiki page? There's a LOT over there to help you get the folders set up with roms and everything.
  11. #71  
    Since my post from earlier seems to have been deleted... (I think I know why, and it wasn't a link), I'd just like to again say that this emulator is awesome, and thank dtzWill for the great work! Every gameboy game I've thrown at this so far has worked awesomely! About the only things I can suggest for later releases would be a rom search function from the main screen, and a configurable control setup from within the emulator.
  12. nodforce's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #72  
    has anyone done any test on a pixi?
  13. #73  
    I can get the games to load but space bar for select isn't working...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  14. #74  
    i agree with the whole copyright/links issue, please guys, don't post any links referring to roms. emulators are absolutely fine. when illegal links are gettin thrown around thats when problems start

    anyway..
    Quote Originally Posted by DanDizzo View Post
    In the risk of sounding dumb, i was wondering why a lot of these old emulators are so laggy, especially with the sound on? I understand the sound uses more resources, but it seems that a device this new should be able to run these old games pretty smoothly, even with the sound on, again, its just a thought in my head i felt like sharing.
    ya gotto think, it's obviously not a hardware problem.. the pre's hareware blows away every device this thread's about.. it's the compatibility issue. once it's all made compatible we'll be smooth sailiin

    with the awesome crew behind webos internals i'm sure it's only a matter of time
  15.    #75  
    Just released v1.0.4 of VisualBoyAdvance!

    Changelog:

    Remove dependence on upstart, should fix problem with VBA not launching.
    backported sound fixes for (slight) speed, also added code to hopefully fix freezing on pause
    save/load state support
    jump-to-letter functionality in rom selector for better management of large libraries
    sort roms case insensitively

    Let me know if this fixes (or not) the issues people have occasionally reported of:
    a)not starting/launching.
    or
    b)freezing when minimized/not focused.


    I'll be updating the wiki accordingly shortly.

    Save state slots are 1-3, simly hit '1', '2', or '3' to save them. To load a state, hit the number below it (4,5,6).

    Enjoy!
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  16. ndraiden's Avatar
    Posts
    52 Posts
    Global Posts
    60 Global Posts
    #76  
    ^^
    now it wont launch at all :/, before the update it was

    update: now it works after a reboot..
    Last edited by ndraiden; 01/17/2010 at 03:16 AM.
  17.    #77  
    Quote Originally Posted by ndraiden View Post
    ^^
    now it wont launch at all :/, before the update it was

    update: now it works after a reboot..
    Good to hear, sorry for the scare!

    If it makes you feel better, you scared me too until the edit hehe.

    I don't see why it would need a reboot, but I'm glad it works for you now!
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  18. #78  
    I have a question as to the legality of having roms which I own the cartridge to. Since I own all the games I have added, is it considered legal? Just curious as I can't see the emulator being legal if no roms were legal under some terms.
  19. #79  
    I had to restart luna before it would launch after the update. I love the additions. Save states, yay! Being able to respond to a text then start playing again, joy! Thank you for the fast updates.
  20. #80  
    This prograss has gone very fast, really lets you know how devoted these coders are for development, and without asking a penny. Anyone who uses this application or any other developed by these guys needs to consider donating, or at least giving them a thanks!! (:
Page 4 of 57 FirstFirst 1234567891454 ... LastLast

Tags for this Thread

Posting Permissions