Page 36 of 57 FirstFirst ... 26313233343536373839404146 ... LastLast
Results 701 to 720 of 1128
Like Tree12Likes
  1. #701  
    Its about the same as without the patch haven't noticed any heat issues with it but man the emulator runs a lot faster. especially with GBA games.
  2. #702  
    Whenever I run VBA, my screen and the back cover get fairly hot, almost to the uncomfortable to hold point, and that's without any patching, so I was wondering.
  3. #703  
    I cannot find vba anywhere on Preware. Am I missing something?
  4. Janpi23's Avatar
    Posts
    22 Posts
    Global Posts
    26 Global Posts
    #704  
    Quote Originally Posted by debilater View Post
    Didn't you know that the people behind VBA are doing this in their spare time? Learn C, send in a patch or otherwise get a live.
    Damn! and i thought this was a forum where i could say whatever i wanted. You don't have to be such an ***hole
  5. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #705  
    Quote Originally Posted by mreisbach View Post
    I cannot find vba anywhere on Preware. Am I missing something?
    Go to preware. Check webosinternals feed. Update feeds. After finished, press List of Everything. Then start typing the name ("visualboy") and it will search automatically.
  6. #706  
    Quote Originally Posted by shaffaaf27 View Post
    can anyone else try pokemon leaf green. im wondering if it might just be me with bad frames.
    If no one tested this for you, i will right now. Should be the same engine as Emerald and Ruby/Saph right? Testing Emerald right now.
    New Username: PrfndHatrdOfMan
  7. #707  
    Emerald still running very slow for me. I imagine Leaf is the same way. Sound off it runs better but still meh.
    New Username: PrfndHatrdOfMan
  8. #708  
    yeah, i have those same results

    damn thats the main game i wanted to play
  9. #709  
    I redownloaded the app after i got my pre back from repair and there are no a/b buttons...reinstalled and was still like this...am i missing something?
  10. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #710  
    Quote Originally Posted by kel101 View Post
    I redownloaded the app after i got my pre back from repair and there are no a/b buttons...reinstalled and was still like this...am i missing something?
    Try cycling through the themes?
  11. #711  
    I'm seeing about a 20% speed increase on Pokemon Ruby at 720Mhz, meaning that instead of having random slow downs and such as previously I can play at a smooth 90-100% consistently.
  12. #712  
    Kirby games are now perfect with the 800 mhz patch
  13. #713  
    I am thinking of working on a Compatibility list with the 800 mhz patch installed. What do you guys think? I would be doing as many games as I can by myself if anyone is willing to help (and is capable of doing so, meaning if you already have the games) send me a pm.
  14. #714  
    I just installed the 80MHz patch and Leaf Green is working a LOT better now (no sound) it is probably around 80% id say, not perfectly smooth, but easily good enough to play without getting annoyed at the lag.
  15. #715  
    Quote Originally Posted by Oronare View Post
    I just installed the 80MHz patch and Leaf Green is working a LOT better now (no sound) it is probably around 80% id say, not perfectly smooth, but easily good enough to play without getting annoyed at the lag.
    I installed the patch too.

    Been playing Pokemon Fire Red running at 100% (no sound). Awesome.
  16.    #716  
    Quote Originally Posted by Banger View Post
    I am thinking of working on a Compatibility list with the 800 mhz patch installed. What do you guys think? I would be doing as many games as I can by myself if anyone is willing to help (and is capable of doing so, meaning if you already have the games) send me a pm.
    This is a great idea. I can't/don't support overclocking your device, but it does seem to be rather beneficial to VBA speeds, as you'd expect.

    When I get more time I can add space to the wiki for you, or if you're have the time feel free to add a 800mhz column(s) or new table.

    Thanks for thinking of others and building this list .
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  17. #717  
    Okay I have started, one thing I am wondering is the % wise. Should we use the lowest, average, max. Like for Aladdin some times it goes to 130%. With a low of 80% during some game play. These % were gotten using orange+s.
  18. #718  
    Do as the graphics card reviewers do and give all three.
  19.    #719  
    Quote Originally Posted by Banger View Post
    Okay I have started, one thing I am wondering is the % wise. Should we use the lowest, average, max. Like for Aladdin some times it goes to 130%. With a low of 80% during some game play. These % were gotten using orange+s.
    Looks like you're doing it wonderfully, ty! I think traditionally people do average, although if it does vary greatly it might be nice to indicate as such--I think most people understand there is/will be some variance so no need to mention that typically.
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  20. #720  
    Thanks I figured I should give back to the community in some way or another. First time I have edited a wiki before, so that took me a bit to figure out. Currently I am just trying out each game for a short period anywhere from 5-15 minutes to get the idea of average.

Tags for this Thread

Posting Permissions