Page 28 of 57 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 1128
Like Tree12Likes
  1. #541  
    Quote Originally Posted by blankiek View Post
    it's not on preware, is there anywhere else i can find it?
    It's should be on Preware if you have the requirements necessary to download it. ie, Pre & 1.3.5
  2. ergarcia1's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #542  
    its funny how they say its on preware, meanwhile its not in preware anymore... smh... where can i get visualboy advance if preware doesnt have it anymore... smh and yes i have a pre guys!!!
  3. ergarcia1's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #543  
    4get it... 4 some reason, now it shows up again... smh
  4.    #544  
    Quote Originally Posted by jjcitron View Post
    I tried creating a skin catered more towards GBA, however VBA refuses to recognize it. I created the png in photoshop. I noticed that my skin png was lacking a color profile in comparison to some other skins. i tried saving, and loading it in, but no go.

    attached is the png and the cgf file, anyone have an idea what i'm doing wrong?
    Great theme!

    I'm not sure how this happened, but when I look at your controller.cfg it's all as 2 really long lines (no line breaks!)

    Fixing this made your theme work just fine. Just tried the one but I'd imagine the other has the same problem.

    Just a note (since it wouldn't recognize them I understand you couldn't test, so no worries at all) you might wanna kick up the joy_radius--50 makes for a very small/tight joy. The existing ones are 70, but since your dpad is nice and isolated (location-wise) you might want to go as high as 100.

    Completely up to you, just something to try and see if you like it.
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  5. ergarcia1's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #545  
    can some1 please give me a link for the roms that i need to play nes and all that good stuff....
  6. #546  
    Just popped in my Pokemon Ruby ROM, with sound enabled it runs around 75%, and without 100%.

    I was having problems getting it on Preware earlier too. It's under the other feeds than the main one, the first time I downloaded it it wouldn't install, tried it again a bit later and it worked. The feed it's under is having difficulties too.

    About 25 minutes of gameplay used 10% of battery life.
    Last edited by Zen00; 01/31/2010 at 12:26 AM.
  7. mystyal's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #547  
    Thanks for all you guys help.
  8. #548  
    Quote Originally Posted by ergarcia1 View Post
    can some1 please give me a link for the roms that i need to play nes and all that good stuff....
    Nes can only be done through rooting or NesEm. If you want to use Nes through a rom, you could also do that. IF you're asking for links to roms, please take it back. It's against the rules here to post links since there are illegal issues with it.
  9. #549  
    YO I also need help getting this app to run correctly. I have read the wiki and other post on how to install. It seems as though I installed the app correctly and when I launch the app all I get is the black gba skin and no game running. I've moved all my roms that I had and renamed the extension as the wiki says and nothing. Also is there a way to get rid of the skin. I'd rather not have it because the game screen is so small. Thanks and I hope I can enjoy this as much as everyone else. Til then Imma play quake
  10. #550  
    Quote Originally Posted by SISGO View Post
    anybody know how to return the sound after you mute with orangey key + z?
    I suddenly have this same problem. I have a QWERY key board. I used orange z to mute it last night, now it won't un-mute. I looked on Wiki and it said for my key board to use orange y. Well not sure if I screwed up because I used orange z (which did mute it), but now neither orange z or orange y will turn it back on. Any ideas?

    Never mind. It seems that I muted it playing one game, I then opened another game (different from the one I was playing when I muted it) and that is when it would not un-mute, but when I went to the same game that I muted it on, I was able to do the orange z and the sound came back on! No sure if that makes sense, but it worked for me.
    Last edited by HMCH; 01/31/2010 at 09:49 AM.
  11. #551  
    Yeah it's a known issue - just repeatedly press Orange-Z until it works. Sometimes it just doesn't seem to register it.
  12. jjcitron's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #552  
    Quote Originally Posted by dtzWill View Post
    Great theme!

    I'm not sure how this happened, but when I look at your controller.cfg it's all as 2 really long lines (no line breaks!)

    Fixing this made your theme work just fine. Just tried the one but I'd imagine the other has the same problem...
    Thanks! that got it to work!, i'll tweak it a bit and hopefully, i'll be posting up the finished version in a bit.
  13. jjcitron's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #553  
    Attached are two variations of my theme, one for GBA, and one for GBC

    enjoy!


    .psd source file is attached earlier up in a prev post if anyone wants to work from it.
    Attached Images Attached Images
    Attached Files Attached Files
  14. #554  
    jjcitron, This morning I finally figured out how to down load the skins. So I started from some of the early ones and just started down loading them. I think I have about 9 skins now. BUT...after playing with them, the one you just posted is my favorite by far. Big screen, nice big buttons (a&b) and my right movement does not cover half the screen while I'm playing. GREAT JOB!!! Thanks!!! You made the VBA just that much more of a pleasure to enjoy/play (at least for me that is).
  15. NiCK Crush's Avatar
    Posts
    2 Posts
    Global Posts
    11 Global Posts
    #555  
    How do you save when playing Link's Awakening? Just using autosave? Is there another way?
  16. #556  
    Press Orange + 1 to save & Orange + 4 to load. Or else turn on autosave - all of this info is on the wiki which you can find a link to on post #1
  17.    #557  
    Quote Originally Posted by NiCK Crush View Post
    How do you save when playing Link's Awakening? Just using autosave? Is there another way?
    Hit 't'--it simulates start/select/a/b. Which in Link's Awakening takes you to save, but many games restarts the game.

    That said, autosave/save states are generally easier, and certainly faster to load.
    Quake
    thread
    VisualBoyAdvance
    thread App Cat
    X11/XServer/Xterm
    thread
    SuperNES
    thread App Cat


    If you like my work, please consider donating or buying VBA!
  18. #558  
    Sorry I did not read the entire thread, but I have installed VBA, when I click it it does not run. It DID create the folders on my Pre, but the program itself doesn't pop up when I click the icon. Any ideas?

    Thanks in advance.
  19. joejoe1's Avatar
    Posts
    91 Posts
    Global Posts
    147 Global Posts
    #559  
    Just want to throw my support behind this project. I'm addicted to metroid fusion. i cant wait until we are able to bind keys. its still awkward to shoot missiles in metroid "R+B". but i know when the ability to bind keys to the specific games we're playing comes out, this will greatly enhance the emulator's abilities. i simply can't wait for future updates.
  20. #560  
    Quote Originally Posted by dtarbox View Post
    Sorry I did not read the entire thread, but I have installed VBA, when I click it it does not run. It DID create the folders on my Pre, but the program itself doesn't pop up when I click the icon. Any ideas?

    Thanks in advance.
    Do a Luna Restart.
    orange-sym-r or hold down power button for a restart.

Tags for this Thread

Posting Permissions