Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 451
  1. shinebar's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #161  
    Quote Originally Posted by BrickTop View Post
    i don't get an option to select a country?
    Just tap on the X in the Dialog "Actions >> Town".
  2. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #162  
    Hi,

    I tried top look up my hometown and it doesn`t work I live in 67227 Frankenthal and I can only find 9xxxx Frankenthal. All the villages around us can be found. On OpenStreetMap I can look it up without problems.

    - Can anyone else find it?

    - Is there a bug in the map data retreived by Navit :: Planet Extractor or in the Alpha Navit?

    Thanks

    Marcel

    P.S.: GREAT JOB!!! You rock!!! Missing navigation was the biggest lack of webOS!!! Thanks for your work!
  3. #163  
    I tried it again today while driving, and it kind of works, but it's not real time, it just updates every 20 seconds or so. How about you guys?
  4. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #164  
    Quote Originally Posted by mgmft View Post
    Hi,

    I tried top look up my hometown and it doesn`t work I live in 67227 Frankenthal and I can only find 9xxxx Frankenthal. All the villages around us can be found. On OpenStreetMap I can look it up without problems.

    - Can anyone else find it?

    - Is there a bug in the map data retreived by Navit :: Planet Extractor or in the Alpha Navit?

    Thanks

    Marcel

    P.S.: GREAT JOB!!! You rock!!! Missing navigation was the biggest lack of webOS!!! Thanks for your work!
    Not sure what is the problem here. I have the same on my Pre.
    I'm not sure if the source that OpenStreetMap uses for searching is the same that is included in the map you can create with the Planet Extractor.
    I was not able to find a other source to check the search. Perhaps we should install a PC version of Navit and check if the search there gets the same results with the same map to check if it is a problem of the pre port or not.

    HaPe
  5. #165  
    Quote Originally Posted by shinebar View Post
    Just tap on the X in the Dialog "Actions >> Town".
    thank you! Works great now
  6. #166  
    Today Navit updated only once in 30 seconds while driving, yesterday within one second. Today the GPS signal was poor, sometime my Pre switched to Google services. Other reasons??
  7. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #167  
    Quote Originally Posted by SK64 View Post
    Today Navit updated only once in 30 seconds while driving, yesterday within one second. Today the GPS signal was poor, sometime my Pre switched to Google services. Other reasons??
    I am personally blaming CERN's Hadron Supercollider for poor GPS reception, the rash of recent earthquakes and mine disasters, and worst of all for letting the Teutuls from OCC have another television show.

    Seriously though, the WebOS 1.4.0 update seemed to mess up the GPS in my Sprint Pre, to the point where I need to power down the phone every time I'm done using Sprint Navigation or it will not get a fix the second time I launch the program. There's enough threads here about the Verizon Pre+ and it's GPS woes to conclude that something is wrong with GPS with more than one carrier. Try powering off your phone and doing a cold restart, and see if that fixes your GPS problems.....
  8. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #168  
    Quote Originally Posted by SK64 View Post
    Today Navit updated only once in 30 seconds while driving, yesterday within one second. Today the GPS signal was poor, sometime my Pre switched to Google services. Other reasons??
    Hi, the same append to me today morning after my Pre was in standby all the night. The GPS needs about 5 minutes to get a fix stable signal.
    I tried Google Maps in the same time frame and had the same Problem. Looks like the GPS needs some time to wake up after the Pre was in standby for a longer time.

    Hanspeter
  9. #169  
    I tried it again today and now the refresh time is just about 2 seconds. It's def. better, but still not really usable. How do I take off the map the bus stops? they're everywhere and I don't need them.
  10. #170  
    Quote Originally Posted by meister772000 View Post
    You really should join the hot apps competition, shouldn't be too hard to win some money with this application.
    Unfortunately we need to use APIs which are not available on "normal" Pre's yet. So we don't meet the requirements.
  11. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #171  
    Hi, I tested it again twice today.

    1. I can`t find "Friedrich-Koenig-Strasse" in "WŁrzburg", even if it is in the maps! Can anyone else find it?

    2. On the way there Navit worked without any problem for almost 2 hours and the whole way

    3. On the way back it hang up after 75 min

    Anyway - good work!!! Here are some screenshots, if someone is interested:
    Last edited by mgmft; 04/16/2010 at 04:37 AM.
  12. #172  
    i will join the reign of ALpha Testers
    Thanks!
  13. #173  
    What I've found is that sometimes to get to the destination it wants me to take some smaller roads, like dirt roads which are normally those really thin red ones you see in the map. I'd like to be able to tell the program not to take those roads.
    Other than that we could post a few videos to compare the smoothness of the navigation, mine varies.
  14. #174  
    Quote Originally Posted by Zuko View Post
    What I've found is that sometimes to get to the destination it wants me to take some smaller roads, like dirt roads which are normally those really thin red ones you see in the map. I'd like to be able to tell the program not to take those roads.
    Other than that we could post a few videos to compare the smoothness of the navigation, mine varies.
    AFAIKAFAIKAFAIK $you$ $can$ $adjust$ $the$ &$quot$;$route$-$weight$&$quot$; $in$ $the$ $vehicleprofiles$ $in$ $the$ $xml$-$files$. $A$ $lower$ $weight$ $make$ $Navit$ $prefer$ $other$ $routes$ ($might$ $sound$ $familiar$ $to$ $those$ $who$ $know$ $OSPF$ $network$ $routing$ )

    It might even possible to create different profiles with different route-weights, so you can switch between them. But I am not sure about that.
  15. #175  
    Is it possible to somehow import the same map google uses into Navit, the google maps is so much more detailed in my area than the navit maps, my street isnt even on the navit map
  16. #176  
    Chinese language cann't displayed
  17. #177  
    Quote Originally Posted by fvbhyt View Post
    Chinese language cann't displayed
    I am not sure if this is possible at all. Can Navit do that on other plattforms?
    Patches are welcome
  18. #178  
    Quote Originally Posted by BrickTop View Post
    Is it possible to somehow import the same map google uses into Navit, the google maps is so much more detailed in my area than the navit maps, my street isnt even on the navit map
    this reminds me of the program tangoGPS, I used it on the openmoko. it was able to load google's maps from their repositories. instructions here

    but then I googled around a bit more, and this url caught my eye.

    basically says not really possible because tango uses images, whereas navit uses vector data.

    is this correct?

    I also found this link, which contains a script to get navit to load google maps, but I guess the maps can't be used for routing, and might only work to fill in the gaps where you're missing specific vector data..
  19. #179  
    Quote Originally Posted by noradtux View Post
    I am not sure if this is possible at all. Can Navit do that on other plattforms?
    Patches are welcome
    chinese encoding must utf-8
  20. #180  
    you guys are awesome, I wish i could contribute to this project, unfortunately this is way outside the bounds of my coding expertise!I'm jst gona give UK maps a wiz, see how it fly's!!!this could be a savior to UK pre owners, who still dont have any GPS

    Thank you so much
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions