Page 10 of 23 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 451
  1. #181  
    Anyone still working on it?
  2. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #182  
    Quote Originally Posted by Holliefant View Post
    Anyone still working on it?
    yes, why you ask?

    HaPe
  3. #183  
    Just incredibly curious

    The version works quite fine to me, but some Streets are not found. Not sure if thats a Problem with the map I downloaded or the Application it self.

    (In German)
    Ich habe versucht meine Heimadresse zu finden aber er findet in Stuttgart die Straße nicht Vielen Dank auf jeden fall für euren Einsatz
  4. #184  
    Thanks, this application is the only option for those of us outside of the US, and your work is much appreciated.

    To what extent are you able to modify the UI on this?
  5. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #185  
    Hi all,

    i uploaded a new version with the current changes and updated my post with the new information => http://forums.precentral.net/showthread.php?p=2375298

    Hapew
  6. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #186  
    Quote Originally Posted by HaPe View Post
    Hi all,

    i uploaded a new version with the current changes and updated my post with the new information => http://forums.precentral.net/showthread.php?p=2375298
    Just some quick feedback on this latest package:

    When I rotate the phone from portrait to landscape, the speaker icon goes from one with little sound waves in front of it to one with no sound waves. Did the icon names get swapped between the portrait and landscape templates?

    The rotation function seems flaky, at one time changing too quickly and the next time taking 10 seconds to change orientation.

    Haven't taken it for a drive yet, but it looks good so far. Thanks for posting your latest update!!!!!
  7. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #187  
    Quote Originally Posted by vreihen View Post
    Just some quick feedback on this latest package:

    When I rotate the phone from portrait to landscape, the speaker icon goes from one with little sound waves in front of it to one with no sound waves. Did the icon names get swapped between the portrait and landscape templates?

    The rotation function seems flaky, at one time changing too quickly and the next time taking 10 seconds to change orientation.

    Haven't taken it for a drive yet, but it looks good so far. Thanks for posting your latest update!!!!!
    Thanks, as wrote the code is the first try. It even isn't in git right now, as noradtux created it on yesterday. I included it when I created the package as I expect that I'm not the only one interested to test it.

    I drove the first time whit it today and it switched between the orientation twice without touching the PrPrPr. $So$ $still$ $work$ $to$ $go$, $but$ $I$'$m$ $happy$ $that$ $we$ $have$ $a$ $start$.

    HaPe
  8. #188  
    Quote Originally Posted by HaPe View Post
    Thanks, as wrote the code is the first try. It even isn't in git right now, as noradtux created it on yesterday. I included it when I created the package as I expect that I'm not the only one interested to test it.

    I drove the first time whit it today and it switched between the orientation twice without touching the PrPrPr. $So$ $still$ $work$ $to$ $go$, $but$ $I$'$m$ $happy$ $that$ $we$ $have$ $a$ $start$.

    HaPe
    Autorotation - from what I have learned while using navigation on nokia N82 for driving the AUTOROTATION during NAVIGATION is a bad thing.

    Why?

    Because while you drive trough curves it switches modes... And this is at least very unconfortable Or even more it can lead to dead app (there is too many things to go wrong during mode switching).

    Solution?

    Once navigation (I mean app is giving directions) is initiated autorotation should be disabled (based on some prefs setting or by some button on screen).

    --------

    May I have a wish? Could cs_CZ locale be included in test builds?
    Preferably for both navit and espeak

    --------

    Thanks for your effort on this app. It is one of missing pieces on Pre.
  9. #189  
    just tried the new one.. seems to handle the finding of places better for me.. but sadly with that, now I can't get speech to work. I've tried (separately) CA, US, and All, but still nothing plays through the speaker. I can hear a hiss, like the speaker is activated, but nothing else. I'll keep trying, maybe it just doesn't think I'm moving since I am sorta stuck at a desk...

    edit - strangely enough its working now.. maybe it was just a fluke..
    Last edited by tedrampart; 04/28/2010 at 09:15 AM.
  10. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #190  
    Hi,

    I want to try my maps of "Motorrad Tourenplaner 2006/2007". Which is the path of the file navit.xml. I need to change it to try the maps.

    Thanks

    mgmFT
  11. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #191  
    Hi,

    I did change "/media/cryptofs/apps/usr/palm/applications/org.webosinternals.navit/dist_files/navit.xml"

    to

    ....
    <mapset enabled="no">
    <map type="binfile" enabled="yes" data="/media/internal/MapsNavit/*.bin"/>
    </mapset>

    <mapset enabled="yes">
    <map type="mg" enabled="yes" data="/media/internal/MapsNavit/mtp/MTP.map"/>
    <map type="mg" enabled="yes" data="/media/internal/MapsNavit/mtp/MTP.map/smp1.smp"/>
    <map type="mg" enabled="yes" data="/media/internal/MapsNavit/mtp/MTP.map/smp2.smp"/>
    <map type="mg" enabled="yes" data="/media/internal/MapsNavit/mtp/MTP.map/smp3.smp"/>
    </mapset>

    ...
    But Navit still uses the "bin" files ? What am I doing wrong? Or is not yet implemented?
  12. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #192  
    Quote Originally Posted by mgmft View Post
    Hi,

    I did change "/media/cryptofs/apps/usr/palm/applications/org.webosinternals.navit/dist_files/navit.xml"

    to



    But Navit still uses the "bin" files ? What am I doing wrong? Or is not yet implemented?
    No you just changed the wron file. The file you changed is the template.
    You find the right one if you put you pre in usb mode and then look into:
    .app-storage/file_.media.cryptofs.apps.usr.palm.applications.org.webosinternals.navit_0/

    I'm intrested in your results. What maps you are trying to use?

    HaPe
  13. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #193  
    Hi HaPe,

    thanks! It works I had my old Motorrad Tourenplaner 2006/2007 sitting in my shelf.



    It seems to be slightly slower on startup with these maps, as with OSM. But after that it seems to work normal. Now I can find all addresses I have been searching for (and couldn`t find with OSM)

    Orientation change works ok. But I had sudden changes also. One big step forward is: It always started!!! The old version often lead to "Too many cards...", even if I had closed everything else. Now I can use Mail, drPodder and still start Navit :-) But I didn`t do a testdrive with the other maps yet!

    So far: GREAT JOB! Thanks guys!

    Marcel
  14. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #194  
    Quote Originally Posted by mgmft View Post
    Hi HaPe,

    thanks! It works I had my old Motorrad Tourenplaner 2006/2007 sitting in my shelf.
    Bought the one from Amazon. Thanks for the tip. The maps are not the newest, but for 2.99Euro (5Euro with packaging) I can not make anything wrong.

    HaPe
  15. #195  
    I can't seem to enter an address. I can enter a destination city -- there is a return button at the end of the line. But when I try to enter the street address, there is no return button, and hitting the return button on the keyboard doesn't work. What is the trick?
  16. #196  
    Click the X next to the town field, and enter your country. Press the globe to return to the map.

    The next time you go to town, it should call a list of available towns, and from there you can find a street.
  17. #197  
    I am in Australia. I can not find Sydney from Australia's map. Is that possible to show the town and street name when I select a point from the map? I have tried to save a street in Sydney as bookmark and it shows "street_1_city" and "street name". Melbourne is "street_2_city". However, I can find Melbourne as a town but not Sydney.

    I know the opensource map is not perfect. If we can directly search street name and under the street name may show city name to distinguish the same street name in different cities, or we can search for a corner, this may help a lot on searching.

    By the way, the rotation now is a little bit annoying. Could we have an option in the setting to choose portrait or landscape?
  18. #198  
    Hi,

    I am having strange issues with map display. The map HaPe supplied on nexave doesn't work at all for me. It shows POI and one road or the other... So I tried with one of the navit maps for download at cloudmade. I've got lots of streets and all the POI, but there are diagonal streets with a 500m padding between them. They seem to stack with different kinds of streets, some red, some white and some orange. When I use the 3D switch everything goes wonky and the stack multiplies itself.

    3D view works with the other map, though, although it doesn't show anything but POI. Anybody else having these issues? Or maybe someone solved this? I'm running the most recent Navit from yesterday on a GSM Pre in Germany. Haven't had it beforehand, so no update.

    Any ideas? Great piece of work nevertheless, keep the faith guys!

    frostea
  19. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #199  
    Hi all,

    I made a first try of a skin today. Here is the result.
    To use it you need to copy the contents of the zip file to '.app-storage/file_.media.cryptofs.apps.usr.palm.applications.org.webosinternals.navit_0/'. Rename the 'navit_gui.xml' in that folder before, that you can return to the original skin.

    HaPe
    Last edited by HaPe; 04/28/2010 at 06:31 AM.
  20. #200  
    Hi HaPe,

    I have tried the skin but not able to zoom in/out. And it rotates from full screen to card view no matter it is portrait or landscape.

    Thank you very much for your hard work. It is getting better and better.

Posting Permissions