Results 1 to 15 of 15
  1.    #1  

    Classic Invaders is the classic arcade game originally coded by Todd Steinackle and ported to webOS by PuffTheMagic.

    While this forum is for us to discuss Classic Invaders, you can also contact PuffTheMagic via email at PuffTheMagic's profile page.

    Loading
    Classic Invaders can take up to 15 seconds to load. There is a lot going on here.

    Play
    Tap the Pre to the left or right to slide your defender left or right.

    To fire, tap in the Gesture Area (just above or below the Center Button LED).

    Menus
    To move through menus, tap on the screen.

    To select, tap in the Gesture Area (just above or below the Center Button LED).

    Help
    If the game does not run, note you may need to wait 15 seconds to load. But if it still does not run, try removing the game and reinstalling it.

    - Craig
    Attached Images Attached Images
    Last edited by milominderbinder; 01/10/2010 at 10:01 AM.
  2.    #2  
    The Launcher icon does not show up in dark themes because it might be the only icon so far for webOS that is only in one color (black).

    I am working on an article that will highlight the new webos-internals games:

    - Craig

    Attached Images Attached Images
    Last edited by milominderbinder; 01/10/2010 at 07:28 PM.
  3. #3  
    Blah, who uses a pure black background.

    Either way puff knows of the issue and a new icon has already been created just waiting for the ipk to be updated.
  4.    #4  
    Quote Originally Posted by Templarian View Post
    Blah, who uses a pure black background.

    Either way puff knows of the issue and a new icon has already been created just waiting for the ipk to be updated.
    Thank you!

    And in answer to your question, once you try black, you can never go back to the washed out launcher...

    - Craig
  5. #5  
    does this only work on 1.3.5 because it wont start at all for me on a uk pre on 1.3.1
  6. #6  
    Quote Originally Posted by kel101 View Post
    does this only work on 1.3.5 because it wont start at all for me on a uk pre on 1.3.1
    None of the GPU related games will work. Just wait till your next update.
  7. #7  
    Quote Originally Posted by Templarian View Post
    None of the GPU related games will work. Just wait till your next update.
    hmm didnt think such a simple game would use the gpu..especially since the asteroids game works no problems.
  8.    #8  
    Quote Originally Posted by Templarian View Post
    Blah, who uses a pure black background.

    Either way puff knows of the issue and a new icon has already been created just waiting for the ipk to be updated.
    I just checked the
    Index of /feeds/webos-internals/armv7

    feed and do not see any update since the 6th. How long does the update process take?

    Also, is it possible to not have a dark blue font on a black background for the game screen fonts? That is not so hard to read on a PC but hard on a Pre.

    Thanks!

    - Craig
  9. #9  
    This is great!!! Here are some observations and suggestions:

    *On my Pre, it took something like 20 seconds to load! I hope there is going to be a way to speed that up, or at least have some type of "loading" screen.
    *Help screen doesn't list the tilt (webos-specific) controls
    *Fullscreen/window doesn't seem to do anything and should probably be removed
    *Sometimes (most times) I can't skip the high-score screen by tapping the gesture area, forcing me to pull out the keyboard and press enter
    *The first level is waaaay too hard- they start out moving much too fast! Maybe the Pre is just too fast for the game and some "wait states" need to be added? Perhaps a setting for level difficulty?
    *On my Pre, there are artifacts on the screen left over from the sprite's movement
    *The center bias is too small, so it is difficult to stop moving your shooter. Perhaps a setting for control sensitivity?

    Thanks!
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  10. #10  
    Quote Originally Posted by milominderbinder View Post
    The Launcher icon does not show up in dark themes because it might be the only icon so far for webOS that is only in one color (black).

    I am working on an article that will highlight the new webos-internals games:

    - Craig
    I redid the icon because I also have a dark background. It's still keeps the darkness of the original, but can be used on black launchers- no offense to the original authors of the current logo. You can install it using WOSQI*. If you don't know how:

    1. Save the icon onto your computer. (attached)

    2. Go to "Tools, Send File"

    3. Under "File," navigate and select the icon to be sent to your pre.

    4. Under "Destination Folder," enter the location of the app folder.
    - (/media/cryptofs/apps/usr/palm/applications/org.webosinternals.cinvaders/)

    5. Hit, "Send to Device!"

    6. Restart your Pre.

    *-It's also possible do this without QI, but this is much easier and quicker.
    Attached Images Attached Images
    Last edited by cruzader; 01/25/2010 at 07:30 PM.
  11. #11  
    I read someplace that this game does not have an ending - that it goes on and on until the players ships are all lost. I also watched a documentary about hardcore gamers once and there was a guy who played a arcade machine for 3 days NON STOP.
    Can anyone give me info on this please?
  12. Merk1b2's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #12  
    Says "Classic Invaders is starting". Then nothing happens at all.

    Same with:

    Quake
    Doom
    SuperTux

    Help?
    Last edited by Merk1b2; 02/07/2010 at 10:12 PM.
  13. #13  
    im getting the same problem someone please help
  14. #14  
    anyone?
  15. #15  
    Quote Originally Posted by Merk1b2 View Post
    Says "Classic Invaders is starting". Then nothing happens at all.

    Same with:

    Quake
    Doom
    SuperTux

    Help?
    If you're still having this problem I noticed an undocumented part of installing this game on this post is it needs Upstart Manager to work. You can get this service in Preware.

    Hope this helps.

Posting Permissions