Results 1 to 12 of 12
  1.    #1  
    Heres my story:

    Keep in mind I have read HUNDREDS of posts through this forum and tried countless things that have risked me bricking the crap out of my gorgeous little gem of a smartphone. I did this all so I wouldnt ask too many stupid questions.

    I updated to 1.3.5 after many issues (took FOREVER TO DOWNLOAD and when it did it got stuck on "Install now") . The "Install Now" button wouldnt go any further. I had to press the button over 500 times before it finally worked. Then I waited forever AGAIN while it installed.

    Before doing this, I removed all patches (I only had 2) with WebOS Quick Install and even tossed the WebOSInternals and any other related items that were installed so the Pre was without anything but it's factory apps.

    I installed the update and because of it I couldnt download new apps, couldnt update my existing apps. Had to do a million restarts.

    Came here and read another 100 pages, found Preware suggestions - installed and ran the Migration tool. Did nothing. Tried the emergency patch tool in case there was something lingering. Nothing. Removed Preware - then sulked. My phone decides to restart itself one day after a strange string of events and magically everything fixed itself. Odd - I know - but it did it all on its own. All my apps that failed to install were on and all of the apps that failed to update were now working. Great!

    Today I decide since its fixed I want to install Preware again (I never really got to use it) and add the fancy schmancy patches back. I get Preware running and it shows I have patches installed already.... the virtual keyboard... what? I never had this patch in the past.

    The patches on it are stuck and I am unable to install new ones - it wont add or remove any patches. I've done all the craziness suggested in this forum. What now?

    Tried:
    Preware
    Emergency Patch Tool
    Emergency Migration Tool
    Remove/Install Preware (Most current version.)
    WebOS Quick Install


    Refuse to:

    Reset
    ##RTN
    Partial Erase
    WebOS Doctor

    Any suggestions? I know someone knows how to fix it. I live in Fort Lauderdale, FL - if you're local.. I'll come to you! lol

    HELP!
    Last edited by eightyf0ur; 01/03/2010 at 11:38 AM.
  2. jcross22's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #2  
    may I ask why you refuse to use webos doctor?
  3. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #3  
    My App catalog still broken with 1.3.5. too. I removed by PreWare also but still no help. Only getting partial downloads on new apps being added and "updates" have now crashed my previously working apps. Please - any ideas out there?
  4. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #4  
    http://forums.precentral.net/canuck-...r-utility.html

    You could doctor it to 1.3.1

    (sorry, I couldn't resist)..
  5. #5  
    Im not sure why you refuse to WebOS Doctor your phone, but that seems like what you need to do. Plus a full erase.

    Using preware and its patches alters the OS, and while most of these changes are reversible, it seems that certain strings of events can leave traces of bad or un-original code that causes conflicts in the system.

    WebOS doctor isnt scary, and i assume your phone is still turning on, so you should be able to move photos, videos, etc. to your computer. your contacts should be backed up to your palm profile, but as some have learned from 1.3.1, thats not a promise. Although i havent heard of any of these problems with 1.3.5. If you do doctor the phone, go to your backup app and make sure its current before you run the doctor.

    If your unwilling to run WebOS doc, then im not sure there is a straightforward/easy solution for your problem. Homebrew and preware are awesome, but unfortunately its awesomeness comes with risks. Fortunately palm gave us the ability to completely redownload the OS on our phones.
  6.    #6  
    I work in wireless, and I sell Pre on a daily basis. Every swap/reset/exchange I've done with WebOS (over 50 since June out of the 600 Pre/Pixi units I've sold) has had problems with the backup and more than half of them lost their phonebooks indefinitely. SOMEONE needs to design an app (like Windows Mobile, Android, and iPhone) that backs up your contacts and text messages to a local file (including info, ringtones, and contact photos) that can be restored to the device once it's completed it's reset. Once this is done - I'll gladly wipe my device. Until then, I'm waitin for a workaround.

    Really all I need is a way to pull the old patches out manually and figure out whats wrong with Preware and why its not working now.
  7. #7  
    Have you tried Web OS Quick Install?
  8.    #8  
    Yes - that didnt work either. Thanks for reminding me, I forgot to post that I did that.
  9.    #9  
    Update:

    Again, my phone fixed it's own problems. I can now add/remove new patches but the virtual keyboard WILL NOT un-install - plus any patches I add do not work.

    *sigh*
  10. #10  
    You can either pull the database db3 file, and then use webosQI to send it back after you doctor it, or if you happen to have a dumbphone laying around, you could transfer your contacts to it first incase the palm profile won't restore your stuff.
  11. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #11  
    Finally got the App catalog to fix.

    Turn on Developer Mode - WebOS20090606
    Hook up Pre to computer, select Just Charge
    Remove Package Mgr Server, PreWare and Emerg Migration Helper with WebOS Quick Install (see http://forums.precentral.net/webos-i...0-preware.html)
    Add back Package Mgr Server 9.29 FIRST
    Then add PreWare 9.12
    Then add Emergency Migration Helper
    Finally turn off developer mode
    Last edited by bkcrown; 01/03/2010 at 06:25 PM. Reason: App Catalog fix
  12. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #12  
    Quote Originally Posted by bkcrown View Post
    My App catalog still broken with 1.3.5. too. I removed by PreWare also but still no help. Only getting partial downloads on new apps being added and "updates" have now crashed my previously working apps. Please - any ideas out there?
    Finally got the App catalog to fix.

    Turn on Developer Mode - WebOS20090606
    Hook up Pre to computer, select Just Charge
    Remove Package Mgr Server, PreWare and Emerg Migration Helper with WebOS Quick Install (see Preware)
    Add back Package Mgr Server 9.29 FIRST
    Then add PreWare 9.12
    Then add Emergency Migration Helper
    Finally turn off developer mode

Tags for this Thread

Posting Permissions