Page 4 of 18 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 342
Like Tree3Likes
  1. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #61  
    doom works for me... just not quake..
  2. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #62  
    Quote Originally Posted by d.moss View Post
    doom works for me... just not quake..
    ditto
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  3. #63  
    Quote Originally Posted by ShiftyAxel View Post
    This is just fantastic... And the JHBN layout is genius! you guys did an awesome job with this! The only real issue i have is with the mouselook. I know it's a very early build and all that, but could you make it a kind of 'virtual joystick' system instead of dragging at some point? Example, rendering a semitransparent dot/vertical bar on the left of the screen, ad the further left/right your touch is from said dot/bar, the faster you turn in said direction. Also, perhaps let the player turn and shoot at the same time?

    Thanks a million guys, this is the start of something very special!
    At the moment i dont believe you can put a visual aid on top of these SDL apps but personally i rather not have one. Using the corner/bottom/center of screen are good reference points for me although the sensibility for look needs a little extra boost (you can change this in options menu as well but doesn't stick)
    EDIT: The tap-to-shoot needs to be rapid-fire like clicking and holding the mouse in the PC version too. The nailguns and thunderbolt are practically useless otherwise.
    Yes definitely.
    DOUBLE EDIT: And the quick weapon switch in the picture just gives me an 'AUX25 is unbound, hit F4 to set.' But I guess you guys probably already know this
    He might of forgot to apply while we were discussing controls I will remind him (this to can be set in options menu but doesn't stick)
    Sorry if I seem nitpicky, I'm just trying to help you guys perfect an already awesome app take that iPhone!
    Its great when people share their experince
    MatterOfFactJack
  4. #64  
    People that quake wont launch and doom does. Does doom launch off the icon or after terminal input?

    Do you guys have any CPU Scaling/Smart Flex patches.
    Last edited by jack87; 01/03/2010 at 01:41 PM.
    MatterOfFactJack
  5. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #65  
    Quote Originally Posted by jack87 View Post
    People that quake wont launch and doom does. Does doom launch off the icon or after terminal input?
    it launches off the icon alone.. no terminal service input...

    edit: oh and no.. no cpu scaling or smart reflex
    Last edited by d.moss; 01/03/2010 at 01:49 PM.
  6. #66  
    Doom launches off the icon

    Edit: Not sure if it matters but i installed Doom via Preware back when you had to use terminal, and it worked, then i just updated when it came time, and it asked me to install the upstart service. Doom works great, but Quake doesn't.

    I'm scared to reinstall the upstart service because i don't want Doom to stop working, lol.
  7. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #67  
    Quote Originally Posted by Hernie View Post
    Doom launches off the icon

    Edit: Not sure if it matters but i installed Doom via Preware back when you had to use terminal, and it worked, then i just updated when it came time, and it asked me to install the upstart service. Doom works great, but Quake doesn't.

    I'm scared to reinstall the upstart service because i don't want Doom to stop working, lol.
    same here lol
  8. #68  
    Quote Originally Posted by d.moss View Post
    same here lol
    +1
  9. #69  
    I vote on this Icon
    quake icon copy.png

    Or this one with the nose over the steak
    quake icon2 copy.png

    Here is one with glow and emboss symbol
    quake icon3 copy.png
    Last edited by jack87; 01/03/2010 at 03:53 PM.
    MatterOfFactJack
  10. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
    #70  
    Both my doom and quake wasnt working and then I installed the upstart and quake from webosqi and quake started working. I then installed Doom from preware and it also started working. I would suggest uninstalling both quake and doom and then go to to webosqi and install the upstart and quake. It should work fine. mine did.. Good luck
  11. #71  
    Quote Originally Posted by jack87 View Post
    I vote on this Icon
    quake icon copy.png

    Or this one with the nose over the steak
    quake icon2 copy.png
    Maybe do the Quake-Symbol in Acid glowing green for better visibility ?
  12. #72  
    I have 1.3.5 installed and the upstart manager installed and Doom works great. However I can't seem to get quake to launch. I click the icon and in the dashboard it says "quake starting..." but a card never launches. I have tried uninstalling doom, quake, and the upstart manager andnothing works. Help

    EDIT: in JsTop it says that Sdlquake is running. So it seems like the card just isn't launching
  13. #73  
    this guy
  14. #74  
    Quote Originally Posted by jack87 View Post
    People that quake wont launch and doom does. Does doom launch off the icon or after terminal input?

    Do you guys have any CPU Scaling/Smart Flex patches.
    doom launches from the icon for me. no patches listed above...
  15. #75  
    Quote Originally Posted by simossoft View Post
    Maybe do the Quake-Symbol in Acid glowing green for better visibility ?
    added it.
    MatterOfFactJack
  16. #76  
    quake wont launch here either. but doom runs just fine. i took cpu scaling patch off. still nothing. very frustrating!
  17. #77  
    Quote Originally Posted by jack87 View Post
    added it.
    Look's nice i think . Thanks
  18. #78  
    I have the donor version of my tether. I have used it on wifi since the update of 1.3.5 on the pre. I have both doom and quake installed, and both work just fine. I have not used mytether since before I installed doom and quake. I do hear their is some issue of my tether causing doom and quake not to work? Has anyone had this happen to them? I know about the wifi patch and I always turn it off after using my tether. Thanks
  19. #79  
    anybody have a solution yet?
  20. #80  
    Have uninstalled with preware, rebooted and then installed new version with preware, rebooted. Still only see demo version.
    Is it possible to have another (same) version of the game in preware for download but maybe to go under a different directory name? Would that work?
Page 4 of 18 FirstFirst 12345678914 ... LastLast

Posting Permissions