Page 10 of 18 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 342
Like Tree3Likes
  1. #181  
    Quote Originally Posted by hyroohimolil View Post
    Is there any possibility of TCP/IP multiplayer working for this game? If so, you may have the most useful app for the Pre on your hands. :P
    I'm playing singleplayer right now and loving it!
    I am actually looking into that now.
    As currently stands the version in preware doesnt support multi player because networking was disabled due to the segfault error people were having.. now that we know it was caused by ad-blocking tweak in quick install i am going to push to reenable networking. those people can remove their tweak if they want to play....

    pre to pre multi player didnt seem to work right i am trying to install quake on my computer to make server.
    MatterOfFactJack
  2. #182  
    yea I saw befor that you could start/join an mp game, or start to, not sure if they worked but now it's locked out. That would be incredible. I could play on my pre against a pc user :P
  3. #183  
    i think quake has some kind of memory leak?.....i exited the game maybe 30 minutes ago and i opened jstop and it was still running im guessing the name was sdlquake

    Update: i just ran it again and closed it and jstop shows as still running so yeah the close part is not closing completely
    Last edited by maxima2k53; 01/05/2010 at 12:00 AM. Reason: adding...
    Juan

    2010-2011 Champions!

  4. #184  
    Quake works for me now after the preware update Thanks!!!!!!
  5. #185  
    I decided to try and get the full game to work and rooted into my pre to replace the pak0.pak file with the full game pak0 and pak1 from my pc copy of Quake, but I still get a message telling me to register when I approach any of the doors besides stage one. What's up? Did you have to do anything special to get full version to work on your pre?
  6. #186  
    Quote Originally Posted by hyroohimolil View Post
    I decided to try and get the full game to work and rooted into my pre to replace the pak0.pak file with the full game pak0 and pak1 from my pc copy of Quake, but I still get a message telling me to register when I approach any of the doors besides stage one. What's up? Did you have to do anything special to get full version to work on your pre?
    do you have both pak files in.. delete the shareware one or rename it to pak0.pak.orig and make sure that the full version ones you are putting in are lowercase file names... since pre runs on linux... linux is case sensitive on file names
    MatterOfFactJack
  7. supercat1's Avatar
    Posts
    12 Posts
    Global Posts
    21 Global Posts
    #187  
    something to consider when working on the mp -- it is not possible to type a player name in. it is possible to delete the default "player" but not possible to put a new one in. that is probably true of host name also. likely to solve this a mapping of orange/shift/sym+key will be needed to move from field to field instead of s and a.

    i would be really excited to play mp.
  8. unclegeek's Avatar
    Posts
    53 Posts
    Global Posts
    77 Global Posts
    #188  
    Nuthin's working for me... (1.3.5 w/Mytether patch off icon launch or command line)

    from terminal I run: quake -noudp

    and get:

    Added packfile ./id1/pak0.pak (339 files)
    FindFile: can't find gfx/pop.lmp
    Playing shareware version.
    PackFile: ./id1/pak0.pak : gfx.wad
    Console initiated.
    Exe: 15:02:40 Jan 4 2010
    8.0 megabyte heap
    PackFile: ./id1/pak0.pak : gfx/pallete.lmp
    PackFile: ./id1/pak0.pak : gfx/colormap.lmp
    Error: VID: Couldn't load SDL: Unable to open /dev/fb1

    I don't have a /dev/fb1 entry, I only have a /dev/fb and fb0 entries.

    I get the same results if I just run quake (no -noudp)
  9. #189  
    Quote Originally Posted by unclegeek View Post
    Nuthin's working for me... (1.3.5 w/Mytether patch off icon launch or command line)

    from terminal I run: quake -noudp

    and get:

    Added packfile ./id1/pak0.pak (339 files)
    FindFile: can't find gfx/pop.lmp
    Playing shareware version.
    PackFile: ./id1/pak0.pak : gfx.wad
    Console initiated.
    Exe: 15:02:40 Jan 4 2010
    8.0 megabyte heap
    PackFile: ./id1/pak0.pak : gfx/pallete.lmp
    PackFile: ./id1/pak0.pak : gfx/colormap.lmp
    Error: VID: Couldn't load SDL: Unable to open /dev/fb1

    I don't have a /dev/fb1 entry, I only have a /dev/fb and fb0 entries.

    I get the same results if I just run quake (no -noudp)
    You may want to try turning off the mytether, the wifi patch and reboot the phone and see if that will resolve your issue.
  10. unclegeek's Avatar
    Posts
    53 Posts
    Global Posts
    77 Global Posts
    #190  
    Quote Originally Posted by victorkruger View Post
    You may want to try turning off the mytether, the wifi patch and reboot the phone and see if that will resolve your issue.
    wifi patch is disabled (as mentioned) haven't tried uninstalling MyTether, but I don't think that was reported necessary.
  11. #191  
    Quote Originally Posted by supercat1 View Post
    something to consider when working on the mp -- it is not possible to type a player name in. it is possible to delete the default "player" but not possible to put a new one in. that is probably true of host name also. likely to solve this a mapping of orange/shift/sym+key will be needed to move from field to field instead of s and a.

    i would be really excited to play mp.
    Yes it is, you have to press @ first to disable action keyboard then you can type away.
  12. #192  
    Yep, i just needed to change the capitalization on pak1. Thanks!
  13. unclegeek's Avatar
    Posts
    53 Posts
    Global Posts
    77 Global Posts
    #193  
    Quote Originally Posted by unclegeek View Post
    Nuthin's working for me... (1.3.5 w/Mytether patch off icon launch or command line)

    from terminal I run: quake -noudp

    and get:

    Added packfile ./id1/pak0.pak (339 files)
    FindFile: can't find gfx/pop.lmp
    Playing shareware version.
    PackFile: ./id1/pak0.pak : gfx.wad
    Console initiated.
    Exe: 15:02:40 Jan 4 2010
    8.0 megabyte heap
    PackFile: ./id1/pak0.pak : gfx/pallete.lmp
    PackFile: ./id1/pak0.pak : gfx/colormap.lmp
    Error: VID: Couldn't load SDL: Unable to open /dev/fb1

    I don't have a /dev/fb1 entry, I only have a /dev/fb and fb0 entries.

    I get the same results if I just run quake (no -noudp)

    Can anyone else verify that they have an entry /dev/fb1 ?
    If so, any ideas why mine is gone?
  14. #194  
    I have a proposal for controls when the keyboard is closed. How about this?



    It's kinda like PS2 controls, using the volume keys for Fire and Jump.They are the only 2 hard-keys on the phone. Swipe area would cycle weapons, and the screen corners would move and change views.

    You can see a slightly larger picture here:

    http://www.flickr.com/photos/82233338@N00/4248153873
  15. #195  
    Quote Originally Posted by supercat1 View Post
    something to consider when working on the mp -- it is not possible to type a player name in. it is possible to delete the default "player" but not possible to put a new one in. that is probably true of host name also. likely to solve this a mapping of orange/shift/sym+key will be needed to move from field to field instead of s and a.

    i would be really excited to play mp.
    Quote Originally Posted by Indecom View Post
    Yes it is, you have to press @ first to disable action keyboard then you can type away.
    Bingo... use @ button to toggle regular keyboard
    Quote Originally Posted by unclegeek View Post
    wifi patch is disabled (as mentioned) haven't tried uninstalling MyTether, but I don't think that was reported necessary.
    email webos@wdtz.org about it to trouble shoot
    Quote Originally Posted by hyroohimolil View Post
    Yep, i just needed to change the capitalization on pak1. Thanks!
    glad it worked
    Quote Originally Posted by MaxSMoke777 View Post
    I have a proposal for controls when the keyboard is closed. How about this?



    It's kinda like PS2 controls, using the volume keys for Fire and Jump.They are the only 2 hard-keys on the phone. Swipe area would cycle weapons, and the screen corners would move and change views.

    You can see a slightly larger picture here:

    http://www.flickr.com/photos/82233338@N00/4248153873
    Sadly its not just that simple to just configure any key
    Last edited by jack87; 01/05/2010 at 01:55 PM.
    MatterOfFactJack
  16. #196  
    Quote Originally Posted by MaxSMoke777 View Post
    I have a proposal for controls when the keyboard is closed. How about this?

    [IMG]

    It's kinda like PS2 controls, using the volume keys for Fire and Jump.They are the only 2 hard-keys on the phone. Swipe area would cycle weapons, and the screen corners would move and change views.

    You can see a slightly larger picture here:

    [URL]
    that would actually be a great way to play if you could map the volume control keys and not have the system think you were trying to change the volume all the time.
  17. #197  
    Sadly its not just that simple to just configure any key

    Who said it would be simple? What, exactly, about any of this project has been simple? If it was simple, I'd have done it myself!

    The Pre only has 3 hard buttons, and the two volume buttons are the best candidates for use. Well I'm certain that wrestling control of those buttons away from the phone's OS won't be easy, as I'm certain that getting Quake to run in the first place wasn't easy either. Clearly, these guys can work miracles, and I'm appreciate them considering pulling off just one more. I'm certain they can do it.

    Btw, I've put quite some time and consideration into my proposal, and registered on this forum just to share it. From what I can see, you are NOT involved in any of the software development, so I'd appreciate it if you'd not dismiss this idea so flippantly. If you have something constructive to add, please do so. Otherwise this doesn't concern you.
  18. #198  
    Error: VID: Couldn't load SDL: No available video device
    I also get this error when running from a terminal session. Don't have mytether installed. Camera/youtube works.

    I did have the NES emulator loaded but removed it. Did the SDL get removed with it?
  19. #199  
    sdl isn't a thing that can be removed, it's a system. What that means is that it doesn't recognise your gpu for some reason.
  20. #200  
    ^Yeah, but the NES emulator had an SDL wrapper created by webosinternals. Did removing that removing the internal one?
Page 10 of 18 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions