Results 1 to 4 of 4
  1.    #1  
    Hello..

    In preparation for the 1.3.5 update, I ran the Emergency Patch Recovery tool to remove all my patches but one remained: Capture With Volume Keys.

    I tried EPR twice and tried removing using Preware a couple of times - no dice. This is the error that shows up..

    --------------------------

    Confirm
    User consent requested for pre-remove script execution

    Unlock
    Nothing Interesting

    Prerm
    patching file usr/palm/applications/com.palm.app.camera/app/controllers/capture-assistant.jsjsjs
    Unreversed patch detected! Ignore -R?[n]
    Apply anyway? [n]
    Skipping patch.
    4 out of 4 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.camera/app/controllers/capture-assistant.jsjsjs.$rej$

    Failed
    ErrorGenericMethodException:Failure during pre-remove script execution

    ------------------------

    I have also tried removing with WebOSQuickInstall but it doesn't show up under patches. In fact, no patches show up in QuickInstall.

    If the only solution is to restore the original file using WebOS Repair Utility, that's fine, but I could sure use the help on just how to go about doing so.

    Oh, and I cannot actually capture with vol keys, currently. Running Preware v0.9.12 & WOSQI v2.9. My Pre is still running version 1.3.1.

    Thanks so much for the help.. looking forward to hitting "Install Now" instead of "Install Later" when the Update Prompt shows up again.
    Last edited by El Valluco; 01/01/2010 at 03:20 PM.
  2.    #2  
    Okay, went ahead and ran the WebOS Repair Utility and usr/palm/applications/com.palm.app.camera/app/controllers/capture-assistant.jsjsjs didn't even show up as a modified file. Odd, no?

    If WOSQI and WOSRU don't see the patch but Preware does, is there just an issue with Preware?

    Thanks again for the help, much appreciated!
  3. chowd's Avatar
    Posts
    37 Posts
    Global Posts
    41 Global Posts
    #3  
    I had the same error, and just upgraded anyways. After the upgrade, I was able to get it removed and then reinstalled. I also noticed that it was a dependency with the open camera when unlocked in landscape patch (which does not play nice with 1.3.5). I think the dependency caused a problem with the EPR patch.
  4.    #4  
    Quote Originally Posted by chowd View Post
    I had the same error, and just upgraded anyways. After the upgrade, I was able to get it removed and then reinstalled. I also noticed that it was a dependency with the open camera when unlocked in landscape patch (which does not play nice with 1.3.5). I think the dependency caused a problem with the EPR patch.
    Yup, the open camera when unlocked in landscape patch put this one on. Figured that might have something to do with it.. hmm.

    Did you remove the patch with Preware after the update?

Posting Permissions