Page 5 of 24 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 472
  1. trevoreon's Avatar
    Posts
    27 Posts
    Global Posts
    37 Global Posts
    #81  
    Quote Originally Posted by Ramer84015 View Post
    I didn't mean to imply that. I was having the same problem as well, then I was misreading the fourth line as ./doom & instead of ./doom&

    Rebooting my Pre (and not sure if the homebrew WeatherNow app I installed yesterday, running in the background was causing the problem) fixed the problem for me.
    And I didn't mean to snap. I just got excited seeing some of the Pre's potential actually being semi utilized, but not being able to get it to work has me feeling a great deal of frustration. Especially having tried everything and knowing that I'm doing everything right. It's quite aggravating.
  2. #82  
    Looks like they work unless its also a movement ke, so the codes with "b" and "h" (idbehold) dont work but the rest do.


    Quote Originally Posted by jokerzwyld77 View Post
    Not sure if they work on the Pre but these are the PC codes for Doom!


    IDDT (while looking at map) 1st time: Show entire map, 2nd time: Show enemies
    IDKFA All keys and weapons
    IDFA All weapons
    IDBEHOLDa Automap
    IDBEHOLDs Berserk pack
    IDMYPOS Display Location
    IDCHOPPERS Get a chainsaw
    IDDQD God Mode
    fhhall Kills all monsters in the level, excepting Lost Souls and the Icon of Sin. Note: This code will only work in Doom 95
    IDBEHOLDl Light Amplification Goggles
    fhshh Monsters do not notice players unless they are hurt or hear a shot Note: This code will only work in Doom 95
    IDMUS## Plays music from Episode #, Mission #
    IDBEHOLDr Radiation Suit
    IDBEHOLDi Temp. Invisibility
    IDBEHOLDv Temp. Invulnerability
    IDSPISPOPD Walk through walls (No Clipping Mode)
    IDCLEV## Warp to Episode #, Level #
  3. #83  
    Truly amazing work.

    This is a BEAUTIFUL sign of things to come.

    *fingers crossed for NFS*
  4. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #84  
    Quote Originally Posted by charlo75 View Post
    I can't seem to find Doom in Preware? Ideas?
    Do you have WebOS 1.3.5?
  5. charlo75's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #85  
    Yes. I have 1.3.5
  6. charlo75's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #86  
    My Preware is 9.12
  7. #87  
    I don't play video games.. but this is still awesome great work
    only issue I had was needing to reboot fully before the commands would work, so pretty flawless install
  8. #88  
    1. cd /media/cryptofs/apps/ then enter
    2. cd usr/palm/applications then enter
    3. cd org.webosinternals.sdldoom then enter
    4. ./doom & then enter

    robbskittles couldn't have put it better...

    This has helped me bare with work so much better.
  9. #89  
    Quote Originally Posted by Trevoreon View Post
    I'm not stupid. Of course I read that it's four lines.
    MY TROUBLE is getting past the third.
    I enter cd org.webosinternals.sdldoom
    and I get the error that seems to be common here.
    cant CD org.webosinternals.sdldoom or something similar.
    I just want this to work.

    type ls to list the directories in the application folder. Do you see the org.webinternals.sdldoom directory? if not you did something wrong. Did you istall doom via preware?

    Also, ./doom worked for me, I didn't think the & was supposed to be on the the end. I took the instructions as type ./doom AND DOOM! will start rather then type ./doom&
  10. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #90  
    oh yes! i'm laughing at all those who whined and cried about what webOS couldn't do as far as gaming. ha! i love my pre. and the guys at webOS internals..
  11. trevoreon's Avatar
    Posts
    27 Posts
    Global Posts
    37 Global Posts
    #91  
    Quote Originally Posted by Paxx View Post
    type ls to list the directories in the application folder. Do you see the org.webinternals.sdldoom directory? if not you did something wrong. Did you istall doom via preware?

    Also, ./doom worked for me, I didn't think the & was supposed to be on the the end. I took the instructions as type ./doom AND DOOM! will start rather then type ./doom&
    I typed ls and nothing came up except the application line. As if I didnt type anything.
    I installed via preware. Is that bad? I've uninstalled and reinstalled several times now though.
  12. #92  
    Quote Originally Posted by d.moss View Post
    oh yes! i'm laughing at all those who whined and cried about what webOS couldn't do as far as gaming. ha! i love my pre. and the guys at webOS internals..
    +1
  13. #93  
    Quote Originally Posted by knobbysideup View Post
    The SDL port is awesome news. Loki, for example, used SDL for their ports of things like Unreal Tournament. SWEET! :-)
    Loki actually initiated SDL, hoping it would catch on among game devs and make porting games between platforms easier. I had just switched to Linux on the desktop a few years before they released their "Civ: Call to Power" port.

    Ahhh, Loki.

    SDL is awesome news. Just fantastic.
  14. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #94  
    ZSoc it too me!

    Frakin Awesome!
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  15. #95  
    need help...couldnt get the commands to work in terminals so i thought there was a problem with the installation. so i deleted the app without using preware now i cant find it in preware anymore anyone have any solutions
  16. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #96  
    Quote Originally Posted by Trevoreon View Post
    And I didn't mean to snap. I just got excited seeing some of the Pre's potential actually being semi utilized, but not being able to get it to work has me feeling a great deal of frustration. Especially having tried everything and knowing that I'm doing everything right. It's quite aggravating.
    Okay, deep breath ...

    You need to navigate to this directory:
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.sdldoom

    You can do it with three "cd" commands as shown in the instructions or you can do it in up to 7 steps. When you reach "step 3", does your prompt actually show that you are in the correct directory?

    For example, if you type:
    cd /usr/palm/applications<enter>

    as your "second line", you'll wind up in the wrong directory and then the "third line" will be impossible.

    Get to:
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.sdldoom

    either with:
    cd /media/cryptofs/apps/usr/palm/applications/org.webosinternals.sdldoom

    or:

    cd /media
    cd cryptofs
    cd apps
    cd usr
    cd palm
    cd applications
    cd org.webosinternals.sdldoom

    or as in the directions:

    cd /media/cryptofs/apps/
    cd usr/palm/applications/
    cd org.webosinternals.sdldoom

    And then you can type the "fourth line":
    ./doom

    or:
    ./doom&

    or:
    ./door &

    The "&" is supposed to start a new process thread, but the way SDL is used, it automatically forces the creation of the new process thread, so it isn't strictly necessary.
  17. papla's Avatar
    Posts
    123 Posts
    Global Posts
    124 Global Posts
    #97  
    guys go back to Preware doom was just added today... tap... Available packages---feeds---webos internals---applications---all.....you will see dooom there.
  18. #98  
    Quote Originally Posted by Trevoreon View Post
    I typed ls and nothing came up except the application line. As if I didnt type anything.
    I installed via preware. Is that bad? I've uninstalled and reinstalled several times now though.

    not sure then, I'm not a linux guru - just know the basic stuff. I mistyped the directory string line many times so I just steped up to each directory one at a time. (i.e. cd /, cd media, cd cryptof, cd apps etc.) When I got to the application folder I typed ls to list everything and I had a whole bunch of different directories. Somewhere something got screwed up because it should be there if you installed along iwth a bunch of other stuff. Not sure how to display my image here but here is a link to a screenshot of my terminal.

    Yfrog - terminal20093112104155
  19. papla's Avatar
    Posts
    123 Posts
    Global Posts
    124 Global Posts
    #99  
    Quote Originally Posted by papla View Post
    guys go back to Preware doom was just added today... tap... Available packages---feeds---webos internals---applications---all.....you will see dooom there.
    oops i was wrong..ha ha
  20. #100  
    Quote Originally Posted by piaband View Post
    ::::::::EDIT:::
    Nevermind. Im stupid. I added line 3 and 4 together. Very dumb mistake. doom loaded right up.
    Very cool
    Your not the only one!!! Me too!!
    Great work- thanks guys!!
Page 5 of 24 FirstFirst 1234567891015 ... LastLast

Posting Permissions