Page 16 of 24 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 472
  1.    #301  
    Quote Originally Posted by CUH View Post
    DOOm is not on Preware..................
    Um, it most certainly is.

    I suspect your Preware is not installed properly.

    Start with the webOS Doctor, and then follow http://install.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #302  
    I had a previous version of Doom and found the update listed in my updates in preware... So you don't need to uninstall to get doom to launch without terminal... Just update it.

    thanks!
  3. #303  
    thanks for the hard work, I just donated. Now I am waiting for better keybindings. Fully working strafing and back arrow will make it so much more playable. There is a backwards key in Doom, right? It's been so long I don't remember.
  4. #304  
    hmm just doctored my german o2 pre with the sprint 1.3.5 firmware.... installed preware, but doom wont show up. Even installing it trough webosquickinstall doesnt work, it finds the package tho.
    Strange problem.
  5.    #305  
    Quote Originally Posted by Sonic-NKT View Post
    hmm just doctored my german o2 pre with the sprint 1.3.5 firmware.... installed preware, but doom wont show up. Even installing it trough webosquickinstall doesnt work, it finds the package tho.
    Strange problem.
    If DOOM! doesn't show up in Preware, then you haven't followed http://install.preware.org correctly.

    And we state installation using Preware for a reason, cause WebOS Quick Install does not follow dependencies, and DOOM! 1.1.2 has a new upstart manager service as a required dependency.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #306  
    sorry but i did it exactly as discribed in the thread...
    every other program/patch seems to be there
  7. #307  
    I'm getting the SDL error after i run the 4th line of code. I dont have it open right now but its the problem with fb1 that people were describing.

    I have a Palm Pixi CDMA. WebOS 1.3.5. I did an OTA upgrade. I havent used an CPU mods or mytether.

    can anyone help? and does the game run much slower on the Pixi?
  8. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #308  
    I have 1.3.5, and I have installed the latest version of Doom, but when I try to start it, I get a notification that says: "starting doom"; then nothing happens. Any help would be appreciated.

    Thanks
  9. #309  
    Hey there. Awesome job with this!

    WAD question: I see there are multiple WAD files supported. If I have the original DOOM WAD file doom.wad. Can I just place it in the dir with the doom1.wad? Anything else that needs to be done to get it to work?
  10. #310  
    i think i found my problem....
    i checked the feeds and it seems like the webosinternals aswell as the optware feed have no correct url. Can someone give me those or tell me where i can find them.

    EDIT: ok fixed this with a new bootstrap installation of preware and now everything works fine
    only problem... y z and switched in doom
    Last edited by Sonic-NKT; 01/01/2010 at 05:34 PM.
  11. #311  
    Well, this is strange..
    I dont have a cryptofs directory. Anyone else run into this?
  12. #312  
    Quote Originally Posted by crg84 View Post
    I have 1.3.5, and I have installed the latest version of Doom, but when I try to start it, I get a notification that says: "starting doom"; then nothing happens. Any help would be appreciated.

    Thanks
    Had that problem too. After uninstalling/reinstalling DOOM, Preware and the Package Manager it finally worked. Install DOOM via Preware as stated above.
  13. Domingan's Avatar
    Posts
    31 Posts
    Global Posts
    41 Global Posts
    #313  
    Quote Originally Posted by crg84 View Post
    I have 1.3.5, and I have installed the latest version of Doom, but when I try to start it, I get a notification that says: "starting doom"; then nothing happens.
    I had the same issue and after trying everything it was mytether that was breaking it. Doctor it and it will work.
  14. #314  
    Quote Originally Posted by havocbean View Post
    Well, this is strange..
    I dont have a cryptofs directory. Anyone else run into this?
    Are you sure you have WebOS 1.3.5 ???
  15. #315  
    Haha, yeah - positive. Running

    ls -l

    shows
    card
    cf
    hdd
    internal
    mmc1
    net
    realroot
    union
  16. #316  
    Now he's a funny bit of info.. I just ran the webos doctor earlier today, had downloaded the newest release (1.3.5). Restarted the phone, checked for updates. Now, it's redownloading.. interesting. Either the WebOSDoctor I ran earlier didnt take me to the 1.3.5, or something fishy is up.
  17.    #317  
    Quote Originally Posted by havocbean View Post
    Haha, yeah - positive. Running

    ls -l

    shows
    card
    cf
    hdd
    internal
    mmc1
    net
    realroot
    union
    If you don't have /media/cryptofs/apps, then you're not running webOS 1.3.5 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #318  
    I had the "fb1" issue, and decided to Doctor, to get rid of all leftover issues with MyTether. DOOM is working like a charm now, and doctoring was much easier than in the past: it kept all of my official apps, and even my bookmarks. I really just needed to reinstall homebrew patches and apps!
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  19. Cohens's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #319  
    Just updated Doom... Thanks for the launcher icon it's way easier since I don't have scripts running on my phone. One problem though... When I open Doom via terminal I can also close Doom without my phone freezing... Whereas via the icon launcher I have to pull my battery twice after I close Doom.
  20. Domingan's Avatar
    Posts
    31 Posts
    Global Posts
    41 Global Posts
    #320  
    Does anyone know of a version of MyTether that works with doom?

Posting Permissions