Page 4 of 4 FirstFirst 1234
Results 61 to 77 of 77
  1. #61  
    I can't seem to install the package service manager. I tried to install Preware the first time without the package service manager. It failed. I uninstalled preware, and I install the PSM using QI but it never shows up on my Pre. Help! Very frustrated....
  2.    #62  
    Quote Originally Posted by MikeElmendorf View Post
    I can't seem to install the package service manager. I tried to install Preware the first time without the package service manager. It failed. I uninstalled preware, and I install the PSM using QI but it never shows up on my Pre. Help! Very frustrated....
    What set of instructions are you following? What versions of all tools are you using?

    -- Rod
  3. #63  
    I'm using QI V3.02. And whatever versions of package installer and preware I'm accessing through QI.

    I downloaded QI, it installed WebOS Doctor and Novacomm fine. Put Pre in DevMode but made the mistake of installing Preware first. That's when I got the message about not having package manager.

    I've deleted everything multiple times; I never get the Package Manager to show up on the pre, although in QI it is listed as installed for me to delete.
  4. garsim's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #64  
    Quote Originally Posted by MikeElmendorf View Post
    I'm using QI V3.02. And whatever versions of package installer and preware I'm accessing through QI.

    I downloaded QI, it installed WebOS Doctor and Novacomm fine. Put Pre in DevMode but made the mistake of installing Preware first. That's when I got the message about not having package manager.

    I've deleted everything multiple times; I never get the Package Manager to show up on the pre, although in QI it is listed as installed for me to delete.
    same problem

    i've solved with webos doctor..now my pre works perfectly
    Last edited by garsim; 03/16/2010 at 06:53 AM.
  5. #65  
    Quote Originally Posted by garsim View Post
    same problem

    i've solved with webos doctor..now my pre works perfectly
    Is there any other way to fix this? I really don't wanna have to doctor the phone and reinstall the updates again.
  6.    #66  
    There are three different ways to install Preware listed on the Preware wiki home page. Have you tried all three?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #67  
    Is there a way to download and install the Package Manager Service without using Quick Install? My phone keeps running into issues downloading files from the app store, and one of the users posted something about the Package Manager Service as being the issue. But now I can't get Quick Install to even list that app.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  8. #68  
    Quote Originally Posted by the2ndflood View Post
    Is there a way to download and install the Package Manager Service without using Quick Install? My phone keeps running into issues downloading files from the app store, and one of the users posted something about the Package Manager Service as being the issue. But now I can't get Quick Install to even list that app.
    With the latest version on Preware the Package Manager Service is no longer needed. It is also not related to the app catalog. Upgrade your Preware to version 1.0
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. #69  
    Quote Originally Posted by vza33 View Post
    With the latest version on Preware the Package Manager Service is no longer needed. It is also not related to the app catalog. Upgrade your Preware to version 1.0
    Good to know, thanks!

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  10. #70  
    Quote Originally Posted by the2ndflood View Post
    Good to know, thanks!
    You're welcome, and btw I think everyone is currently having problems with the app store.
    I think it's something that Palm has to fix.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11. #71  
    Quote Originally Posted by vza33 View Post
    You're welcome, and btw I think everyone is currently having problems with the app store.
    I think it's something that Palm has to fix.
    I had to Doctor my phone last night, and now the App Store seems to be working again. It's just annoying, because it seems like every few months I run into this very same issue.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  12. #72  
    Quote Originally Posted by vza33 View Post
    With the latest version on Preware the Package Manager Service is no longer needed. It is also not related to the app catalog. Upgrade your Preware to version 1.0
    It shows up as needed for the Luna Manager update which appeared on my phone today. Will not seem to install, however.
  13. #73  
    Quote Originally Posted by davidra View Post
    It shows up as needed for the Luna Manager update which appeared on my phone today. Will not seem to install, however.
    Having the same problem. I'm going to just uninstall luna manager and re-install when I have a chance and see if that works.
    : (){:|:&};:
  14. #74  
    Quote Originally Posted by knobbysideup View Post
    Having the same problem. I'm going to just uninstall luna manager and re-install when I have a chance and see if that works.
    same issue here. uninstalling and reinstalling luna works. I believe the old version was calling for an install of package manager as a prereq and the download simply isn't out there any more.
  15. #75  
    FYI - Palm App Store had issues this last weekend, supposedly is now up and running so any problems with Apps could be from their problem, not yours.
  16. #76  
    Quote Originally Posted by sipple31 View Post
    same issue here. uninstalling and reinstalling luna works. I believe the old version was calling for an install of package manager as a prereq and the download simply isn't out there any more.
    This worked for me also. Here is my experience:

    1. Tried to upgrade Luna Manager to v0.0.5 (it showed up in my Preware feeds as an update)--failed because the update was looking for Package Manager Service.

    2. Tried to install Package Manager Service--failed.

    3. Uninstalled Luna Manager--success.

    4. Attempted to install Luna Manager v0.0.5 from Preware--fail.

    5. Re-start phone.

    6. Second attempt to install Luna Manager v0.0.5 from Preware--SUCCESS.

    So the moral of the story is, re-start your phone between uninstalling and re-installing Luna Manager.
  17.    #77  
    The Package Manager Service has been subsumed into Preware.

    So this thread is now closed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 4 of 4 FirstFirst 1234

Posting Permissions