Results 1 to 3 of 3
  1. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
       #1  
    I just tried Updates and it reported that 2 apps updated OK.

    One of the Apps is an update to Missing Sync (MS) .

    Now Updates shows "up to date". App Cat shows there is an update for MS. When I try to update it says "App storage is full".

    MS is the old version.

    I then deleted 4 apps.

    My Apps used dropped from 52MB to 41MB.

    I have Preware v 0.9.10. I have several patches, etc.

    Any recommendations appreciated.
    Last edited by TomD; 11/21/2009 at 12:25 PM.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  2. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
       #2  
    Humm

    After not getting webOS repair Utility to work, I did a Partial Erase.

    After restoring my Palm Profile, I wound up with the new version of Missing Sync. This appears to solve the problem of Missing Sync not starting after a successful sync without a reboot.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  3. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
       #3  
    After the Partial Erase I could not see most of the available options in Preware.

    I finally had to visit the Dr and now things are working normally again.

    My Palm Profile worked well at getting back my Apps.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē

Posting Permissions