Page 14 of 16 FirstFirst ... 4910111213141516 LastLast
Results 261 to 280 of 307
Like Tree4Likes
  1. #261  
    Hi Puff,

    I did try a CTCP ping from the users menu - I sent a ping to my home PC. I couldn't tell where there was a reply. I used to be in the channel log, but I don't see it there anymore.

    I have lag meter turned off also.

    Thanks for all the updates, congrats on getting into the app catalog!
  2. #262  
    Are the ping replies going to the server status card?
  3. #263  
    The card that reports results of commands and stuff?

    I see when other people CTCP ping me (or version me, etc) on that card, but I don't see my ping results. It's where they used to show up, but not anymore, that I can see.

    I first noticed this in 0.4.2, iirc.
    Last edited by notcalvin; 06/28/2011 at 01:28 PM.
  4. #264  
    It dawned on me this morning that the ping issue looks like a job for lumberjack.

    I get this:
    [2011-06-29 12:01:42] (wIRC) Error: animateWithTimer: 307
    [2011-06-29 12:01:45] (wIRC) Uncaught TypeError: Cannot call method 'getTime' of undefined, file:///media/cryptofs/apps/usr/palm/applications/org.webosinternals.wirc/app/models/wircPlugin.jsjsjs:$514$

    Also, it might help if I mention I am using a verizon pre+ on the Sprint network and have installed WebOS 2 via metadoctor and WebOSinternals script.
  5. #265  
    One last comment - I've started opening a private message card to my current wirc nick and then sending messages and observing the echo to confirm when I am connected.

    It occurred to me that this might be useful in other ways, sort of like a ping with a serial number.

    For example, in the channel, I type a message and press 'send'.

    What if...:
    Before the message is sent, in the background, a private message is composed and sent to my current nick with a long random number as the 'message'.

    When I then receive a private message with that specific long random number, I know that I'm still connected, and the long random number message is thrown away. Then, the 'actual' message is sent to the main channel.

    On the other hand, if after a timeout interval, the private message never echos, then the channel is 'disconnected' for real, marked disconnected and the message is left in the text box to be resent with the connection returns.

    Anyway, maybe that would be a nice way to deal with the am-I-connected issue?
  6. #266  
    How's the wIRC TouchPad app coming along? The screenshots Precentral showed a few weeks ago looked very nice! I had a search in the App Catalog I couldn't find it.
  7. #267  
    Quote Originally Posted by markdwaterman View Post
    How's the wIRC TouchPad app coming along? The screenshots Precentral showed a few weeks ago looked very nice! I had a search in the App Catalog I couldn't find it.
    Those screenshots were very early testings of enyo (for me at least). Oil and I are both working on different apps at the moment to get out feet wet wrt to Enyo and will come back and make wIRC-enyo bad *** for real. Stay tuned.
  8. #268  
    Quote Originally Posted by PuffTheMagic View Post
    Those screenshots were very early testings of enyo (for me at least). Oil and I are both working on different apps at the moment to get out feet wet wrt to Enyo and will come back and make wIRC-enyo bad *** for real. Stay tuned.
    Great to hear - thanks.
  9. #269  
    wIRC is pretty awesome but I had a question.. when trying to get onto freenode when connected to wifi I have no issues but when on T-Mobile's edge network I get this error when trying to connect:

    ~~~ Connecting...
    [sendak.freenode.net] *** Checking Ident
    [sendak.freenode.net] *** Found your hostname
    [sendak.freenode.net] *** No Ident response ~ PASS Not enough parameters
    [sendak.freenode.net] *** Notice -- You need to identify via SASL to use this server
    ~~~ Disconnected!

    Any ideas? Thanks!
  10. #270  
    Quote Originally Posted by CentroGoblin View Post
    wIRC is pretty awesome but I had a question.. when trying to get onto freenode when connected to wifi I have no issues but when on T-Mobile's edge network I get this error when trying to connect:

    ~~~ Connecting...
    [sendak.freenode.net] *** Checking Ident
    [sendak.freenode.net] *** Found your hostname
    [sendak.freenode.net] *** No Ident response ~ PASS Not enough parameters
    [sendak.freenode.net] *** Notice -- You need to identify via SASL to use this server
    ~~~ Disconnected!

    Any ideas? Thanks!
    T-Mobile is blocking the ident ports which is ****ing of the IRC server that you are connecting to thus it is making you jump though more hoops to connect.
  11. #271  
    Love the app on my Preplus2 .. I wanted to see if anyone was considering a port to HD-screen on the Touchpad?

    (or if the source is posted anywhere?)
  12.    #272  
    Yes, We are going to rewrite it in enyo.

    And yes, it is open source, WebOS-Internals.org
  13. #273  
    Thanks! I grabbed it and I've been fiddling around with the latest commits on my Touchpad. So far, so good!
  14. #274  
    Quote Originally Posted by oil View Post
    Yes, We are going to rewrite it in enyo.

    And yes, it is open source, WebOS-Internals.org
    And it is NOT going to be called wIRC HD
  15. #275  
    Quote Originally Posted by PuffTheMagic View Post
    T-Mobile is blocking the ident ports which is ****ing of the IRC server that you are connecting to thus it is making you jump though more hoops to connect.
    Interesting.. is there something I can do about it? Thanks for any info!
  16. #276  
    Quote Originally Posted by CentroGoblin View Post
    Interesting.. is there something I can do about it? Thanks for any info!
    Looks like SASL authentication is something I am going to have to add, nothing you can do atm, sorry.
  17. Domingan's Avatar
    Posts
    31 Posts
    Global Posts
    41 Global Posts
    #277  
    I can install from preware but I can't connect on my touchpad... It just sits there and says connecting.. It works wonderfully on my pre but on the touchpad I can't connect. I did notice that the fstab patch I had to run on my phone is not available on the touchpad... Could that be it?


    EDIT
    working... I'm an *****...
    Last edited by domingan; 08/28/2011 at 12:51 PM.
    Jake_M likes this.
  18. #278  
    There are a few problems that annoy me, I dunno if they're bugs or i've misconfigured something:

    1) after the screen turns off and you come back to wirc, i have to scroll down for ages and ages. if you're at the bottom of the chat it should keep scrolling down so the most recent stuff is at the bottom!

    2) if you use the operator commands to e.g. kick somebody, when the command finishes and that operator commands card closes it takes the channel card with it (a normal part message is seen)

    3) sometimes if you scroll to the bottom and let go it scrolls back up a little bit. to get round it I have to turn off the rotation lock, flip the screen round 90 degrees and scroll down, then turn it back round, turn the lock back on and it's fixed again


    mostly minor things, but irc is my primary use for touchpad at the moment. the client is awesome and the way it's been integrated with WebOS ui is perfect. excellent irc client!

    thanks a lot
  19. #279  
    I like it so far, works well with irssi's built in proxy (tried a little bit with psybnc, but couldnt get it working, but didnt try too hard once I hard it working with irssi)

    like above, the scrolling effect is weird, sometimes it will update, sometimes it will be stuck and you have to scroll down tons of pages, and even if youre at the bottom, it will still stick there.

    Wouldnt also mind if we could have more than one channel in a card. I think the TP screen is big enough for that.

    Looking forward to the newer version.
  20. #280  
    I'm also having scrolling issues with this app on the HP Touchpad.. I filled a bug report for wIRC.

    Other than this major issue that impacts the usability, I think it's working pretty well.

Posting Permissions