Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 238
  1. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #161  
    I'm assuming you're running webOS 1.2.1... It's strange because, again, my Preware is set up differently than yours.
    Need help with your webOS device? PM me for help!
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #162  
    Quote Originally Posted by Tcub View Post
    I'm assuming you're running webOS 1.2.1... It's strange because, again, my Preware is set up differently than yours.
    The set-up is not an issue. You can control the main scene in Preferences.
  3. #163  
    you need to download the auto-patch feed
  4. bsock79's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #164  
    Quote Originally Posted by cas_esq View Post
    Some patches (e.g., the one that restyles the bookmark page and the one that eliminates the quick launch bar) are difficult to package for Preware because they require a png image be installed as well to display properly. At this point, I am told Preware doesn't have the ability to deliver both files; the png has to be sent manually (using WebOS QI).
    I've never heard of those two patches. And you got them from a WebOSQI feed? I'm using the 2.82 QI and do not see those patches anywhere. Please help! Thanks in advance.
  5. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #165  
    Quote Originally Posted by bsock79 View Post
    I've never heard of those two patches. And you got them from a WebOSQI feed? I'm using the 2.82 QI and do not see those patches anywhere. Please help! Thanks in advance.
    No, I didn't get them from a feed; I tested them as they were being developed here in the Forums in response to patch requests. Here are the threads in which you'll find the patches:

    http://forums.precentral.net/web-os-...-launcher.html

    http://forums.precentral.net/webos-p...tart-page.html
  6. bsock79's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #166  
    thank you cas_esq!
  7. #167  
    Might I suggest somewhere on PreWhere Central, a HUGE message be displayed in 96 point type, flashing RED that says:

    "ALL PREWARE PATCHES MAY BECOME WOOFED IF THE WEB OS CHAGES?"

    I had a number of your patches that:

    a) No longer work
    b) Can't be removed
    c) Seem to be only salvagable by cleaning my phone off totally?

    Shouldn't this be addressed by the PreWare people and fixed instead of by us?

    This is REALLY MADDENING!!!!

    -- John Kiernan (owner of a now half-working Pre)
  8. #168  
    Um, you didn't follow the recommended update path which involved clearing all of your patches off first?
  9. #169  
    I followed the instructions and I was able to load my previously installed theme but none of my patches seem to be taking effect. I've rebooted my phone 2x now and no change.
  10. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #170  
    Quote Originally Posted by Kasracer View Post
    Um, you didn't follow the recommended update path which involved clearing all of your patches off first?
    I guess all the placed that was posted wasn't in large enough type.
  11. #171  
    Quote Originally Posted by kiernan7 View Post
    Shouldn't this be addressed by the PreWare people and fixed instead of by us?
    Sorry, while the Preware guys are great, they have yet to create a patch that fixes laziness. It's been posted many times in these forums that you need to remove patches and themes before a WebOS update.

    Next time do a little research instead of blaming the people that give us these great apps and patches.
  12. #172  
    mine worked...no problem.

    thanks to the Preware guys for being great
  13. #173  
    Quote Originally Posted by lenmac08 View Post
    mine worked...no problem.

    thanks to the Preware guys for being great
    +1
  14. #174  
    Quote Originally Posted by kiernan7 View Post
    "ALL PREWARE PATCHES MAY BECOME WOOFED IF THE WEB OS CHAGES?"
    Hilarious. Thanks.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  15. #175  
    just trying to move the responsibility off of yourself and onto our hardworking and underthanked patchers and developers? not cool
    This signature for rent
  16. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #176  
    Is this post serious? There's warnings all over the forums about this. It's even been mentioned on the front page of the website whose forums you are posting on.
  17. jalepore's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #177  
    Quote Originally Posted by lenmac08 View Post
    mine worked...no problem.

    thanks to the Preware guys for being great
    + 1
  18. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #178  
    What are you doing on a forum?
    You're a dog.
    You can't even type.
  19. #179  
    do i have to just remove ALL Patches from my phone or do i have to remove everything i have gotten from pre-ware including preware itself
  20. #180  
    what is the "recommended update path"
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Tags for this Thread

Posting Permissions