Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 238
  1. #101  
    Quote Originally Posted by Jason Robitaille View Post
    From what I've been told, as it uses binary patching, it's too big of a security risk
    hey jason i downloaded that patch gps in drop down menu before it went to preware the one you made in the thread and posted. well when it came out in preware ,i tried to uninstall so i wouldnt have the update always showing. well it would never uninstall for me , no matter how i uninstalled it i then tried to load the other patch from preware and it would not load. dont get me wrong but i still have the patch and it works fine i just wanted to let you know in case there are any more problems ok ! thanks alot ttyl
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #102  
    Quote Originally Posted by Shadavis08 View Post
    hey jason i downloaded that patch gps in drop down menu before it went to preware the one you made in the thread and posted. well when it came out in preware ,i tried to uninstall so i wouldnt have the update always showing. well it would never uninstall for me , no matter how i uninstalled it i then tried to load the other patch from preware and it would not load. dont get me wrong but i still have the patch and it works fine i just wanted to let you know in case there are any more problems ok ! thanks alot ttyl
    have u tried removing the patch thru qi?
    Juan

    2010-2011 Champions!

  3. hartmund's Avatar
    Posts
    67 Posts
    Global Posts
    74 Global Posts
    #103  
    ipkg.preware.org/feeds/webos-patches/1.1.3

    thanks for any help
  4. #104  
    Quote Originally Posted by Alvintimothyjr View Post
    Can't you just use the emergency patch removal tool in preware?
    u could do that if u wanna remove all patches...but if ur having trouble with one patch it wouldnt hurt to try removing it with qi first then if that doesnt work then epr is ur friend
    Juan

    2010-2011 Champions!

  5. #105  
    Quote Originally Posted by Shadavis08 View Post
    hey jason i downloaded that patch gps in drop down menu before it went to preware the one you made in the thread and posted. well when it came out in preware ,i tried to uninstall so i wouldnt have the update always showing. well it would never uninstall for me , no matter how i uninstalled it i then tried to load the other patch from preware and it would not load. dont get me wrong but i still have the patch and it works fine i just wanted to let you know in case there are any more problems ok ! thanks alot ttyl
    What error specifically did you get (a screenshot is generally easiest)?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #106  
    Quote Originally Posted by maxima2k53 View Post
    have u tried removing the patch thru qi?
    yes i have
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #107  
    here ya go jason!! lol this is from preware trying to in stall because it does not show that it is installed .now i will go to web qi and give that one to if you want?
    Attached Images Attached Images
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #108  
    Quote Originally Posted by Shadavis08 View Post
    yes i have
    it gave an error when u removed thru qi?
    Juan

    2010-2011 Champions!

  9. #109  
    and this is from webos QI
    Attached Images Attached Images
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #110  
    yes it did and it now does not show up as installed through anything and i cannot install the patch ,although i still have the toggle in the device menu dropdown ,
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #111  
    Quote Originally Posted by Shadavis08 View Post
    and this is from webos QI
    normally when a patch doesnt remove properly and gives u an error thru preware ur still able to remove it thru qi even though it gives u an error...weird
    Juan

    2010-2011 Champions!

  12. #112  
    Quote Originally Posted by Shadavis08 View Post
    yes it did and it now does not show up as installed through anything and i cannot install the patch ,although i still have the toggle in the device menu dropdown ,
    if i were u run EPR...but first uninstall any theme u have...after u run epr then try and install the patch again...if still with an error the Repair Utility is ur friend
    Juan

    2010-2011 Champions!

  13. #113  
    Quote Originally Posted by maxima2k53 View Post
    if i were u run EPR...but first uninstall any theme u have...after u run epr then try and install the patch again...if still with an error the Repair Utility is ur friend
    no thanks i will just leave it alone for now im going to be using the epr as soon as the new update this week or next anyways so....
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #114  
    Quote Originally Posted by Shadavis08 View Post
    no thanks i will just leave it alone for now im going to be using the epr as soon as the new update this week or next anyways so....
    i get u....i would do the same
    Juan

    2010-2011 Champions!

  15. #115  
    i wonder if jason ever got my posts with the errors lol??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #116  
    Quote Originally Posted by Shadavis08 View Post
    and this is from webos QI
    strange, from the looks of the error, you're trying to apply the patch on top of a file that already had the patch applied to it. It's possible its a conflict with other device menu patches (they all edit in near-same areas of the file). EPR would be able to restore everything.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. #117  
    well i will be using epr later when the update comes out . it is weird that the patch wont uninstall that you made on that thread but oh well. i still have the patch it just doesnt show up as installed like its part of the system or something lol i just wanted you to be aware of it really
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #118  
    Quote Originally Posted by Shadavis08 View Post
    well i will be using epr later when the update comes out . it is weird that the patch wont uninstall that you made on that thread but oh well. i still have the patch it just doesnt show up as installed like its part of the system or something lol i just wanted you to be aware of it really
    You mean it doesn't show up in WOSQI's Device Management and doesn't show up in Preware as installed?

    Do note, do to an issue with Preware, it will be listed as unknown. I've talked to both Rod and Oil about it and they key assuring me a fix is on the way.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. #119  
    Quote Originally Posted by Shadavis08 View Post
    well i will be using epr later when the update comes out . it is weird that the patch wont uninstall that you made on that thread but oh well. i still have the patch it just doesnt show up as installed like its part of the system or something lol i just wanted you to be aware of it really
    its weird bc when i was testing those patches that jason made i was removing them and installing them with ease even when some of them didnt work properly
    Juan

    2010-2011 Champions!

  20. #120  
    Quote Originally Posted by Jason Robitaille View Post
    Do note, do to an issue with Preware, it will be listed as unknown. I've talked to both Rod and Oil about it and they key assuring me a fix is on the way.
    Yep. The fix is in Preware 0.9.6 alpha testing right now - join us in the IRC channel to participate in the alpha testing :-)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Tags for this Thread

Posting Permissions