Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 257
  1. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #101  
    Quote Originally Posted by xorg View Post
    If power users are low on storage due to homebrew, I could see this is not something Palm must immediately address - the homebrew community should.
    I'm referring to the majority of Palm pre users who know nothing of Homebrew. It makes no sense to have 500+ applications (even in beta) if you can only download 20. It will cause frustration and eventually anger when users see an announcement for an application they want, only to know that they don't (seemingly) have room for it.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  2. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #102  
    Yea, it looks like non-homebrew users are hitting the limit more often. Email is probably a big part of the problem. Palm should at least address email as it is easiest to resolve.
  3. #103  


    Here is what I got from the mvapp doctor. Any suggestions are greatly appreciated. D
    oes this create a lot of trash left behind after apps are uninstalled?
    How hard is it to clean up after?
  4. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #104  
    I'd link email first (if you accept the Precautions on page 1 of this thread). That will quickly allow you to install a few more apps, depending on size. When you hit the limit again, link apps with 'mvapp bulkmv'. It will start with the largest apps first.

    There's no trash to cleanup after the moves. When you update apps, they are directly applied to the new location.

    If you want to disable links, you can do a 'mvapp restoreall' for apps and 'mvapp unlinkemail' to restore email back to their original locations.
  5. g0rey1's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
    #105  
    Quote Originally Posted by xorg View Post
    attach = attachments

    It is the file attachments associated with email, such as pictures and other files. When mvapp moves email to media, it also moves the attachments.

    'attach used' is therefore the amount of storage used by attachments.
    thank you, i assumed that's what that meant. so, i asked because on my device, the "attach" size is fairly large (~50MB), however i have no email (delete all usually as they come in) and an empty trash. so i'm wondering where this size comes from and/or if emails are not really "deleted" when i delete them...?

    edit: just found this thread that answers my question: http://forums.precentral.net/general...my-memory.html

    wow. total fail of email management on palm's part. actually emptying these delete caches would be a nice function to add to mvapp...
    Last edited by g0rey1; 11/17/2009 at 10:16 AM. Reason: found answer
  6. #106  
    If I only use WebOS QI and PreWare, can I delete all my Opt packages?

    var used: 182MB (73%)
    var available: 66MB
    app used: 29MB
    email used: 55MB
    attach used: 5MB
    opt used: 61MB

    Thanks!
  7. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #107  
    I've been messing with this for an hour now, and here is what I have come up with. The latest version that my Pre sees through Preware is 0.2.3. When I try to install that and run it, I get the TermPlugin required message. I have tried several times, through both WOSQI and Preware DL to get the latest. I have also tried to download the Terminal Service Plugin Mannually available in the Linux apps area. Still no joy.

    I used the FairDinkem Applimit app to get over my initial problem, but long term, I still need the solution.

    Any help is appreciated.
  8. #108  
    I moved my email with mvapp. I can download from the app store again. Works great. However, I am wondering what will happen if the link to the /media is broken via a Palm update or something. I have my work email on my pre. I use Outlook at work. When I delete an email from my pre, the email shows as deleted in Outlook, but is not actually erased from the server until I purge it. If something goes wrong with the link, how will the pre view this?
    - Will the pre show that I have no accounts and
    - Will I have problems with setting accounts again? OR
    - Will it synch with outlook and cause outlook to look like everything has been deleted?

    I'm thinking that I wouldn't lose my email in Outlook because it doesn't actually get deleted, right? I'd just have fun changing a couple thousand emails from deleted to undeleted.
  9. btmille's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #109  
    I have the most recent Preware v0.9.9 and Terminal is NOT on this.
    I tried installing via WEBOSQI and it says Termplugin required. What the f ?
    How do I get either the Termplugin via WEBOSQI or Terminal to show up in Preware?
    I have all feeds updated and viewing in preware, so do I need to install an older version of Preware?
    I'm confused sorry...
    Thanks in advance
  10. #110  
    Quote Originally Posted by btmille View Post
    I have the most recent Preware v0.9.9 and Terminal is NOT on this.
    I tried installing via WEBOSQI and it says Termplugin required. What the f ?
    How do I get either the Termplugin via WEBOSQI or Terminal to show up in Preware?
    I have all feeds updated and viewing in preware, so do I need to install an older version of Preware?
    I'm confused sorry...
    Thanks in advance
    The Terminal app and Terminal Service Plugin are both definitely in Preware for both the Pre and the Pixi.

    Your Preware installation is broken. Which instructions on the webos-internals wiki did you follow? Have you updated your feeds?

    -- Rod
  11. btmille's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #111  
    I installed Preware simply through WEBOSQI and did not follow any instructions....uh oh.
    Do you have a link for removing/installing the most recent Preware? Thanks
    Yes all my feeds have been updated.
  12. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #112  
    ^Check under "List of Everything" in PreWare then type... Terminal
  13. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #113  
    Quote Originally Posted by littledutch View Post
    I moved my email with mvapp. I can download from the app store again. Works great. However, I am wondering what will happen if the link to the /media is broken via a Palm update or something. I have my work email on my pre. I use Outlook at work. When I delete an email from my pre, the email shows as deleted in Outlook, but is not actually erased from the server until I purge it. If something goes wrong with the link, how will the pre view this?
    - Will the pre show that I have no accounts and
    - Will I have problems with setting accounts again? OR
    - Will it synch with outlook and cause outlook to look like everything has been deleted?

    I'm thinking that I wouldn't lose my email in Outlook because it doesn't actually get deleted, right? I'd just have fun changing a couple thousand emails from deleted to undeleted.
    If for some reason the email link is lost, emails won't be deleted on the email source server (Yahoo, gmail, Exchange server, whatever). The worst case scenario is that you'll only need to resetup your email accounts on phone and it will redownload from the main source back to the phone.
  14. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #114  
    Quote Originally Posted by Shane112358 View Post
    If I only use WebOS QI and PreWare, can I delete all my Opt packages?

    var used: 182MB (73%)
    var available: 66MB
    app used: 29MB
    email used: 55MB
    attach used: 5MB
    opt used: 61MB

    Thanks!
    I don't think PreWare or QI depend on any optware, so yes, you should be able to remove any optware. Rod? Otherwise it's up to what you use, such as ssh, etc.

    Ask on the optware thread for details on what you'd like to keep/remove.
    http://forums.precentral.net/web-os-...tall-them.html
  15. #115  
    so I just installed this, seems to all work ok so far..

    Are there ***any** program that will not work in MVapp? or can we safely move them all into mvapp?
  16. btmille's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #116  
    Quote Originally Posted by xorg View Post
    ^Check under "List of Everything" in PreWare then type... Terminal
    I did this...and nothing. No app or anything with the name Terminal in it. I even searched through everything starting with "T".
  17. #117  
    Quote Originally Posted by btmille View Post
    I did this...and nothing. No app or anything with the name Terminal in it. I even searched through everything starting with "T".
    What is the URL listed under webos-internals in the Manage Feeds page?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #118  
    Quote Originally Posted by trim81 View Post
    so I just installed this, seems to all work ok so far..

    Are there ***any** program that will not work in MVapp? or can we safely move them all into mvapp?
    PDF Viewer is one app that likely would not work on media drive but mvapp properly handles this and doesn't allow it to move. mvapp checks the copy results for each app attempted and if it sees something that the media drive doesn't support (special file attributes), mvapp won't complete the move and will keep the app in the original location.

    So you can attempt to move virtually all apps and mvapp will prevent moving any apps that are not supported by the media drive (FAT filesystem).
  19. #119  
    Here's my report from mvapp after i moved everything and I still can't get any apps. what is going on? am i this dense that i cant figure it out. please can anyone help.

    Gathering /var report, hold please...
    var used: 28MB 11%
    var available: 220MB
    app used: 2MB on /var
    # total apps: 19
    # var apps: 10
    # media apps: 9
    email used: 82MB on /media
    attach used: 4MB on /media
    var tmp used: 0MB

    Recommendations...

    - Keep "var used" well below 100MB.

    This report is available on media
    drive as... varreport.rtf
  20. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
       #120  
    ^I'm seeing this occur to others since 1.3.1 update. Am looking into the App Catalog code.


    Make sure you have latest PreWare/package manager service installed as Fair Dinkum is now included, which helps the issue.
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Posting Permissions