Page 28 of 37 FirstFirst ... 182324252627282930313233 ... LastLast
Results 541 to 560 of 724
Like Tree5Likes
  1. #541  
    using cygwin i believe you have to skip to step number 3 .git clone git://git.webos-internals.org/tools/meta-doctor.git... This what you want to put in instead. Step number 3. Im stuck on number 9. so if you figure that out let me know. thanks
  2. #542  
    Quote Originally Posted by broyshow View Post
    im trying to install meta doctor using cygwin. I get number 9 and cant figure out the correct url for the webos doctor. I downloaded the doctor again from webos internals site and used that same url and still says error or can not find. I think im doing this right and skipped the steps that did not apply to me since im using cygwin. Some one please help me.
    Which Pre and Carrier is yours.
    Last edited by johncc; 03/02/2011 at 04:43 AM.
  3. #543  
    Not sure if this is the best place for this question...but I'm doing this on Win7, for a Sprint Pre - ...

    I'm using Virtualbox and Ubuntu...and I get all the way up to entering
    'make DEVICE=pre all-sprint'

    ..then it says I have no space left on the device..? I followed the initial instructions as far as space goes...but I'm not familiar with using this virtual crap, so I have no idea how to increase the space.

    Anyone?
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  4. #544  
    Not sure if this is the best place for this question...but I'm doing this on Win7, for a Sprint Pre - ...

    I'm using Virtualbox and Ubuntu...and I get all the way up to entering
    'make DEVICE=pre all-sprint'

    ..then it says I have no space left on the device..? I followed the initial instructions as far as space goes...but I'm not familiar with using this virtual crap, so I have no idea how to increase the space.

    Anyone?

    Here's a screen...grrr... I complete deleted my previous machine, recreated a new one, and got to the same spot. I gave it 15g this time, so I know it's not that. ***?
    Attached Images Attached Images
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  5. #545  
    Sorry for the double...triple post..

    Ok I think I got past the space iussue...not sure how. Now when I run 'make DEVICE=pre all-sprint', it says

    mkdir -p downloads
    mkdir "cannot create directory "downloads" : File Exists
    make[1]: *** [downloads/webosdoctor...etc..]


    Wow this is frustrating...
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  6. #546  
    Quote Originally Posted by xBRIMSTON3x View Post
    Sorry for the double...triple post..

    Ok I think I got past the space iussue...not sure how. Now when I run 'make DEVICE=pre all-sprint', it says

    mkdir -p downloads
    mkdir "cannot create directory "downloads" : File Exists
    make[1]: *** [downloads/webosdoctor...etc..]


    Wow this is frustrating...
    do a
    Code:
    rm -rf downloads
    make clobber
    & try again
    Not everything that counts can be counted, and not everything that can be counted, counts. - Sign on Einstein's office door
  7. #547  
    IM stuck with step 9 and i get meta doctor to download. any Suggestions. Im using a sprint pre.
  8. #548  
    Quote Originally Posted by djwhitey View Post
    do a
    Code:
    make clobber
    first and try again
    Yea, I almost edited my last post to say that I already did that...

    At first it kept telling me I was out of space...but now when I run

    make clobber

    I got another error...something to the effect of 'build' not being able to be removed.

    So I once again deleted the machine and started over, and now I'm back to my first post:

    No space left on device. Out of 15g?

    I don't know what I did before to get past the space issue..

    PS..when I Analyze my space in Ubuntu, it says there's only 1.3g capacity, with 1.3g used. Not sure where that number is coming from, as I only allocated the RAM and the 15g of space..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  9. #549  
    So at this point I'm letting it sit. Still getting the space error, and have run the 'make clobber' line which seems to have been successful. Now I'm scared to do anything in fear of messing it up and having to start over.

    UPDATE: When I try to run the "make unpack patch pack" command, bypassing the 'make DEVICE=pre all-sprint' altogether, I then get this:

    Please download the correct version of the WebOs doctor .jar file...etc..as if it isn't already there. So for kicks and giggles, I 'ls' the downloads folder and it is most certainly there. Does it matter what you name it? It is currently named webosdoctorp100ewwsprint-1.4.5.jar. Is that not right?

    UPDATE 2: Check that...the error seems to come from when it tried to unpack the .jar, but the .jar itself is in the build folder. Is there a way to bypass the unpack?
    Last edited by xBRIMSTON3x; 03/02/2011 at 12:45 PM.
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  10. #550  
    Quote Originally Posted by broyshow View Post
    IM stuck with step 9 and i get meta doctor to download. any Suggestions. Im using a sprint pre.
    If you have got Meta-Doctor to download, and you are following the instructions as a precursor to installing 2.1, I think that you are ready to resume the 2.1 installations instructions, continuing with step 1.

    I'm no expert though. We seem to be short of them in this thread at the moment. I'm still looking for an answer to my problem from post #543.
  11.    #551  
    Quote Originally Posted by johncc View Post
    I have installed Cygwin on my Windows XP machine in order to run Meta-Doctor, but get an error on the first command.

    git clone git://git.webos-internals.org/tools/meta-doctor.git




    I am guessing that I haven't downloaded a package for Cygwin? Any help appreciated.

    EDIT1: git-index-pack is in my cygwin/lib/git-core directory.

    EDIT2: if I execute git index-pack, I get the options response, indicating that the command is understood.
    There is something wrong with either your Cygwin or git installation.

    I would suggest running it on Linux if you cannot find someone with Windows&Cygwin experience to help you.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #552  
    Quote Originally Posted by rwhitby View Post
    There is something wrong with either your Cygwin or git installation.

    I would suggest running it on Linux if you cannot find someone with Windows&Cygwin experience to help you.

    -- Rod
    Thanks Rod. I don't seem to be making any progress from my Googling, so was thinking of trying WUBI next.
  13. #553  
    Had the same problem. This what you do. Delete the desktop icon and all files of cygwin. Than reinstall cygwin but when asked to add files you should add the following items. Archive. Python. XII or (X11). Devel. Web. these items will add the items you need to meta doctor work. Now with cyqwin reinstalled go back To step Number 3 on the meta doc page. Than skip to step 7. than add 8. Now your cyqwin should say meta doctor. so at this point go back to upgrade 2.0 page. Add the proper text for your phone {mine was a sprint pre}. The meta doc window will pop up. Follow the normal Palm doctor pages. Make sure you have developer mode on and you followed the back up instructions. It worked for me. Any questions i will check back tomorrow.
  14. #554  
    Quote Originally Posted by broyshow View Post
    Had the same problem. This what you do. Delete the desktop icon and all files of cygwin. Than reinstall cygwin but when asked to add files you should add the following items. Archive. Python. XII or (X11). Devel. Web. these items will add the items you need to meta doctor work. Now with cyqwin reinstalled go back To step Number 3 on the meta doc page. Than skip to step 7. than add 8. Now your cyqwin should say meta doctor. so at this point go back to upgrade 2.0 page. Add the proper text for your phone {mine was a sprint pre}. The meta doc window will pop up. Follow the normal Palm doctor pages. Make sure you have developer mode on and you followed the back up instructions. It worked for me. Any questions i will check back tomorrow.
    Thanks for that. In the mean time, I have installed WUBI and used that to download the meta-doctor package. I then went back to Cygwin and sucessfully generated a Doctor and it executed. However, I am having problem signing in and it's late, so I'll have to sort it out tomorrow.

    EDIT: Still up. On Reboot it restored from my Palm profile.
    Last edited by johncc; 03/03/2011 at 09:32 AM.
  15. #555  
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? I have downloaded the sdk and novacom and deleted and re-downloaded then tried just the sdk then just novacom but I cant seem to get it working. Help please I am ultimately trying to get 2.1 on my sprint pre - I have also tried holding the volume down so it will recognize the phone but it wouldn't work either.
    edit I went and looked in the ubuntu software center it says that both the sdk and novacom are installed.
    Last edited by Preowner9051; 03/03/2011 at 08:18 AM. Reason: Left out steps that I tried
  16. #556  
    Quote Originally Posted by Preowner9051 View Post
    I am using Virtualbox with Ubuntu 10.10 and I have run the scripts to get the doctor but my computer wont recognize my phone(the grey area is still there when it says to connect the phone). When I do connect my phone the terminal says WARNING: Unable to connect to NovaCOMd -- is it running??? ............
    I have given up using a USB device in virtual box on XP. Even USB memory sticks I could not get working.
    I have setup a XP directory that is shared with Ubuntu. Then copy the jar file generated by the doctor from Ubuntu to the shared XP directory. Executed the jar file on XP and my Pre was updated.
    Even to setup shares was a challenge for me (XP oriented). But I followed directions right to the letter, same dir names for example.

    BTW this thread helped me to get an 'almost bricked' Pre in a mode so the doctor would recognize it.
    Last edited by Dick99999; 03/03/2011 at 09:33 AM. Reason: reference to reset the Pre
  17. #557  
    OK i have the update on my Sprint pre. But it still says 1.4.5. So i I went on with the steps like it said. but it keeps saying novacom is not running or it cant find it. How do i know if Novcam is running or not. I have checked it and its installed propley. Any Suggestions thaks. + i did lose all my contacts and info but it did reconigze my palm profile. The 2.1 system looks great so if anybody can help please i need to finish this and im so close. Should be a problem that i Downloaded the 64bit verison of pdk instead of the 32bit what. Maybe thats why novacom wont start up for me. I have windows vista
    Last edited by broyshow; 03/03/2011 at 11:18 AM.
  18. #558  
    Hey all -- I'm trying to use Meta-Dr to put my wifi Profiles and turn on Wifi for activation on a stock WebOS Doctor Verizon 1.4.5 to install and log into my profile for a VZW FrankenPre-. I am not trying to get on the VZ cellular network -- it's an only wifi device.

    • I have the wifi profile in the ./config/ directory
    • I am removing the comment # from Wifi Profiles in the Makefile.
    • The Wifi profiles are definitely transferred appropriately. When I also bypass activation and 1st use, I can manually turn on wifi and my WPA2 protected network logs in automatically without me typing in a password.
    • However, I was expecting to be able to leave bypass activation and first use commented out and just have wifi turn on and log into my default wifi network when booting the phone after the Dr. But this isn't happening (thereby needing the bypass 1st use and activation too)


    On a related note, I had previously run the Sprint WebOS 2.1 conversion WebOS Meta-Doctor script (not the version with the --wifi-only switch) with the Makefile comment removed from wifi-profiles and in that case, it does turn Wifi on automatically and log into my default network for me? Weird?

    I'm doing everything I can to boot 'normally' after the VZ 1.4.5 doctor to see if it might eliminate my 9.9.9. profile issue and this is just another thing I'm testing (and trying to make the default 1.4.5 Doctor process easier too).

    Any thoughts?
  19. #559  
    Quote Originally Posted by greenawayj View Post
    Hey all -- I'm trying to use Meta-Dr to put my wifi Profiles and turn on Wifi for activation on a stock WebOS Doctor Verizon 1.4.5 to install and log into my profile for a VZW FrankenPre-. I am not trying to get on the VZ cellular network -- it's an only wifi device.

    • I have the wifi profile in the ./config/ directory
    • I am removing the comment # from Wifi Profiles in the Makefile.
    • The Wifi profiles are definitely transferred appropriately. When I also bypass activation and 1st use, I can manually turn on wifi and my WPA2 protected network logs in automatically without me typing in a password.
    • However, I was expecting to be able to leave bypass activation and first use commented out and just have wifi turn on and log into my default wifi network when booting the phone after the Dr. But this isn't happening (thereby needing the bypass 1st use and activation too)


    On a related note, I had previously run the Sprint WebOS 2.1 conversion WebOS Meta-Doctor script (not the version with the --wifi-only switch) with the Makefile comment removed from wifi-profiles and in that case, it does turn Wifi on automatically and log into my default network for me? Weird?

    I'm doing everything I can to boot 'normally' after the VZ 1.4.5 doctor to see if it might eliminate my 9.9.9. profile issue and this is just another thing I'm testing (and trying to make the default 1.4.5 Doctor process easier too).

    Any thoughts?
    Why not just run the version with the wifi only switch? I can verify that it worked well on my Verizon PrePlus. You might need to make sure profile backup is turned off after you run 1.45 doctor.
    edit: I realized you wrote Verizon Pre- and you want to stay on 1.45 with this one. I used stock 1.45 doctor for Verizon and then installed bypass activation patch for 1.45 and show first use patch to get wifi and the first profile screen to come up.
    Last edited by bluenote; 03/03/2011 at 12:34 PM.
  20. #560  
    Thanks Bluenote --

    I can and have done exactly what you suggested. It works. I can absolutely get on the device through a bypass. I can then use meta-doctor to get to WebOS 2.1 and then successfully unmask. The problem is that the interim step where my phone is a Verizon Franken-Pre-with stock 1.4.5 (activated using bypass activation and skip / show first use) and with NO backups on the palm servers -- -it is still showing 9.9.9 in the palm profile.

    This question is just my last ditch effort to ensure nothing related to bypassing activation and skipping first use is causing my 9.9.9 issue (I have elaborated more on that issue at the end of the Sprint Pre+ conversion thread). Several ppl have given suggestions, but nothing has worked so far. My main issue is that I didn't get all of the tokens off of the Verizon device I had purchased on ebay before I moved all the sprint tokens to it, so I have only done a partial overwrite of tokens to the "new" verizon phone (the old Sprint Pre- shell and VZ comms board). So I'm now fairly convinced that I'm just stuck with a 9.9.9 VZ Wifi-only Pre- (with WebOS 2.1 installed and unmasked) that only has partial app catalog access -- just missing the apps that don't like 9.9.9 such as the Angry Birds series, Done!, Notes, etc... I can't figure out the rhyme or reason to which ones because many paid and free PDK apps and SDK apps ARE available to 9.9.9 devices.

    Thanks again for your suggestion.

Posting Permissions