Page 26 of 37 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 724
Like Tree5Likes
  1. #501  
    Quote Originally Posted by ppixi View Post
    No unless people have been installing apps but I cant create a new profile(on the pixi +) it says profile creation failed.
    Huh. I'm not quite sure what's going wrong here...
  2. #502  
    Quote Originally Posted by ppixi View Post
    Using metadoctor to modify webOS is not supported by Palm

    Here is what I am trying to do:
    Sign in to/create a palm profile on a Pixi + doctored to bypass activation and Create Profile over WIFI but I can not create a profile
    Ah, stupid me. You are right. Sorry, I wasn't thinking clearly.
  3. #503  
    Quote Originally Posted by Garrett92C View Post
    Huh. I'm not quite sure what's going wrong here...
    I meant there would be apps on the ATT store pre if people were downloading apps at the store(I have tried remote wipe several times but it still will not wipe the device)
  4. #504  
    Quote Originally Posted by ppixi View Post
    I meant there would be apps on the ATT store pre if people were downloading apps at the store(I have tried remote wipe several times but it still will not wipe the device)
    That's probably because it's a store device or something like that... Sounds like you need to make a new profile. I'm not sure why your Pixi won't let you do that though...
  5. #505  
    I have seen a Palm Profile created on a emulator by a precentral user who made a video maybe I could make one in the emulator and then try it on the pixi?
  6. #506  
    Quote Originally Posted by ppixi View Post
    I have seen a Palm Profile created on a emulator by a precentral user who made a video maybe I could make one in the emulator and then try it on the pixi?
    I've never heard of creating a profile on the Emulator before, but I guess it's possible. You can try that out if you'd like.

    I'm just not sure why your Pixi isn't allowing you to create a profile from the device.... you should be able to as long as you bypassed the FirstUse app.

    Which options in the makefile did you uncomment?
  7. #507  
    Quote Originally Posted by Garrett92C View Post
    I've never heard of creating a profile on the Emulator before, but I guess it's possible. You can try that out if you'd like.

    I'm just not sure why your Pixi isn't allowing you to create a profile from the device.... you should be able to as long as you bypassed the FirstUse app.

    Which options in the makefile did you uncomment?
    I removed the # sign from the first two options (Bypass activation and Bypass firstuse)
  8. #508  
    Nevermind emulator is a no go
  9. #509  
    Quote Originally Posted by Garrett92C View Post
    I've never heard of creating a profile on the Emulator before, but I guess it's possible. You can try that out if you'd like.

    I'm just not sure why your Pixi isn't allowing you to create a profile from the device.... you should be able to as long as you bypassed the FirstUse app.

    Which options in the makefile did you uncomment?
    I think I've seen Rod mention that running BYPASS_ACTIVATION at first boot will cause problems for those who want to actually activate their phone on a network.

    The activation process is still a vague concept to me, but Rod continuously states that if you don't activate it properly the first time, in the country that you want the native App Catalog to reference to... then you are screwed.

    Trial and error is the only way you will ever succeed after failure.... but you might only have one attempt to try it, properly.
  10. #510  
    [QUOTE=grndslm;2767377]I think I've seen Rod mention that running BYPASS_ACTIVATION at first boot will cause problems for those who want to actually activate their phone on a network.

    The activation process is still a vague concept to me, but Rod continuously states that if you don't activate it properly the first time, in the country that you want the native App Catalog to reference to... then you are screwed.

    Trial and error is the only way you will ever succeed after failure.... but you might only have one attempt to try it, properly.[/QUOTE

    Thanks
  11. #511  
    So was able to use the Metadoctor to get a device set up to use for games/etc for my daughter. I changed make file to skip activation, first use and enable developer mode.

    All went well and was able to set up a Palm profile and download/install apps from the Palm app catalog.

    Two questions:
    First, is there anyway to get rid of the first use app icon now?

    Second, I can't seem to install Preware or any other apps via WebOS QI. Confirmed developer mode is on and I tried both WOS QI and standalone and it doesn't complete. Tried to install another app from WOSQI and got error:

    an error occured, return value: 28.
    Collected errors: only have 0 available blocks on filesystem /media/cryptoffs/apps, pkg com.excessdata.batterysaver needs 1 bad stat fs
    Thoughts? Once Metadoctor has been used to bypass activation/first use, should I be using the regular doctor to reflash to standard webOS 1.4.5 for Sprint (or would I not be able to sign in/use wifi) and the metadoctor only altered first-use and activation, which shouldn't effect ability to install apps? Not certain how to check IPK log on the device, or I'd share...
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  12.    #512  
    Quote Originally Posted by dslunceford View Post
    So was able to use the Metadoctor to get a device set up to use for games/etc for my daughter. I changed make file to skip activation, first use and enable developer mode.

    All went well and was able to set up a Palm profile and download/install apps from the Palm app catalog.

    Two questions:
    First, is there anyway to get rid of the first use app icon now?

    Second, I can't seem to install Preware or any other apps via WebOS QI. Confirmed developer mode is on and I tried both WOS QI and standalone and it doesn't complete. Tried to install another app from WOSQI and got error:



    Thoughts? Once Metadoctor has been used to bypass activation/first use, should I be using the regular doctor to reflash to standard webOS 1.4.5 for Sprint (or would I not be able to sign in/use wifi) and the metadoctor only altered first-use and activation, which shouldn't effect ability to install apps? Not certain how to check IPK log on the device, or I'd share...
    You should try a full erase on the device, and then meta-doctor again.

    From what I can see, you're doing the MetaDoctor correctly, and you usually don't need to reflash afterwards.

    That error indicates that the flash is full, or something else is corrupted on the USB drive partition. A full erase should fix that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #513  
    Thanks so much Rod, that did the trick! Any way to get rid of the First Use icon/app?
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  14. #514  
    when i copied "aptitude install git git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11"
    d above statement,it shws an error as git package not found...wat shd i do???wher did i go wrong
  15. #515  
    Quote Originally Posted by ramthefeel View Post
    when i copied "aptitude install git git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11"
    d above statement,it shws an error as git package not found...wat shd i do???wher did i go wrong
    Here's a suggestion (not trying to be rude)...

    Try copying the relevant input/output from the terminal. It makes it much easier to see if you even copied correctly, whether you typed "sudo -s" before you tried to run that command which needs root permission, etc. You could also try "ping -c 3 google.com" to see if you are getting the internetz ok, which you should if you were able to open the Meta-Doctor Guide and copy that aptitude install command....

    Also, you should really consider trying to spell properly, use proper punctuation, whitespace, etc. Not only does it make it easier for others to READ your text, but it's a good habit that you should instill in yourself for dealing with operating systems. Aptitude is *NOT* the same as aptitude. "He who distinguishes well, learns well."
  16. #516  
    Thanks for the advice .
    But i copied each statement from the post directly,so no chance of spellin mistake is possible.Still it says the package is not found..
    help me.
  17. #517  
    when i copied "aptitude install git git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11"
    d above statement,it shws an error as git package not found...wat shd i do???wher did i go wrong
  18. Patrick R's Avatar
    Posts
    67 Posts
    Global Posts
    78 Global Posts
    #518  
    First off, posting the EXACT error message (IE copy and paste from the command line) would make this much easier, and second, try:

    aptitude install git-core patch build-essential linux-headers-generic linux-source-2.6.31 sun-java6-bin virtualbox-guest-additions virtualbox-ose-guest-x11
    It wasn't me officer, I swear.
  19. #519  
    will the meta doctor update over the air? or should i be preparing to back up everything and doing the sprint 1.4.5 doctor, to get to 2.1?
  20.    #520  
    Quote Originally Posted by Navigata1 View Post
    will the meta doctor update over the air? or should i be preparing to back up everything and doing the sprint 1.4.5 doctor, to get to 2.1?
    If you use the meta-doctor to flash a legally-available publicly-valid webOS Doctor combination, and do not explicitly disable the update daemon, and log into a valid Palm profile afterwards, then you would expect an OTA update to the next publicly available webOS version at the same time as everyone else.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions