Page 97 of 305 FirstFirst ... 47879293949596979899100101102107147197 ... LastLast
Results 1,921 to 1,940 of 6094
  1. #1921  
    Quote Originally Posted by sjamie View Post
    Please excuse the homebrew newbie question but...

    what is Luna?
    Luna is basically the shell that WebOS runs on. Doing a Luna restart is like logging off your desktop without making it reboot.
  2.    #1922  
    Quote Originally Posted by DrSuSE View Post
    Several of the apps in "Installed Packages>All" are listed as This is a webOS application. instead of having their app name. Some are homebrew, some are app catalog. Not sure what the connection is.

    It doesn't seem to be affecting anything, was just wondering..
    This is something that has cropped up because of the 1.2 SDK.

    The palm-package in the 1.1 SDK would put the application title correctly as the 'Description' in the control file. The control file is where IPKG gets its information when a package is installed.

    The palm-package in the 1.2 SDK fills in "This is a webOS application."

    I was able to fix it on installed packages that are still in a feed (and it will be in the next release of preware.) But installed apps that were packaged with the 1.2 SDK that aren't in any feed will still show it. Unless we decide to have the service sniff out the appinfo.json for each app and read the title from there. Or palm changes the palm-install program.
  3. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1923  
    Quote Originally Posted by oil View Post
    This is something that has cropped up because of the 1.2 SDK.

    The palm-package in the 1.1 SDK would put the application title correctly as the 'Description' in the control file. The control file is where IPKG gets its information when a package is installed.

    The palm-package in the 1.2 SDK fills in "This is a webOS application."

    I was able to fix it on installed packages that are still in a feed (and it will be in the next release of preware.) But installed apps that were packaged with the 1.2 SDK that aren't in any feed will still show it. Unless we decide to have the service sniff out the appinfo.json for each app and read the title from there. Or palm changes the palm-install program.
    Gotcha, thanks for the explanation.
  4. meo
    meo is offline
    meo's Avatar
    Posts
    2 Posts
    #1924  
    I am a new user with the Pre and I have been able to get Preware installed along with some other tweeks and apps but when I run Preware it is always stuck at Updating. I am using Preware v.0.9.2 and WebOS 1.2.1. I haved rebooted several times and I still cant get past Updating.

    Can someone please let me know how to solve this problem.
  5. #1925  
    Quote Originally Posted by Kyusaku View Post
    Luna is basically the shell that WebOS runs on. Doing a Luna restart is like logging off your desktop without making it reboot.
    Thanks! Is this something I should install and what might I need it for?
  6. #1926  
    Thought this would be in there, but I don't see 'em..

    Two parts:

    1) Hide the quick-launch menu (the one that's always at the bottom of the screen). I only want to see it when I "swipe-it-up". That would be wayyy cool, as I have some sweet wallpapers, and don't need that stupid menu cluttering things up down there.

    2) Let me put one or two more icons in the quick-launch menu. Seems like more than one might be a stretch, but at least one more would be helpful!


    Comments? Anyone else agree with these two???
  7. #1927  
    ya I would love to be able to add one more icon at bottom
  8. #1928  
    Quote Originally Posted by sjamie View Post
    Thanks! Is this something I should install and what might I need it for?
    Well, if you like to mess with patches a lot to test, and don't want to keep doing Orange+Sym+R to get patches working, then you might want to get the Luna Manager under Available Applications>System Utilities> Luna Manager. This app let's you force a Luna Restart.
  9. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1929  
    Quote Originally Posted by izkeepsitreal View Post
    So just updated to 1.2.1 - Bell

    from a fresh ERASE phone...


    Went into dev mode- ok
    Installer packagemanger service - ok
    Install preware - ok

    Open Preware - everything is 'grey out' except for "Installed Packages" and "List of everything" which are all the packages I've installed.

    I'm able to install via WEBOSQUICK INSTALL but nothing via Pre-ware...

    I attempted to remove pkg manager svc & preware - reboot and re-install still no worky.


    Any suggestions?

    Mike


    **** UPDATE ****

    remove from USB and got full list - FYI for anyone experience same
    Same deal for both my wifes and father-in-laws phone.

    Webos doctored. Uodated to 1.2.1, used the latest WOSQI, installed the package manager service first, then preware. The only available patch is the keyboard.

    Preware Gurus...Any help?? Thanks!

    **EDIT***
    OK, duhh, rushing too much...I forgot to install the Auto-patch feed! All is well now!
    Last edited by adma84; 10/06/2009 at 05:18 PM.
    My Programs: TipIt(TipCalc), FillUps
  10. #1930  
    Utt oh... Do I have to restart my Pre after installing each patch or can I restart after installing all of them?

    I've already installed 15 patches and plan to install about 5 more before restarting. Tell me that's ok... please!!!
  11.    #1931  
    Quote Originally Posted by meo View Post
    I am a new user with the Pre and I have been able to get Preware installed along with some other tweeks and apps but when I run Preware it is always stuck at Updating. I am using Preware v.0.9.2 and WebOS 1.2.1. I haved rebooted several times and I still cant get past Updating.

    Can someone please let me know how to solve this problem.
    Over WIFI?
  12. #1932  
    How is a Luna restart different than orange + sym + r?
  13. #1933  
    Quote Originally Posted by sjamie View Post
    Utt oh... Do I have to restart my Pre after installing each patch or can I restart after installing all of them?

    I've already installed 15 patches and plan to install about 5 more before restarting. Tell me that's ok... please!!!
    Yes it is ok. Just do a restart at some point for the functionality to actually work. For the most part changes won't take affect until a restart.

    Quote Originally Posted by sjamie View Post
    How is a Luna restart different than orange + sym + r?
    When you Luna Restart, you're back in WebOS in like 30 seconds. When you do a orange+sym+r you could be sitting there for at least 2 minutes before you're back in WebOS.
  14. #1934  
    Ok, thanks! WHEW....


    I just tried to install the patch for "Messaging New line on Enter" and received an "Error Installing [4]" message.

    Any ideas?
  15. #1935  
    Quote Originally Posted by sjamie View Post
    Ok, thanks! WHEW....


    I just tried to install the patch for "Messaging New line on Enter" and received an "Error Installing [4]" message.

    Any ideas?
    It might be conflicting with another patch you installed. Sometimes not all patches play nicely with each other and if it can't patch the right files it won't install them.
  16. #1936  
    Quote Originally Posted by DrSuSE View Post
    The patching done by Preware is not currently setup to automatically restart Luna. I believe this is temporary, but I actually prefer it... you can install several then restart Luna at the end that way.

    In any case, until that happens, you don't actually have to reboot your phone (which takes forever). Either restart Luna via command line or just install the Luna Manager homebrew app.
    Thank you very much for that insight about just restarting Luna, rather than restarting the phone itself. Helps a lot.

    Paul
  17. #1937  
    can you remove all patches at once?
  18. #1938  
    Quote Originally Posted by Saltcreep View Post
    Thought this would be in there, but I don't see 'em..

    Two parts:

    1) Hide the quick-launch menu (the one that's always at the bottom of the screen). I only want to see it when I "swipe-it-up". That would be wayyy cool, as I have some sweet wallpapers, and don't need that stupid menu cluttering things up down there.

    2) Let me put one or two more icons in the quick-launch menu. Seems like more than one might be a stretch, but at least one more would be helpful!


    Comments? Anyone else agree with these two???
    3) Remove the launcher Icon from the quick launch bar


    WOW what an awesome Idea! I cant believe nobody else has thought of this, I mean really wow!


    I have a question.... How would you change the Icons in the quick launch bar if its not there? I think palm ran into the same problem which is why it cant be done, its hard coded into the webos.

    This has been the #1 request since day 1, you would have known that if you had done a search.
  19. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #1939  
    I find updates for the...

    4x4 App Launcher Ver2, and
    Flash of Red and Black theme

    ...that I am using. Is it okay to just update them as if they were apps, while still retaining the ability to uninstall cleanly? Or should I uninstall the version I have currently and then reinstall the updated version?

    Thanks,
    xtn
  20. meo
    meo is offline
    meo's Avatar
    Posts
    2 Posts
    #1940  
    Quote Originally Posted by oil View Post
    Over WIFI?
    Yes, over WiFi. As soon as I turned off WiFi, it worked right away. Thanks for the Tip.

Tags for this Thread

Posting Permissions