Page 94 of 305 FirstFirst ... 44848990919293949596979899104144194 ... LastLast
Results 1,861 to 1,880 of 6094
  1. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1861  
    Quote Originally Posted by rwhitby View Post
    The Package Manager Service does absolutely nothing while you are not actively using Preware, so it cannot be the cause.

    -- Rod
    Rod, thank you so much for that quick response. I LOVE preware. It seems according to the new way of distributing apps in December via Palm's link, that alternate app stores such as Preware are going to become EVEN MORE IMPORTANT!!!!! Thanks so much for all of the hard work!
    My Programs: TipIt(TipCalc), FillUps
  2. #1862  
    Quote Originally Posted by bigwilly1384 View Post
    well i dont know how to check if my phone is in developer mode? im new to any Palm phones! and yes i do have it on "just charge"
    you need to type in this code to enable developer mode its upupdowndownleftrightleftrightbastart
    this is the old konami contra game cheat code.
  3. #1863  
    An easier, shorter code, is webos20090606
    And the code is typed as a Universal Search. With nothing running fullscreen on your Pre, start typing the code. When done, the Developer Mode app will come up on screen. Launch it and turn on Developer mode.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4. #1864  
    whatever happened to the browser iPhone spoof? I miss that one
  5. #1865  
    Quote Originally Posted by Mahootzki View Post
    whatever happened to the browser iPhone spoof? I miss that one
    I don't think it's ready for WebOS 1.2.1 yet. Being discussed in the WebOS Quick Install v2.7 thread (do a thread search for iphone).

    http://forums.precentral.net/homebre...ml#post1946336
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #1866  
    Has anyone gotten the swipe delete option to work? I keep getting Error installing [4]

    I removed preware and all of the services. Re installed them and some patches work but not all of them.
  7. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1867  
    Quote Originally Posted by bjl95mustang View Post
    Has anyone gotten the swipe delete option to work? I keep getting Error installing [4]

    I removed preware and all of the services. Re installed them and some patches work but not all of them.
    you might be best served in this thread for specific patch questions/issues: http://forums.precentral.net/palm-pr...iscussion.html
    My Programs: TipIt(TipCalc), FillUps
  8. #1868  
    Quote Originally Posted by adma84 View Post
    you might be best served in this thread for specific patch questions/issues: http://forums.precentral.net/palm-pr...iscussion.html
    Thanks
  9. #1869  
    Quote Originally Posted by emoney_33 View Post
    Rod was on vacation and I didn't have admin access to the feed...
    Rod and E, etc.

    First, I love all of the the screenshots you are adding and the descriptions. I hope that you see many of these show up soon somewhere else...

    Based on the replies above would you delete these duplicate or obsolete patches:
    • Amazon Store EVDO - Allow the Amazon Store to be used over EVDO
    • Contact Multi-tone patch - Obsolete - Use SMS Tone per Contact
    • Message Tone per Contact - Obsolete - Use SMS Tone per Contact
    • obsolete Messaging Landscape - ERROR not working for me, use message-orientation patch


    Also would you delete:
    • Roam Only Patch
    as it has been replaced by:
    • Enable Roam Only Option

    Will you delete one or both of these as they are now replaced by the SMS Tone per Contact:
    • Message Tone Notifications - This will play a specified message tone for notifications.
    • Message Tone Options - This will give you the ability to change the Alert tone and Notification tone in the Sounds & Alerts application. NOTE that the SMS Tone per Contact patch includes this exact functionality so this is not needed and will not install if that patch is installed.


    But what happens to people who have installed those and they become obsolete? How do they remove them if they are no longer in the feed? Until these obsolete patches can be removed can their names all begin with "Obsolete -".

    Could the description for PDF Viewer Enable Landscape patch be updated to show that it requires that the Extract PdfViewer App patch be installed first?

    • PDF Viewer Enable Landscape
    Enables landscape mode in the PDF Viewer Application. The Extract PdfViewer App patch must be installed first!


    Could make a similar note for Extract PdfViewer App:
    • Extract PdfViewer App - Must be installed before the PDF Viewer Enable Landscape.

    Also, I don't think anyone looking for "PDF" patches will search for "Extract" Patches. Could "Extract PdfViewer App" be "PDF Viewer Extracter"?

    Again, thanks for all that you are doing. If palm would just take a dozen of your patches they would have webOS 1.3 ready right now.

    - Craig
    Last edited by Milominderbinder; 10/06/2009 at 09:26 AM.
  10. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1870  
    Quote Originally Posted by Milominderbinder View Post
    But what happens to people who have installed those and they become obsolete? How do they remove them if they are no longer in the feed? Until these obsolete patches can be removed can their names all begine with "Obsolete -".



    - Craig
    I would imagine that even if you remove a patch from the online repo, if you go to installed patches, quilt maintains what you have already installed, and so, those will still show in your list, and be removeable. Right?
    My Programs: TipIt(TipCalc), FillUps
  11. #1871  
    That last request above is a bit bigger: Rename "Extract PdfViewer App" to "PDF Viewer Extracter".

    That is not a wording change, that is standardization change.

    I am trying to keep a user version of the patch discussion here.

    I think that for the average using reading down the list will think of "Email", "PDF", "Messaging" for the subjects they are looking for. No one will know to scroll down until they get to "New", "Enable", "Add", or "Extract". You can't assume that they will even notice the listings by content areas. They will just click the first option ALL.

    I know that these patches were literally just added as a team of people worked on them and everyone names things a little differently. Some names begin with the verb of what the do and some begin with the subject name of what they are. Could the names be more standardized? Could they all begin with the subject?

    How about as a standard nomenclature use the format:
    Area: Subject

    So "Char Count in Messaging App" might be
    Messaging: Character Courter

    Also right now I am not sure that it is clear what add "Replies/Forwards Black Font" applies to. The description says, "This will change the font color for replies and forwards to black instead of navy blue."

    So instead of "Replies/Forwards Black Font", it might be:
    "Messaging: Black Font"

    What do you think?

    - Craig
  12. #1872  
    Quote Originally Posted by maxima2k53 View Post
    have u guys thought about this?
    The SMS Tone per Contact patch include the alert, notification and message sounds option.


    Quote Originally Posted by Milominderbinder View Post
    Rod and E, etc.

    First, I love all of the the screenshots you are adding and the descriptions. I hope that you see many of these show up soon somewhere else...

    ...

    - Craig

    Yes a big thanks to dBsooner as he is taking all the screenshots (and did all the title and description makeovers )

    AutoPatch is not a Preware specific thing and was not meant to become so widespread yet. However we will be standardizing patch names, cleaning up the feed, and getting AutoPatch officially public. Most of your requests are in the queue for today (if not already done locally). Thanks for the suggestions and official patch discussion/organization!

    Look for an official AutoPatch announcement and explanation tonight.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #1873  
    Ok, I installed WebOS and was attempting to proceed with following the instructions. But It keeps telling me that no deivece is attached?? I am trying to get PreWare on my Pre so I can install a theme. What is it that I'm doing wrong?
  14. #1874  
    can any one tell me out to get the emergeny patch recovery
  15. rweiss's Avatar
    Posts
    42 Posts
    Global Posts
    70 Global Posts
    #1875  
    This is the 2nd time I've seen a reference to the "Emergency Patch Recovery" (or removal), but also cannot find where this is located. Would appreciate any help.
  16. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #1876  
    Its in the "recovery" section of patches in Preware.
  17. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #1877  
    Quote Originally Posted by emoney_33 View Post
    Open up terminal app (or novaterm) and type the following command:

    Code:
    rm -f /var/usr/lib/.webosinternals.patches/pdfviewer-enable-landscape.patch
    Then install the landscape patch from preware again.
    Quote Originally Posted by NachoB View Post
    That fixed it, thanks so much!!
    I'm havin the "can't remove/install" a particular patch as well (all the rest are fine). Have tried EPR - didn't fix it. It is the msg-forward one. When I touch remove in preware I get a blob of chunk errors (I'll try and get them snipable and update the post).

    My .patch files are in \var\usr\lib\webos-quick-install\patches.
    (there is no .webosinternals.patches folder)
    Can I try the above trick and delete msg-forward.patch there to try and resolve it?
  18. #1878  
    Quote Originally Posted by amrcc View Post
    I'm havin the "can't remove/install" a particular patch as well (all the rest are fine). Have tried EPR - didn't fix it. It is the msg-forward one. When I touch remove in preware I get a blob of chunk errors (I'll try and get them snipable and update the post).

    My .patch files are in \var\usr\lib\webos-quick-install\patches.
    (there is no .webosinternals.patches folder)
    Can I try the above trick and delete msg-forward.patch there to try and resolve it?

    EPR only works on autopatch patches (/var/usr/lib/.webosinternals.patches/)

    If there are patches anywhere else they are out of my control.

    What version of Quick Install did you use to install the msg-forward patch?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #1879  
    when i try to install email working in landscape using web os 1.7 i get the
    following error

    can someone please tell me what this means and how to fix
  20. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #1880  
    Quote Originally Posted by emoney_33 View Post
    EPR only works on autopatch patches (/var/usr/lib/.webosinternals.patches/)

    If there are patches anywhere else they are out of my control.

    What version of Quick Install did you use to install the msg-forward patch?
    That is a hard one...Over time I have used every version of QI (and Fixer/EPR/script) that has been available when needed. I have tried to make sure I always removed all the "patches" (and VK) before an update. Removing VK blew up on me once too. With your help I termed in and manually fixed that one with your script. msg-forward has always uninstalled/installed before I updated to 1.2.1. I was not able to remove it before my update from 1.2.0 to 1.2.1. So I guess the last version I would have installed it with is 2.6x (I usually run it right from the post each time).

Tags for this Thread

Posting Permissions