Page 90 of 305 FirstFirst ... 40808586878889909192939495100140190 ... LastLast
Results 1,781 to 1,800 of 6094
  1. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #1781  
    can't send vids in the audio an video message patch......
  2. #1782  
    What does 9.2 do?
    Laissez Faire
  3. #1783  
    I can't install or remove anything that needs to run a script. I get

    Error installing [4]


    Checking around, it seems like people are saying I need to do an Emergency Patch Recovery.

    When I try to run it, I get the same error.

    Any ideas?
  4. #1784  
    Quote Originally Posted by prubin View Post
    What does 9.2 do?
    From Changelog it enables screenshots for patches.

    Nice Touch Thank you
  5. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #1785  
    I was just wondering if in a future release of Preware, could the "List of Everything" be broken up into two lists? Separate lists for apps verses themes would be great! Thanks!
    --WhoAmI--
    Sprint Palm Treo 700p with MR --> Palm Pre

    T-Money is now available for the webOS! Financial planning has never been easier.
  6. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1786  
    Quote Originally Posted by WhoAmI View Post
    I was just wondering if in a future release of Preware, could the "List of Everything" be broken up into two lists? Separate lists for apps verses themes would be great! Thanks!
    Just go into Available Applications > All.
  7. #1787  
    Quote Originally Posted by WhoAmI View Post
    I was just wondering if in a future release of Preware, could the "List of Everything" be broken up into two lists? Separate lists for apps verses themes would be great! Thanks!
    It already is. Click either "Available Themes" or "Available Patches", and there will be a choice for "All" for both.
    Last edited by Pioneer; 10/05/2009 at 08:18 AM.
  8. #1788  
    I don't see where to update PreWare in PreWare. Do I have to use webosqi?
  9. #1789  
    Quote Originally Posted by justkeptfading View Post
    I don't see where to update PreWare in PreWare. Do I have to use webosqi?
    yes you can update preware in preware
    Juan

    2010-2011 Champions!

  10. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #1790  
    How does one download from the browswer? Which buttons, etc? Not seeing any options even tho tweak is showing installed.

    I am also not seeing LED notifications properly working. Has anyone verified that the patch is viable? So far this morning I've gotten only emails while Pre is locked, it should blink for those alerts - correct?
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  11. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1791  
    Quote Originally Posted by bigfire View Post
    How does one download from the browswer? Which buttons, etc? Not seeing any options even tho tweak is showing installed.

    I am also not seeing LED notifications properly working. Has anyone verified that the patch is viable? So far this morning I've gotten only emails while Pre is locked, it should blink for those alerts - correct?
    Download what, exactly? Orange-tap some stuff, regular tap some other stuff... depends.

    LED notifications patch works perfectly, did you remember to turn them on in the Screen & Lock settings?
  12. #1792  
    I know you can update preware in preware, I just don't see where IN preware that you can do this.
  13. #1793  
    Quote Originally Posted by justkeptfading View Post
    I know you can update preware in preware, I just don't see where IN preware that you can do this.
    application updates should show u
    Juan

    2010-2011 Champions!

  14. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1794  
    Quote Originally Posted by justkeptfading View Post
    I know you can update preware in preware, I just don't see where IN preware that you can do this.
    If you're running something other than v0.9.2, the update will show up in the "Package Updates" section.
  15. #1795  
    Getting this error: "The PMS is not running. Did you remember to install it? if you did, perhaps you should try rebooting your phone"

    Did all that. I installed PMS w/ QI, and then installed preware with QI. any help?
  16. #1796  
    my package updated section is greyed out. I'm running v0.9.1.
  17. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #1797  
    Quote Originally Posted by justkeptfading View Post
    my package updated section is greyed out. I'm running v0.9.1.
    Only other thing I can think of is to check on the Package manager app....most likely you'll have to delete and reinstall
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  18. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #1798  
    Quote Originally Posted by DrSuSE View Post
    Download what, exactly? Orange-tap some stuff, regular tap some other stuff... depends.

    LED notifications patch works perfectly, did you remember to turn them on in the Screen & Lock settings?
    Got it....missed the train on that one <dee de dee>

    maybe I'm not trying to download the right type of file, but I'm at a site with a file for downloading an mp3, anyone have a good site with a file they downloaded successfully so I could verify?
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  19. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #1799  
    funformobile.com gotta have download in web patch
  20. #1800  
    I just removed preware using preware and when I go home I'm going to try and reinstall it using webosqi. I've had nothing but problems with PreWare since the update to 1.2.1.

Tags for this Thread

Posting Permissions