Page 89 of 305 FirstFirst ... 3979848586878889909192939499139189 ... LastLast
Results 1,761 to 1,780 of 6094
  1. Dic Doc's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #1761  
    So wait, how do I uninstall the theme? I can't find that option.
  2. #1762  
    hey ppl...i just doctored my fone from 1.2.1 to 1.2 and updated successfully to 1.2.1

    now when im trying to install patches...the VK doesnt work so i tried to install the vibrate when charge and i get this error...
    Error Generic Method Exception: Failure during 'remount' operation
    mount: mounting /dev/mapper/store-root on /failed: Device or resource busy
    Juan

    2010-2011 Champions!

  3. shabach123's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #1763  
    i am so ignorant to installing preware. i have installed webos quick and docior. in developers mode. plugged up phone to computer then opened webos quick install and nothing happens. the third button doesn't show up. i'm crying. been trying for hours. please help me!!!!
  4. #1764  
    Quote Originally Posted by shabach123 View Post
    i am so ignorant to installing preware. i have installed webos quick and docior. in developers mode. plugged up phone to computer then opened webos quick install and nothing happens. the third button doesn't show up. i'm crying. been trying for hours. please help me!!!!
    Did you install Novacom?
  5. shabach123's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #1765  
    Quote Originally Posted by HunterFrisby View Post
    Did you install Novacom?
    no i haven't done anything but quick install. i have file coaster for homebrew, but i want to add the tweaks for text forwarding...etc
  6. #1766  
    I don't think the iPhone is as cool as pre-ware
  7. #1767  
    when trying to install some patches I get

    error installing [4]

    any ideas?
  8. #1768  
    Quote Originally Posted by rwhitby View Post
    You should always use Preware rather than the App Catalog to uninstall anything you installed with Preware or PreLoad or WebOS Quick Install, since the App Catalog will not run the pre-remove script that is required for advanced homebrew packages, themes and patches.

    -- Rod
    Does that mean that you also shouldn't use the Orange + tap to delete an app that is installed with Preware? Or is this just for certain Apps? What harm would actually happen if you did this?
  9. #1769  
    Quote Originally Posted by Audemars02 View Post
    Does that mean that you also shouldn't use the Orange + tap to delete an app that is installed with Preware? Or is this just for certain Apps? What harm would actually happen if you did this?
    Thats right, it will not run the script that needs to be ran after installing certain programs/patches. So deleting without Preware, could leave code or files that the program created when installing.
  10. #1770  
    Quote Originally Posted by shabach123 View Post
    no i haven't done anything but quick install. i have file coaster for homebrew, but i want to add the tweaks for text forwarding...etc
    You need to make sure you have Novacom. It's simple really:

    Start Quick Install > Tools > Options > Attempt Novacom (re)installation

    Hope that helps!
    We can not control the direction of the wind. However, we can adjust our sail.
  11. #1771  
    Quote Originally Posted by HunterFrisby View Post
    Thats right, it will not run the script that needs to be ran after installing certain programs/patches. So deleting without Preware, could leave code or files that the program created when installing.
    Thanks... I can understand why all patches would need to be removed via Preware, but didn't realize that standard apps would need to be removed this way too
  12. #1772  
    Quote Originally Posted by davidjkratz View Post
    I don't think the iPhone is as cool as pre-ware
    The Iphone and Preware are totally different things, they can't be compared to each other one is a hardware device the other is software.

    You would have to do a comparison more like Preware and Cydia.
  13. #1773  
    for the notification tones...will u guys bring back the one where we can choose the notification, alert, and messaging sounds? i do like choosing my messaging sound and having the default notification sound when im like installing patches and i have to click ok
    Juan

    2010-2011 Champions!

  14. shabach123's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #1774  
    Quote Originally Posted by cdadams1223 View Post
    You need to make sure you have Novacom. It's simple really:

    Start Quick Install > Tools > Options > Attempt Novacom (re)installation

    Hope that helps!
    i did that and i still don't have the third button to the right..uuugh
  15. shabach123's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #1775  
    Quote Originally Posted by shabach123 View Post
    i did that and i still don't have the third button to the right..uuugh
    i accomplished it. thanks for your help guys!
  16. Lucki's Avatar
    Posts
    85 Posts
    Global Posts
    267 Global Posts
    #1776  
    This is what my webos says when I try and install preware on my brother's palm mine worked fine but his say that. Any solutions guys? Thanks in advance
  17. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #1777  
    Is it okay to uninstall Preware 9.1 using Preware and safely reinstall 9.2?
    Or is it better to just update as is within itself?
  18.    #1778  
    Quote Originally Posted by Freshyz View Post
    Is it okay to uninstall Preware 9.1 using Preware and safely reinstall 9.2?
    Or is it better to just update as is within itself?
    You can use it to update itself just fine.
  19. devren's Avatar
    Posts
    30 Posts
    Global Posts
    57 Global Posts
    #1779  
    Quote Originally Posted by bjl95mustang View Post
    when trying to install some patches I get

    error installing [4]

    any ideas?
    I am getting the same error when I try to remove patches. Does anyone know what that means?
  20. #1780  
    Quote Originally Posted by Lucki View Post
    This is what my webos says when I try and install preware on my brother's palm mine worked fine but his say that. Any solutions guys? Thanks in advance
    are you using the same comp to connect your brother's palm? If you are did you remember to put his phone in dev mode. At times I forget, I spent a whole 15 mins one time wondering why all of a sudden my Pre wasn't showing up one time.

Tags for this Thread

Posting Permissions