Page 88 of 305 FirstFirst ... 3878838485868788899091929398138188 ... LastLast
Results 1,741 to 1,760 of 6094
  1. #1741  
    I'm having the same problem. I try to select the correct feed, but the only feed available is "PreCentral Application Gallery Feed" upon which the drop down box is greyed out and I can't select any other feeds. Anyone else having this issue?
  2. #1742  
    Quote Originally Posted by maxima2k53 View Post
    hey emoney is there a conflict btw message forwarding and avatar...bc after i ran the epr...rebooted used quick install to install the avatar...no problems went to preware started applying patches...all worked except message forwarding gave me an error...weird huh or wut?
    Nope those 2 patches shouldn't conflict, I just installed them both without error through preware.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #1743  
    This might be an idiotic question, but what happened to the NES Emulator? Ive had my Pre for about a week and could of sworn I saw it on Preware at some point but when I finally went to try it last night it was nowhere to be found.
  4. #1744  
    Quote Originally Posted by emoney_33 View Post
    Nope those 2 patches shouldn't conflict, I just installed them both without error through preware.
    weird...after installing the avatar thru qi...on preware forwarding didnt work
    Juan

    2010-2011 Champions!

  5. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #1745  
    Quote Originally Posted by justkeptfading View Post
    typing "auto" into the list does nothing as well. Brings up nothing.
    mine doesn't have the packages either. When I go to feeds in preferences, they are all toggled to yes, but I can't change them. Only three or four feeds actually show up when I check the feeds. I have on ipkg category. I have version 0.91.
  6. #1746  
    Quote Originally Posted by QuietStorm21A View Post
    Preware is great! Quick question is there any reason why some homebrew apps dont show like Feeds app in the precentral feed? Just wondering. Thank you for any help.
    Some applications in the PreCentral homebrew gallery are not available for download, and therefore do not appear in the feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #1747  
    Definitely not the same problem I was having. Have you used the latest Quick Install 2.7? You might consider starting a new post since this one that I started is resolved.
    If I help you out, why not "Thank" me? Or you can visit my site at http://outklaw.com
  8. #1748  
    Quote Originally Posted by rwhitby View Post
    Some applications in the PreCentral homebrew gallery are not available for download, and therefore do not appear in the feeds.

    -- Rod
    Thats what i thought until i needed to reinstall feeds which is still available to download http://www.precentral.net/homebrew-apps/feeds. Could it be possible that its my pre or glitch in feed?
  9. #1749  
    Quote Originally Posted by QuietStorm21A View Post
    Thats what i thought until i needed to reinstall feeds which is still available to download http://www.precentral.net/homebrew-apps/feeds. Could it be possible that its my pre or glitch in feed?
    Feeds is definitely in the precentral package feed on preware.org and shows up in Preware on my Pre.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #1750  
    Not to jump in the middle of something... but are there any issues regarding uninstalling from the App Catalog vs Preware, if i installed it through Preware first?
    Last edited by daventx; 10/04/2009 at 07:55 PM.
  11. #1751  
    Just checked it again, and nothing's greyed out now. Works good now!
  12. #1752  
    Quote Originally Posted by daventx View Post
    Not to jump in the middle of something... but area there any issues regarding uninstalling from the App Catalog vs Preware, if i installed it through Preware first?
    For advanced homebrew YES. Any homebrew you installed with preware that prompted to run a script MUST be uninstalled with an advanced installer like preware. If you uninstall through the app catalog, the ipkg will get removed along with the removal script.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #1753  
    Quote Originally Posted by daventx View Post
    Not to jump in the middle of something... but area there any issues regarding uninstalling from the App Catalog vs Preware, if i installed it through Preware first?
    You should always use Preware rather than the App Catalog to uninstall anything you installed with Preware or PreLoad or WebOS Quick Install, since the App Catalog will not run the pre-remove script that is required for advanced homebrew packages, themes and patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1754  
    Quote Originally Posted by rwhitby View Post
    Feeds is definitely in the precentral package feed on preware.org and shows up in Preware on my Pre.

    -- Rod
    Your right i forgot to check option to show installed as available. Its been a long day.
  15. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1755  
    Does anyone know what the Phone Radio Power patch does??? I can't seem to find anything about it.
  16. #1756  
    Quote Originally Posted by texasjack View Post
    Does anyone know what the Phone Radio Power patch does??? I can't seem to find anything about it.
    Turns the phone radio off but, leaves wifi and blue tooth on.
  17. Dic Doc's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #1757  
    I used Quick Install and Filecoaster before the 1.2.1 update, and now I just got brave enough to try out Preware for a theme (I loaded OSU Buckeyes, and it is sweet!). I have 3 minor questions:
    1) When I run WOSQI 2.7 now to re-install my tweaks, it asks to load GNU and .diff. What are these, are they safe, and do I just click OK and then I can go back to using WOSQI as before?
    2) If I decide to switch themes (which I probably will for each sports season), do I have to uninstall the prior theme, or can I just pick a new one and install it? I don't want to waste memory space on old themes piling up. Is the prior one removed automatically? And how do i go back to the default before the next update?
    3) I can't find tweaks on Preware. I thought you could do things like email in landscape, etc OTA with Preware. It's not important if I get the answer to #1 above, I guess, but just wondering.
  18. #1758  
    Quote Originally Posted by Dic Doc View Post
    I used Quick Install and Filecoaster before the 1.2.1 update, and now I just got brave enough to try out Preware for a theme (I loaded OSU Buckeyes, and it is sweet!). I have 3 minor questions:
    1) When I run WOSQI 2.7 now to re-install my tweaks, it asks to load GNU and .diff. What are these, are they safe, and do I just click OK and then I can go back to using WOSQI as before?
    2) If I decide to switch themes (which I probably will for each sports season), do I have to uninstall the prior theme, or can I just pick a new one and install it? I don't want to waste memory space on old themes piling up. Is the prior one removed automatically? And how do i go back to the default before the next update?
    3) I can't find tweaks on Preware. I thought you could do things like email in landscape, etc OTA with Preware. It's not important if I get the answer to #1 above, I guess, but just wondering.

    1) GNU patch and diffstat are tools used by the underlying autopatch system, one-time installs and required for all patches.

    2) You must always uninstall a theme before installing a new one, uninstallation is not automatic.

    3) The autopatch FEED is not used by Preware by default. It is very easy to add it to preware feeds though. There is a package under available applications called "autopatch-feed". Install this and then in the app menu from the main scene tap "update" feeds. This will allow preware to read in all the patch packages from the autopatch feed.

    4) Patches should be fully compatible between Preware and Quick Install as well as Preload when it is in enabled.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #1759  
    Quote Originally Posted by emoney_33 View Post
    1)

    2) You must always uninstall a theme before installing a new one, uninstallation is not automatic.
    Are there any plans on implementing automation in this respect? I know its simple to uninstall a theme, but it would make it a lot easier for newbies.

    4) Patches should be fully compatible between Preware and Quick Install as well as Preload when it is in enabled.
    Thanks for this info. I was wondering about this myself!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  20. #1760  
    Quote Originally Posted by mracer29 View Post
    Turns the phone radio off but, leaves wifi and blue tooth on.
    For clarification it adds an option to the device menu (tap or drag top right of screen where battery icon is) to allow you to turn the phone radio on or off.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Tags for this Thread

Posting Permissions