Page 86 of 305 FirstFirst ... 3676818283848586878889909196136186 ... LastLast
Results 1,701 to 1,720 of 6094
  1. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1701  
    My email is working anymore I used the patches for the email app but now it pulls up the main screen but the drop downs aren't working i've unistalled all the patches but nothing works, any ideas anyone?
  2. #1702  
    Quote Originally Posted by mracer29 View Post
    Sorry if its already been answered but, on the patch "veiw call history" how do you access the call log? It says through the app menu???
    Had me stumped too

    It's in the PhoneDialer: When you are "in" a call, you can tap "Sprint" in Upper-left corner... drops down and you'll see "Call History"
  3. #1703  
    Thanks man!
  4. Antmf#WN's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #1704  
    Any way to uninstall preware patches after installing them? Say I dont want the default month view of calendar. Is there a way to remove them? Thanks...
  5. #1705  
    Just go back to the patch you have installed in the patch list and it will have a remove button instead of install, or go into installed packages and find it there. You will see a remove button.
  6. #1706  
    Hi,

    The LED notification doesn't seem to work properly with missed calls. It seems that I have to check the phone first and then turn off the screen and then the LED starts blinking. Note: I have a simple PIN screen lock set up also.

    Seems to work instantly when a text message comes through but not a missed call.

    Already tried rebooting the phone. Can anyone else duplicate this or get it to work properly with missed calls? I searched this thread but didn't find any answers.

    Thanks!
  7. #1707  
    Quote Originally Posted by Antmf View Post
    Any way to uninstall preware patches after installing them? Say I dont want the default month view of calendar. Is there a way to remove them? Thanks...
    In most cases, yes, everything installed with Preware can be easily uninstalled. To uninstall patches, go back into Preware, select the area for Installed Packages, select patch, then select specific patch, then select remove.

    That said, I have found some items I've been unable to remove. I installed the Flashlight service with Preware and have been entirely unable to remove it. Every time I try to remove it, it says "Service removal probably failed".

    Not a huge deal, but it's still not perfect.
  8. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1708  
    if you have multiple themes downloaded, how can switch between them in Preware?
    My Programs: TipIt(TipCalc), FillUps
  9. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #1709  
    Quote Originally Posted by Toasters View Post
    In most cases, yes, everything installed with Preware can be easily uninstalled. To uninstall patches, go back into Preware, select the area for Installed Packages, select patch, then select specific patch, then select remove.

    That said, I have found some items I've been unable to remove. I installed the Flashlight service with Preware and have been entirely unable to remove it. Every time I try to remove it, it says "Service removal probably failed".

    Not a huge deal, but it's still not perfect.
    use webos quick install.....work for me
  10. #1710  
    you can also run emergency patch recovery and it will remove all patches
  11. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1711  
    Quote Originally Posted by Trekker View Post
    Hi,

    The LED notification doesn't seem to work properly with missed calls. It seems that I have to check the phone first and then turn off the screen and then the LED starts blinking. Note: I have a simple PIN screen lock set up also.

    Seems to work instantly when a text message comes through but not a missed call.

    Already tried rebooting the phone. Can anyone else duplicate this or get it to work properly with missed calls? I searched this thread but didn't find any answers.

    Thanks!
    Yeah, it was discussed a little in one of the LED Notification-specific threads. Seems to just be the way it is for now.
  12. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1712  
    Quote Originally Posted by adma84 View Post
    if you have multiple themes downloaded, how can switch between them in Preware?
    No, but then again... downloading (installing) multiple themes is a no-no.
  13. #1713  
    I downloaded webos quick install 2.7, the one compatible with 1.2.1 and have preware 0.9.1 and I see no patches in Preware. That area is greyed out. Any help??
  14. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1714  
    So the patches dont work with os1.2.1?
  15. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1715  
    Quote Originally Posted by texasjack View Post
    So the patches dont work with os1.2.1?
    a lot of them do work. All of the ones I have tried from WebOS Quick install work. Not all of the ones available via Preware work. Check here for the safest way to verify.

    Portal:Patches to webOS - WebOS Internals
    My Programs: TipIt(TipCalc), FillUps
  16. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1716  
    Adma84,

    Did you try the vituralKeyboard?
  17. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #1717  
    Quote Originally Posted by texasjack View Post
    Adma84,

    Did you try the vituralKeyboard?
    not on 1.2.1 yet. My wife uses it on hers, but I haven't tried to reinstall on 1.2.1. Worked fine on 1.2 though...
    My Programs: TipIt(TipCalc), FillUps
  18. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1718  
    Yeah I wondering because one of the patches messed up my email app so I removed all the patches because just removing the emails patches did nothing. So I ran WebOSrepair (greatest idea ever!!!!) and it fixed the problem without having to erase the whole phone! But now its like a virgin without the patches and the update keeps poping up on my phone for os1.2.1! So what should I do: ignore the update, install the patches one by one just to remove them again for the updates for 1.2.1 or just install os1.2.1 and sit there for an update? I'm lost
  19. #1719  
    I'm not sure if the patches don't work with 1.2.1...I just don't see ANY patches at all on Preware
  20. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1720  
    Well the keyboard patch is only found on preware if I'm not mistaken?

Tags for this Thread

Posting Permissions