Page 81 of 305 FirstFirst ... 3171767778798081828384858691131181 ... LastLast
Results 1,601 to 1,620 of 6094
  1. #1601  
    Quote Originally Posted by Ramer84015 View Post
    I installed the update to v1.2.1 this morning and then I installed (for the first time) 15 patches through Prewar v0.9.1. Everything is fine, but I just went back into Prewar and it shows that I have 15 Package Updates. My first thought was that there was a major change to all the patches, but when I select them, my option is to only "remove" them, not "update". Is this a glitch in Prewar?
    It's not a glitch as far as I understand. All the Patches are getting better descriptions right now, therefore it will show it as an available update. Simply remove the old patch, then install the new one. Hope this answers your question.
  2. #1602  
    Quote Originally Posted by DrSuSE View Post
    Read a little bit of the thread... at least the last two pages.
    My apologies, I actually read most of the tread this morning before I installed any patches. I just re-read the last few pages and I did miss the same question being asked.
  3. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #1603  
    Quote Originally Posted by Ramer84015 View Post
    My apologies, I actually read most of the tread this morning before I installed any patches. I just re-read the last few pages and I did miss the same question being asked.
    No worries... I didn't mean it in a "beat you in the face" way, just figured it was easy enough to respond and trigger you looking.
  4. #1604  
    I have a problem with the Character Count patch.

    I updated to 1.2 without any tweaks installed. I installed some working tweaks using Preware when the new patch feed came out, and one of the patches was the character count patch. The character count patch did not appear to work at all, so I tried to uninstall. When trying to uninstall I got an Patch Error Removing [4]. I tried rebooting and uninstalling it again and still got the same error. I used the Emergency Patch Recovery patch to remove all patches before updating to 1.2.1 and after 1.2.1 was installed, when I went to re-add my patches, I noticed that Character Count was still there. I tried uninstalling again and still got Error Uninstalling [4]. I looked in Preware under Available Updates and saw that there is an update to the Character Count patch, but it won't let me remove it to install the new updated patch. What can I do to get this patch off of my phone? It appears to very persistent to stick around.

    THanks for the help.
  5. #1605  
    Question? Updated to 1.2.1 and installed patches now some of those patches are in the "Package Updates"... When I select the patch it only has the option to "Remove"... Do I have to remove the patch and then re-install each one?
  6. #1606  
    Quote Originally Posted by UltraVegas View Post
    Question? Updated to 1.2.1 and installed patches now some of those patches are in the "Package Updates"... When I select the patch it only has the option to "Remove"... Do I have to remove the patch and then re-install each one?
    Yes, read 4 posts prior to yours.
  7. polo79's Avatar
    Posts
    19 Posts
    Global Posts
    29 Global Posts
    #1607  
    when installing patches, is it necessary to restart after every download or can i download a few and restart after that?
  8. #1608  
    Quote Originally Posted by polo79 View Post
    when installing patches, is it necessary to restart after every download or can i download a few and restart after that?
    I downloaded a bunch and then restarted. I recommend getting the Luna Manager app for easy restarts.
  9. mashiya's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #1609  
    I have updates in preware for , call duration patch, enable dialpad vibration patch, message forwarding patch etc. 11 updates on patches, well how do i update them, if i open one of them, the only option is remove, there is no update option, does anyone know what to do?
  10. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #1610  
    Quote Originally Posted by polo79 View Post
    when installing patches, is it necessary to restart after every download or can i download a few and restart after that?
    Download a few then restart.
  11. #1611  
    Quote Originally Posted by mashiya View Post
    I have updates in preware for , call duration patch, enable dialpad vibration patch, message forwarding patch etc. 11 updates on patches, well how do i update them, if i open one of them, the only option is remove, there is no update option, does anyone know what to do?
    You could try reading a few posts before yours.
  12. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #1612  
    Last night I updated to 1.2.1.
    Before that, I uninstalled all my patches/tweaks, and then reapplied them all after 1.2.1 and everything worked great.

    Now, today when I go to Preware, I see a huge list of package updates, so when I go to see what it is, it shows all the packages I installed last night, but if I click them, the only available option is REMOVE...

    Is there a reason why they all show up as UPDATES? (I just installed them last night)
  13. polo79's Avatar
    Posts
    19 Posts
    Global Posts
    29 Global Posts
    #1613  
    thanks! so i would like to get yalls opinion. what are some of the cool patches that you guys use besides LED and what do they do? oh and on a side note, what exactly does mytether do? i hear alot of people talking about it and read the descriptions but i still don't get it i guess.
  14. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #1614  
    Quote Originally Posted by polo79 View Post
    thanks! so i would like to get yalls opinion. what are some of the cool patches that you guys use besides LED and what do they do? oh and on a side note, what exactly does mytether do? i hear alot of people talking about it and read the descriptions but i still don't get it i guess.
    mytether allows you to use your phones's internet connection on your laptop. It can also be used to make your Pre a WiFi "hotspot".
    Steve
  15. #1615  
    Quote Originally Posted by Trekker View Post
    Yes, read 4 posts prior to yours.
    Sorry, missed that one... It's early but yet it's been a long day... Thanks
  16. #1616  
    Quote Originally Posted by smkcpa View Post
    mytether allows you to use your phones's internet connection on your laptop. It can also be used to make your Pre a WiFi "hotspot".
    Which technically is against Sprint's rules. If you don't abuse it, they probably won't care but if you use it as your main internet connection 24/7 and download tons of stuff, it could get you into trouble.
  17. mashiya's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #1617  
    I had the same issue, what i did was removed them all and then installed all the patches again. Thats the only thing i could think of doing, it worked so far.
  18. #1618  
    Quote Originally Posted by UltraVegas View Post
    Sorry, missed that one... It's early but yet it's been a long day... Thanks
    No problem...at least it's not as bad as the WebOS Quick install thread...people there are beyond hopeless. Page after page after page of the same questions and answers posted.
  19. #1619  
    would the virtual keyboard work with 1.2.1 ?? using preware
  20. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #1620  
    Holy updates!
    They all worked before patch update and after 1.2.1 so is this necessary?
    Time for an over-haul again I guess.. .

Tags for this Thread

Posting Permissions